В руководстве использованы материалы сайта OSzone.net. Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

  • Компьютерные статьи
  • Компьютерный форум
  • Каталог программного обеспечения

Твики реестра

Введение

Последнее обновление: 19.02.2008
Версия: 1.7

 Твики реестра (от англ. tweaks - настройки) - это настройки ПО и операционной системы, хранящиеся в системном реестре. Твики позволяют автоматизировать настройку ПО. К тому же многие параметры легче настроить при помощи твика, чем через графический интерфейс. Ниже собраны твики по категориям:
 | HKEY_CURRENT_USER | Твики раздела реестра HKEY_CURRENT_USER в основном отвечают за личные настройки пользователя и настройки интерфейса ОС. Твики этого раздела применяются только к текущему пользователю. Для применения ко всем пользователям рекомендуется импортировать твики до первого входа в систему во время установки ОС, иначе потом придется применять их для каждого пользователя в установленной системе, а рядовым учетным записям на время повышать полномочия для успешной записи в реестр.
 | HKEY_LOCAL_MACHINE | Твики раздела реестра HKEY_LOCAL_MACHINE применяются ко всем пользователям. В общем случае рекомендуется использовать после первого входа в систему. Здесь собраны настройки оборудования, системных служб, а также загрузки и выхода из системы.
 | Визуальные эффекты | Подборка твиков реестра, относящихся к настройке визуального оформления системы.
 | Обновления | Этот твик позволяет немного облагородить список установленных обновлений в оснастке "Установка и удаление программ". После его применения каждое обновление будет отображаться с кратким комментарием.
 | Vista | Небольшая подборка твиков для Windows Vista.
 | Ограничение прав | Здесь собраны различные запретительные твики, которые отключают те или иные элементы управления, а также отключают различные средства управления. Сам сборник предназначен для ознакомления, с тем чтобы при необходимости применять из него только отдельные твики.
 | Восстановление | Твики реестра, предназначенные для восстановления пунктов меню, функций системы, служб и ассоциирования некоторых типов файлов.
 | Конфигурация служб XP | Твики реестра для применения различных конфигураций служб Windows XP, отключить неиспользуемые службы тем самым оптимизировав систему для выполнения ваших повседневных задач с большим комфортом и быстродействием.
 | Конфигурация служб Vista | Твики реестра для восстановления конфигурации служб по умолчанию для каждой редакции Windows Vista.
 | Дополнительные материалы | Статьи, содержащие информацию о реестре Windows, создании резервных копий разделов реестра, импорте и экспорте параметров и т. д.
Скачать все твики одним файлом: regtweaks.zip В архиве все твики помещены в несколько reg-файлов - каждому разделу справочного руководства соответствует свой reg-файл. Исключение составляют reg-файлы служб, в этом случае каждая конфигурация служб расположена в отдельном reg-файле. Для файла раздела "Ограничение прав" изменено расширение на *.reg! для предотвращения случайного применения всего файла.

Авторы:

  • Павел Кравченко aka Blast
  • Артём Васьков aka Fanzuga

Благодарности:

  • Вадиму Стеркину aka Vadikan
    • за рецензирование материала и информацию по службам Windows Vista.

История изменений
v1.7
* актуализирован архив, содержащий все твики
* добавлены новые твики в раздел "Восстановление"
v1.6c
* актуализирован твик описания обновлений
* исправлены ошибки синтаксиса
v1.6b
* исправлены ошибки в нескольких твиках
v1.6a
+ добавлены новые твики в разделы HKCU и HKLM
* исправлены ошибки в нескольких твиках
v1.6
+ добавлен раздел Конфигурация служб Vista
+ Добавлен раздел Дополнительные материалы
+ Актуализирован раздел Обновления
+ Добавлено 5 твиков в разделы HKCU и HKLM
+ Добавлены ссылки для отображения всех твиков на странице
* исправлены синтаксические ошибки
v1.5
- обновлены разделы Vista, Ограничение прав и Восстановление:
+добавлено указание ОС применения для каждого твика
+все твики можно получить готовыми reg-файлами
+добавлены reg-файлы для отмены примененного твика
+добавлены указания необходимости перезагрузки или завершения сеанса для применения твиков
+протестирована работоспособность всех твиков на указанных платформах
v1.4
- обновлены разделы Визуальные эффекты, Обновления и Конфигурация служб:
+добавлено указание ОС применения для каждого твика
+все твики можно получить готовыми reg-файлами
+добавлены reg-файлы для отмены примененного твика
+добавлены указания необходимости перезагрузки или завершения сеанса для применения твиков
+протестирована работоспособность всех твиков на указанных платформах
v1.3
- обновлен раздел HKEY_LOCAL_MACHINE:
+добавлено указание ОС применения для каждого твика
+все твики можно получить готовыми reg-файлами
+добавлены reg-файлы для отмены примененного твика
+добавлены указания необходимости перезагрузки или завершения сеанса для применения твиков
+протестирована работоспособность всех твиков на указанных платформах
v1.2
- обновлен раздел HKEY_CURRENT_USER:
+добавлено указание ОС применения для каждого твика
+все твики можно получить готовыми reg-файлами
+добавлены reg-файлы для отмены примененного твика
+добавлены указания необходимости перезагрузки или завершения сеанса для применения твиков
+протестирована работоспособность всех твиков на указанных платформах
v1.1a
- исправлены синтаксические ошибки
v1.1
- добавлен раздел Обновления
- добавлена инструкция по применению твиков
- добавлены скриншоты
- исправлены ошибки

Полезные ссылки:

  • FAQ по Windows Vista
  • FAQ по Windows XP
  • Тема на форуме: Твики реестра
  • Форум по автоматической установке Windows 2000/XP/2003
  • Форум по автоматической установке Windows Vista
  • Форум по автоматической установке приложений

Если у вас есть пожелания, советы, полезные данные по наполнению данного справочника просьба обращаться по этому адресу.

Если вы не нашли ответа на свой вопрос, то можете задать его на нашем форуме: http://forum.oszone.net.

Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

Все вопросы вы можете задать на нашем форуме

© Все права защищены OSzone.net 2001-2008


HKEY_CURRENT_USER

  • Каталог программного обеспечения

Твики реестра » HKEY_CURRENT_USER
Твики раздела реестра HKEY_CURRENT_USER в основном отвечают за личные настройки пользователя и настройки интерфейса ОС. Твики этого раздела применяются только к текущему пользователю. Для применения ко всем пользователям рекомендуется импортировать твики до первого входа в систему во время установки ОС, иначе потом придется применять их для каждого пользователя в установленной системе, а рядовым учетным записям на время повышать полномочия для успешной записи в реестр.

показать все »

« скрыть все

  1. Классический вид Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ForceClassicControlPanel"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  2. Цвет всех гиперссылок заменяется на указанный цвет (красный): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Colors]
    "HotTrackingColor"="255 0 0"

    Изменяя значение параметра "HotTrackingColor" можно установить свой цвет для ссылок.

    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл ; получить готовый файл reg - получить reg файл для отмены твика в Windows 2000/XP; получить готовый файл reg - получить reg файл для отмены твика в Windows Vista

    - требуется перезагрузка

  3. Ускорение выключения компьютера: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "AutoEndTasks"="1"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  4. Ускорение меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "MenuShowDelay"="2"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  5. 32-битный цвет для иконок : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon BPP"="32"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  6. Включить NumLock при загрузке: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Keyboard]
    "InitialKeyboardIndicators"="2"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  7. Не запрашивать пароль при выходе из ждущего режима : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\PowerCfg\GlobalPowerPolicy]
    "Policies"=hex:01,00,00,00,00,00,00,00,03,00,00,00,10,00,00,00,00,00,00,00,03,\
    00,00,00,10,00,00,00,02,00,00,00,03,00,00,00,00,00,00,00,02,00,00,00,03,00,\
    00,00,00,00,00,00,02,00,00,00,01,00,00,00,00,00,00,00,02,00,00,00,01,00,00,\
    00,00,00,00,00,01,00,00,00,03,00,00,00,02,00,00,00,04,00,00,c0,01,00,00,00,\
    04,00,00,00,01,00,00,00,0a,00,00,00,00,00,00,00,03,00,00,00,01,00,01,00,01,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,02,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,03,00,00,00,00,\
    00,12,00,00,00
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  8. Указание сочетания клавиш при переключении раскладок клавиатуры (в примере "Левый CTRL+SHIFT") : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Keyboard Layout\Toggle]
    "Hotkey"="2"
    "Language Hotkey"="2"
    "Layout Hotkey"="3"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  9. Отображать текущую скорость записи в Nero (например: 21.6x writing speed) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Ahead\Nero - Burning Rom\Recorder]
    "ShowSingleRecorderSpeed"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  10. Отключение Internet Connection Wizard (при первом запуске IE6): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Connection Wizard]
    "Completed"=hex:01,00,00,00
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  11. Отключить сообщение о возможности использования автозаполнения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\IntelliForms]
    "AskUser"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  12. Русский язык для сообщений (IE7): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\International]
    "AcceptLanguage"="ru"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  13. Отображать строку меню (IE7) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "AlwaysShowMenus"=dword:00000001

    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  14. Предотвратить повторное использование окна Internet Explorer : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "AllowWindowReuse"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  15. Отключить отладку скриптов в IE : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Disable Script Debugger"="yes"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  16. Включить запрос на сохранение пароля в IE : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "FormSuggest PW Ask"="YES"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  17. Отключить отправку отчетов об ошибках IE : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "IEWatsonDisabled"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  18. Настройка IE завершена (IE7) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "RunOnceComplete"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  19. Включить строку состояния в папках : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "StatusBarOther"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  20. Включить автозаполнение форм в IE : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Use FormSuggest"="YES"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  21. Заголовок окна Internet Explorer : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
    "Window Title"="Текст заголовка окна"

    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  22. Выключение блокировки зоны безопасности локального компьютера в IE : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]
    "iexplore.exe"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  23. Настройка фильтра фишинга (IE7) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\PhishingFilter]
    "Enabled"=dword:00000002
    "ShownVerifyBalloon"=dword:00000003
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  24. Добавить в IE7 поиск Google и назначить его в качестве средства поиска по умолчанию : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes\{117513C1-6909-4230-AD7C-E43D6B6FF3F5}]
    "DisplayName"="Google"
    "URL"="http://www.google.ru/search?hl=ru&q={searchTerms}&btnG=%D0%9F%D0%BE%D0%B8%D1%81%D0%BA+%D0%B2+Google&lr="

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchScopes]
    "DefaultScope"="{117513C1-6909-4230-AD7C-E43D6B6FF3F5}"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  25. Поиск в Google из строки адреса при вводе g+запрос : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\G]
    @="http://www.google.com/search?q=%s"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  26. Поиск по базе знаний Microsoft, при вводе q+запрос : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\Q]
    @="http://support.microsoft.com/default.aspx?scid=kb;ru-ru;%s"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  27. Поиск в Википедии при вводе w+запрос в адресную строку: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\W]
    @="http://ru.wikipedia.org/wiki/Служебная:Search?search=%s"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  28. Поиск в Яндексе при вводе y+запрос в строку адреса : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\SearchUrl\Y]
    @="http://www.yandex.ru/yandsearch?rpt=rad&text=%s"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  29. При открытии вкладки в IE7 открывать пустую страницу, не открывать страницу справки по вкладкам : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TabbedBrowsing]
    "ShowTabsWelcome"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  30. Удаление папки "Ссылки" из Избранного : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar]
    "LinksFolderName"=""
    "Locked"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  31. Строка меню в IE7 над строкой адреса : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser]
    "ITBar7Position"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  32. Включение доступа к настройкам DVD в Windows Media Player : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\Settings]
    "EnableDVDUI"="YES"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  33. Отключить значок Office 2003 в системном трее : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\Internet]
    "UseOnlineContent"=dword:00000002

    [HKEY_CURRENT_USER\Software\Microsoft\Office\Common]
    "QMEnable"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  34. Включить плавное прокручивание в MS Word 2003 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options]
    "LiveScrolling"="1"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  35. Отключить показ лицензионного соглашения для MS PowerPoint Viewer 2003 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\PowerPoint Viewer\11.0]
    "EULAAccepted"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  36. Запускать каждое окно Проводника как отдельный процесс : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Advanced]
    "SeparateProcess"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    - требуется завершение сеанса

  37. Запускать элементы оболочки и Проводник как разные процессы : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
    "DesktopProcess"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    - требуется завершение сеанса

    Пояснение: По умолчанию Windows создает один общий процесс Explorer который содержит в себе и Рабочий стол и Панель задач, другие элементы оболочки и сам Файловый менеджер Проводник.
    Если одна из этих ветвей зависнет то зависает и вся оболочка. Этот параметр позволит запускать Элементы оболочки и Проводник как разные процессы независимо работающие друг от друга.
    Этот параметр может не работать при включенном Active Desktop.
    Параметр увеличивает потребление ресурсов системой, поэтому не рекомендуется для компьютеров с малым объемом ОЗУ.

  38. Отключить "Ярлык для" при создании новых ярлыков : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer]
    "link"=hex:00,00,00,00
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    39. Настройка внешнего вида папок

  39. Раскрывать Панель Управления в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeControlPanel"="YES"

    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  40. Раскрывать Сетевые подключения в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeNetworkConnections"="YES"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  41. Пoмнить пapaмeтpы oтoбpaжeния кaждoй пaпки : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ClassicViewState"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  42. Отключить кэшиpoвaниe эcкизoв изoбpaжeний (файлы Thumbs.db) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "DisableThumbnailCache"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  43. Управление регистром отображения имен папок и файлов в проводнике: отображать строчные и прописные буквы : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "DontPrettyPath"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  44. Отключить все всплывающие уведомления в трее (в том числе и об установке Интернет соединения) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "EnableBalloonTips"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  45. Отoбpaжaть cвeдeния o paзмepe фaйлoв в всплывающих пoдcкaзкax пaпoк : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "FolderContentsInfoTip"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  46. Отображать скpытыe фaйлы и пaпки : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Hidden"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  47. Отображать pacшиpeния для зapeгиcтpиpoвaнныx типoв фaйлoв : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "HideFileExt"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  48. Отбpacывaниe тeнeй знaчкaми нa paбoчeм cтoлe : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewShadow"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  49. Включить автоматический поиск доступных файлов и принтеров по сети : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "NoNetCrawling"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  50. Автоматическое открытие окон папок при загрузке, которые были не закрыты перед последней перезагрузкой : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "PersistBrowsers"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  51. Отображать сжатые файлы и папки другим цветом в проводнике : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowCompColor"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  52. Отключить всплывающие подсказки для пaпoк, файлов и элeмeнтoв paбoчeгo cтoлa : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowInfoTip"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  53. Показывать защищенные системные файлы : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowSuperHidden"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  54. Не отображать Сетевое Окружение в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowNetPlaces"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  55. Отoбpaжaть coдepжимoe cиcтeмныx пaпoк : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "WebViewBarricade"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  56. Не использовать сокращенные меню : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "IntelliMenus"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  57. Раскрывать "Сетевые подключения" при использовании классического меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeNetworkConnections"="YES"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  58. Не раскрывать "Панель управления" при использовании классического меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeControlPanel"="NO"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  59. Не раскрывать папку "Мои документы" в классическом меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeMyDocuments"="NO"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  60. Не раскрывать папку "Мои рисунки" в классическом меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadeMyPictures"="NO"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  61. Не раскрывать папку "Принтеры" в классическом меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "CascadePrinters"="NO"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  62. Отключить всплывающие подсказки : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "EnableBalloonTips"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  63. Отключить всплывающие подсказки меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartButtonBalloonTip"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  64. Не использовать прокрутку для меню "Программы" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuScrollPrograms"="NO"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  65. Не отображать "Администрирование" в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuAdminTools"="NO"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  66. Отображать команду "Завершение сеанса" в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuLogoff"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  67. Отображать команду "Выполнить" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuRun"=dword:00000001
    Применим к Windows 2000/X; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  68. Не отображать папку "Избранное" в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuFavorites"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  69. Разрешить перетаскивание объектов меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuChange"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  70. Включить информирование об установке новых программ (выделение цветом): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_NotifyNewApps"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  71. Показывать пункт Последние документы : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowRecentDocs"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  72. Показывать пункт "Программы по умолчанию" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowSetProgramAccessAndDefaults"=dword:00000000
    Применим к Windows 2XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  73. Показывать пункт "Мои документы" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyDocs"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  74. Показывать пункт "Мои рисунки" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyPics"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  75. Показывать пункт "Моя музыка" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyMusic"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  76. Показывать пункт "Мой компьютер" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowMyComputer"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  77. Показывать пункт "Сетевое окружение" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowNetPlaces"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  78. Показывать пункт "Панель Управления" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowControlPanel"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  79. Показывать пункт "Поиск" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowSearch"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  80. Показывать пункт "Принтеры" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowPrinters"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  81. Показывать пункт "Помощь" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_ShowHelp"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  82. Включить опцию "Закрепить панель задач" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarSizeMove"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  83. Классический вид окна поиска (как в Windows 2000) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]
    "Use Search Asst"="no"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  84. Отключение очистки Рабочего Стола : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Desktop\CleanupWiz]
    "NoRun"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  85. Открывать NFO-файлы при помощи Блокнота : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo]
    "Application"="NOTEPAD.EXE"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo\OpenWithList]
    "a"="Explorer.exe"
    "MRUList"="ba"
    "b"="NOTEPAD.EXE"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.nfo\OpenWithProgids]
    "MSInfo.Document"=hex(0)
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  86. Добавляет Мой Компьютер, Мои Документы, Мое Сетевое окружение, Internet Explorer на Рабочий Стол при не классическом меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{20D04FE0-3AEA-1069-A2D8-08002B30309D}"=dword:00000000 ;Мой компьютер
    "{450D8FBA-AD25-11D0-98A8-0800361B1103}"=dword:00000000 ;Мои документы
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000 ;Сетевое окружение
    "{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000 ;Internet Explorer
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  87. Отключить отображение "Панели управления" в Моём компьютере : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{21EC2020-3AEA-1069-A2DD-08002B30309D}"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  88. Отключить отображение "Program Files" в моём компьютере : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{7BE9D83C-A729-4D97-B5A7-1B7313C39E0A}"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  89. Отключить отображение "Корзины" в моём компьютере : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideMyComputerIcons]
    "{645FF040-5081-101B-9F08-00AA002F954E}"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  90. Сортировать элементы меню Пуск и Избранное в алфавитном порядке : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Favorites]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MenuOrder\Start Menu2]
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  91. Добавить системные папки в "Мой компьютер": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
    @="Printers and Faxes"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524153}]
    @="Administrative Tools"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
    @="Scheduled Tasks"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{D20EA4E1-3957-11D2-A40B-0C5020524152}]
    @="Fonts"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{7007ACC7-3202-11D1-AAD2-00805FC1270E}]
    @="Network Connections"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{7BE9D83C-A729-4D97-B5A7-1B7313C39E0A}]
    @="Program Files"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
    @="Recycle Bin"

    Применим к Windows XP, частично к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  92. Замена истории команд меню "Выполнить" на заданную : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\RunMRU]
    "MRUList"="abcdef"
    "a"="regedit\\1"
    "c"="msconfig\\1"
    "d"="gpedit.msc\\1"
    "e"="dxdiag\\1"
    "f"="ping\\1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  93. Включить панель быстрого запуска (Quick Launch) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams\Desktop]
    "TaskbarWinXP"=hex:0c,00,00,00,08,00,00,00,03,00,00,00,00,00,00,00,b0,e2,2b,d8,\
    64,57,d0,11,a9,6e,00,c0,4f,d7,05,a2,22,00,1c,00,0a,11,00,00,1a,00,00,00,01,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,4c,00,00,00,01,14,02,00,00,00,\
    00,00,c0,00,00,00,00,00,00,46,81,00,00,00,11,00,00,00,10,52,28,ce,e8,c8,c4,\
    01,10,3d,a2,c6,27,d0,c4,01,80,d9,44,28,27,d0,c4,01,00,00,00,00,00,00,00,00,\
    01,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,01,02,14,00,1f,50,e0,4f,d0,\
    20,ea,3a,69,10,a2,d8,08,00,2b,30,30,9d,19,00,2f,43,3a,5c,00,00,00,00,00,00,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,5c,00,31,00,00,00,00,00,6c,31,96,96,\
    10,00,44,4f,43,55,4d,45,7e,31,00,00,44,00,03,00,04,00,ef,be,67,31,67,7a,75,\
    31,80,9b,14,00,00,00,44,00,6f,00,63,00,75,00,6d,00,65,00,6e,00,74,00,73,00,\
    20,00,61,00,6e,00,64,00,20,00,53,00,65,00,74,00,74,00,69,00,6e,00,67,00,73,\
    00,00,00,18,00,36,00,31,00,00,00,00,00,6c,31,97,96,10,00,56,61,64,69,6b,00,\
    22,00,03,00,04,00,ef,be,6c,31,96,96,75,31,86,9b,14,00,00,00,56,00,61,00,64,\
    00,69,00,6b,00,00,00,14,00,64,00,31,00,00,00,00,00,72,31,72,34,13,00,41,50,\
    50,4c,49,43,7e,31,00,00,4c,00,03,00,04,00,ef,be,6c,31,96,96,75,31,87,9b,14,\
    00,36,00,41,00,70,00,70,00,6c,00,69,00,63,00,61,00,74,00,69,00,6f,00,6e,00,\
    20,00,44,00,61,00,74,00,61,00,00,00,40,73,68,65,6c,6c,33,32,2e,64,6c,6c,2c,\
    2d,32,31,37,36,35,00,18,00,42,00,31,00,00,00,00,00,6c,31,97,96,14,00,4d,49,\
    43,52,4f,53,7e,31,00,00,2a,00,03,00,04,00,ef,be,6c,31,96,96,6c,31,99,96,14,\
    00,00,00,4d,00,69,00,63,00,72,00,6f,00,73,00,6f,00,66,00,74,00,00,00,18,00,\
    52,00,31,00,00,00,00,00,6c,31,9a,96,10,00,49,4e,54,45,52,4e,7e,31,00,00,3a,\
    00,03,00,04,00,ef,be,6c,31,96,96,6c,31,9c,96,14,00,00,00,49,00,6e,00,74,00,\
    65,00,72,00,6e,00,65,00,74,00,20,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,\
    00,72,00,00,00,18,00,48,00,31,00,00,00,00,00,6c,31,9c,96,11,00,51,55,49,43,\
    4b,4c,7e,31,00,00,30,00,03,00,04,00,ef,be,6c,31,99,96,6c,31,9c,96,14,00,00,\
    00,51,00,75,00,69,00,63,00,6b,00,20,00,4c,00,61,00,75,00,6e,00,63,00,68,00,\
    00,00,18,00,00,00,60,00,00,00,03,00,00,a0,58,00,00,00,00,00,00,00,76,61,64,\
    00,00,00,00,00,00,00,00,00,00,00,00,00,2c,7c,fa,da,b6,41,5f,44,ad,b6,c9,12,\
    99,70,2f,0a,b6,c1,df,66,dc,34,d9,11,b4,b3,be,8b,67,44,fb,1e,2c,7c,fa,da,b6,\
    41,5f,44,ad,b6,c9,12,99,70,2f,0a,b6,c1,df,66,dc,34,d9,11,b4,b3,be,8b,67,44,\
    fb,1e,10,00,00,00,05,00,00,a0,1a,00,00,00,23,01,00,00,00,00,00,00,08,00,00,\
    00,02,00,00,00,46,03,00,00,01,00,00,00,08,00,00,00,60,00,00,00,02,00,00,00,\
    52,00,32,00,60,02,00,00,67,31,e3,a9,20,00,45,44,49,41,4c,45,7e,31,2e,4c,4e,\
    4b,00,00,36,00,03,00,04,00,ef,be,6c,31,37,99,75,31,50,bc,14,00,00,00,45,00,\
    44,00,69,00,61,00,6c,00,65,00,72,00,2e,00,65,00,78,00,65,00,2e,00,6c,00,6e,\
    00,6b,00,00,00,1c,00,00,00,00,00,00,00,a0,00,00,00,05,00,00,00,92,00,32,00,\
    0b,03,00,00,6c,31,9d,96,20,00,4c,41,55,4e,43,48,7e,31,2e,4c,4e,4b,00,00,76,\
    00,03,00,04,00,ef,be,6c,31,99,96,76,31,d2,00,14,00,5e,00,4c,00,61,00,75,00,\
    6e,00,63,00,68,00,20,00,49,00,6e,00,74,00,65,00,72,00,6e,00,65,00,74,00,20,\
    00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,20,00,42,00,72,00,6f,00,\
    77,00,73,00,65,00,72,00,2e,00,6c,00,6e,00,6b,00,00,00,40,78,70,73,70,31,72,\
    65,73,2e,64,6c,6c,2c,2d,31,31,30,30,33,00,00,1c,00,00,00,00,00,00,00,5e,00,\
    00,00,06,00,00,00,50,00,32,00,cf,02,00,00,6d,31,24,24,20,00,4d,49,52,41,4e,\
    44,7e,31,2e,4c,4e,4b,00,00,34,00,03,00,04,00,ef,be,6d,31,24,24,76,31,d2,00,\
    14,00,00,00,4d,00,69,00,72,00,61,00,6e,00,64,00,61,00,20,00,49,00,4d,00,2e,\
    00,6c,00,6e,00,6b,00,00,00,1c,00,00,00,00,00,00,00,50,00,00,00,03,00,00,00,\
    42,00,32,00,8a,02,00,00,67,31,ad,a5,20,00,4f,70,65,72,61,2e,6c,6e,6b,00,2a,\
    00,03,00,04,00,ef,be,6c,31,49,98,75,31,50,bc,14,00,00,00,4f,00,70,00,65,00,\
    72,00,61,00,2e,00,6c,00,6e,00,6b,00,00,00,18,00,00,00,00,00,00,00,76,00,00,\
    00,00,00,00,00,68,00,32,00,4f,00,00,00,6c,31,9c,96,20,00,53,48,4f,57,44,45,\
    7e,31,2e,53,43,46,00,00,4c,00,03,00,04,00,ef,be,6c,31,9c,96,75,31,50,bc,14,\
    00,36,00,53,00,68,00,6f,00,77,00,20,00,44,00,65,00,73,00,6b,00,74,00,6f,00,\
    70,00,2e,00,73,00,63,00,66,00,00,00,40,78,70,73,70,32,72,65,73,2e,64,6c,6c,\
    2c,2d,36,31,30,30,00,1c,00,00,00,00,00,00,00,5a,00,00,00,07,00,00,00,4c,00,\
    32,00,bc,02,00,00,6f,31,8d,1c,20,00,53,4e,41,47,49,54,7e,31,2e,4c,4e,4b,00,\
    00,30,00,03,00,04,00,ef,be,6f,31,8d,1c,76,31,d2,00,14,00,00,00,53,00,6e,00,\
    61,00,67,00,49,00,74,00,20,00,37,00,2e,00,6c,00,6e,00,6b,00,00,00,1c,00,00,\
    00,00,00,00,00,5a,00,00,00,01,00,00,00,4c,00,32,00,10,09,00,00,76,31,21,01,\
    20,00,54,48,45,42,41,54,7e,31,2e,4c,4e,4b,00,00,30,00,03,00,04,00,ef,be,6c,\
    31,12,98,76,31,21,01,14,00,00,00,54,00,68,00,65,00,20,00,42,00,61,00,74,00,\
    21,00,2e,00,4c,00,4e,00,4b,00,00,00,1c,00,00,00,00,00,00,00,62,00,00,00,04,\
    00,00,00,54,00,32,00,bc,02,00,00,6c,31,fa,96,20,00,54,4f,54,41,4c,43,7e,31,\
    2e,4c,4e,4b,00,00,38,00,03,00,04,00,ef,be,6c,31,eb,96,75,31,50,bc,14,00,00,\
    00,54,00,4f,00,54,00,41,00,4c,00,43,00,4d,00,44,00,2e,00,45,00,58,00,45,00,\
    2e,00,6c,00,6e,00,6b,00,00,00,1c,00,00,00,00,00,00,00,99,00,00,00,e0,06,00,\
    00,00,00,00,00,19,00,00,00,00,00,00,00,00,00,00,00,19,00,00,00,00,00,00,00,\
    01,00,00,00,01,00,00,00,aa,4f,28,68,48,6a,d0,11,8c,78,00,c0,4f,d9,18,b4,f2,\
    02,00,00,e0,0c,00,00,00,00,00,00,19,00,00,00,00,00,00,00,00,00,00,00,19,00,\
    00,00,00,00,00,00,01,00,00,00,02,00,00,00,8b,8a,0d,54,3f,1c,32,4e,81,32,53,\
    0f,6a,50,20,90,1e,00,00,00,e0,04,00,00,00,00,00,00,18,00,00,00,00,00,00,00,\
    00,00,00,00,18,00,00,00,00,00,00,00,01,00,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    - требуется завершение сеанса

  94. Крупные значки в меню "Пуск" (значение по умолчанию) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    "Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,3c,00,00,00,1e,\
    00,00,00,fe,ff,ff,ff,e4,03,00,00,02,05,00,00,02,04,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  95. Мелкие значки в меню "Пуск" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
    "Settings"=hex:28,00,00,00,ff,ff,ff,ff,06,00,00,00,03,00,00,00,3c,00,00,00,1e,\
    00,00,00,fe,ff,ff,ff,e4,03,00,00,02,05,00,00,02,04,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  96. Показывать строку состояния в папках : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\WebView\BarricadedFolders]
    "shell:ControlPanelFolder"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  97. Отключение параметра "Включить интегрированную проверку подлинности Windows" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "EnableNegotiate"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  98. Увеличить число одновременных закачек в IE до 10 (по умолчанию 2) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "MaxConnectionsPerServer"=dword:0000000a
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  99. Отключить предупреждение о начале просмотра веб-страницы через безопасное соединение : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "WarnOnZoneCrossing"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  100. Уменьшить кэш IE до 10 MB : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\5.0\Cache\Content]
    "CacheLimit"=dword:00002800

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Cache\Content]
    "CacheLimit"=dword:00002800
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  101. Отключает мастер создания электронного паспорта при регистрации в MSN Messenger : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Passport]
    "RegistrationCompleted"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  102. Отключить предупреждение "Информация переданная через Интернет, может стать доступной другим пользователям" : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3]
    "1601"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  103. Отключить "Поиск соответствия в Интернете" при открытии файла с неизвестными расширением : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoInternetOpenWith"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  104. Количество недавних документов в меню Пуск (в примере - 15) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "MaxRecentDocs"=dword:0xF
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  105. Запускать 16-битные приложения в отдельных областях памяти : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "MemCheckBoxInRunDlg"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  106. Отключаем слежение Windows XP за действиями пользователя : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoInstrumentation"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    Примечание. Увеличивает производительность, но отключает списки последних документов и открытых программ

  107. Отключить меню Недавние Документы в меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRecentDocsMenu"=hex:01,00,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  108. Отключить ведение истории последних открываемых документов : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRecentDocsHistory"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  109. Отключить проверку свободного места на диске : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoLowDiskSpaceChecks"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  110. Убрать ярлык "Программы по умолчанию" из меню Пуск : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMConfigurePrograms"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  111. Отключить уведомление о новых программах в меню Пуск (выделение цветом) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Advanced]
    "Start_NotifyNewApps"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  112. Удалить Корзину с Рабочего Стола : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum]
    "{645FF040-5081-101B-9F08-00AA002F954E}"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  113. Параметры кэширования "свойств папки", указано значение 250 (для ускорения просмотра локальных папок) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell]
    "BagMRU Size"=dword:000000FA

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam]
    "BagMRU Size"=dword:000000FA
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  114. При ошибках оболочки (Explorer) перезагружать только ее саму, а не всю ОС : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "AutoRestartShell"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    115. Настройки мультимедиа

  115. Не выводить лицензионное соглашение Windows Media Player : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "SilentAcquisition"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  116. Отключить идентификацию Windows Media Player на интернет-сайтах : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "SendUserGUID"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  117. Отключить автоматическое скачивание кодеков Windows Media Player : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UpgradeCodecPrompt"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  118. Отключить обновление Windows Media Player через Интернет : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UpgradeCheckFrequency"=dword:00000007
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  119. Не отправлять отчеты о работе Windows Media Player в Microsoft : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "UsageTracking"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  120. Не использовать Windows Media Player в on-line справочниках : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "StartInMediaGuide"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  121. Отключить обновление Windows Media Player через Интернет : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Preferences]
    "AskMeAgain"="No"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  122. Не создавать ярлык Windows Media Player на Рабочем столе : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Setup\UserOptions]
    "DesktopShortcut"="no"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  123. Не создавать ярлык Windows Media Player на панели Быстрого запуска : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Setup\UserOptions]
    "QuickLaunchShortcut"="no"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  124. Отключить панель поиска в IE7 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\InfoDelivery\Restrictions]
    "NoSearchBox"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  125. IE: Скрыть пункт меню Справка - Для пользователей Netscape : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemNetscapeHelp"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  126. IE: скрыть пункт меню Справка - Отзывы и предложения : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemSendFeedback"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  127. IE: скрыть пункт меню Справка - Полезный совет : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemTipOfTheDay"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  128. Отключить отправку отчетов об ошибках для Office 2003 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Common]
    "DWNeverUpload"=dword:00000001
    "DWNoExternalURL"=dword:00000001
    "DWNoFileCollection"=dword:00000001
    "DWNoSecondLevelCollection"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  129. Запрашивать пароль при выходе из ждущего режима : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System\Power]
    "PromptPasswordOnResume"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  130. Заголовок окна Windows Media Player : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
    "TitleBar"="Текст заголовка окна"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  131. Рисунок рабочего стола, показываемый ДО входа в систему : показать »
    Windows Registry Editor Version 5.00

    [HKEY_USERS\.DEFAULT\Control Panel\Desktop]
    "Wallpaper"="%SYSTEMROOT%\\Resources\\Themes\\имя_файла.bmp"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    Поддерживаются изображения только в формате BMP.

  132. Ускорение доступа к AVI-файлам: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}]
    [-HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл

  133. Удаление из контекстного меню Windows Picture Viewer и Fax Viewer : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\SystemFileAssociations\image\ShellEx\ContextMenuHandlers\ShellImagePreview]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  134. Отключить эскизы видео в Проводнике (ускоряет работу и позволяет перемещать и удалять файлы) : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\.avi\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpg\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpe\ShellEx]
    [-HKEY_CLASSES_ROOT\.mpeg\ShellEx]
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл

  135. Удаление Alexa Spyware : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{85BBD920-42A0-1069-A2E4-08002B30309D}]
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл

  136. Добавить в контекстное меню dll-файлов команду register/unregister (для быстрой регистрации библиотек в системе) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.dll]
    "Content Type"="application/x-msdownload"
    @="dllfile"

    [HKEY_CLASSES_ROOT\dllfile]
    @="Application Extension"

    [HKEY_CLASSES_ROOT\dllfile\Shell\Register\command]
    @="regsvr32.exe \"%1\""

    [HKEY_CLASSES_ROOT\dllfile\Shell\UnRegister\command]
    @="regsvr32.exe /u \"%1\""
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл

  137. Добавить в контекстное меню осх-файлов команду register/unregister: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.ocx]
    @="ocxfile"

    [HKEY_CLASSES_ROOT\ocxfile]
    @="OCX"

    [HKEY_CLASSES_ROOT\ocxfile\Shell\Register\command]
    @="regsvr32.exe \"%1\""

    [HKEY_CLASSES_ROOT\ocxfile\Shell\UnRegister\command]
    @="regsvr32.exe /u \"%1\""
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл

    Примечание. Используется для быстрой регистрации элементов управления Activex в системе

  138. Удалить языковую панель : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\CLSID\{540D8A8B-1C3F-4E32-8132-530F6A502090}]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    Этот твик не работает с IE7

  139. Добавить в Панель управления апплет "Пользователи и пароли" в стиле Windows 2000 (control userpasswords2) : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Пользователи и пароли"
    "InfoTip"="Консоль \"Учетные записи пользователей\" в стиле Windows 2000"

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\DefaultIcon]
    @="%SystemRoot%\System32\netplwiz.dll,-102"

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell]

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open]

    [HKEY_CLASSES_ROOT\CLSID\{98641F47-8C25-4936-BEE4-C2CE1298969D}\Shell\Open\command]
    @="rundll32.exe netplwiz.dll,UsersRunDll"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{98641F47-8C25-4936-BEE4-C2CE1298969D}]
    @="Добавляет Пользователи и пароли в панель управления"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  140. Пункт "Очистить корзину" в контекстное меню всех файлов : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\{645FF040-5081-101B-9F08-00AA002F954E}]
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  141. Очистить историю введенных адресов в IE : показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл

  142. Отключить отображение счетчика непрочитанных сообщений в экране приветствия : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\UnreadMail\]
    "MessageExpiryDays"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  143. Отключение анимированного помощника по поиску (Собака): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Search Assistant]
    "SocialUI"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика


HKEY_LOCAL_MACHINE

Твики реестра » HKEY_LOCAL_MACHINE
Твики раздела реестра HKEY_LOCAL_MACHINE. В общем случае рекомендуется использовать после первого входа в систему. Здесь собраны настройки оборудования, системных служб, а также загрузки и выхода из системы.

показать все »

« скрыть все

Оптимизация системы

  1. Удаление пунктов из контекстного меню "Создать": показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.bfc\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.rtf\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.bmp\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.wav\ShellNew]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\.zip\CompressedFolder\ShellNew]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  2. Исправляет проблему с зависанием при запуске Outlook Express после удаления Windows Messenger, а также отключает заставку OE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\InProcServer32]
    "ThreadingModel"="Apartment"
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\LocalServer32]
    "ThreadingModel"="Apartment"
    @=""
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    3. Контекстное меню "Мой компьютер"

  3. Добавляет в контекстное меню "Моего компьютера" команду "Администрирование": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\1]
    @="Администрирование"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\1\command]
    @="control admintools"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  4. Добавляет в контекстное меню "Моего компьютера" команду "Групповая политика": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\11]
    @="Групповая политика"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\11\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,\
    00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,\
    2e,00,65,00,78,00,65,00,20,00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,\
    00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,\
    65,00,6d,00,33,00,32,00,5c,00,67,00,70,00,65,00,64,00,69,00,74,00,2e,00,6d,\
    00,73,00,63,00,20,00,2f,00,73,00,00,00
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  5. Добавляет в контекстное меню "Моего компьютера" команду "Диспетчер устройств": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\2]
    @="Диспетчер устройств"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\2\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,\
    00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,\
    2e,00,65,00,78,00,65,00,20,00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,\
    00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,\
    65,00,6d,00,33,00,32,00,5c,00,64,00,65,00,76,00,6d,00,67,00,6d,00,74,00,2e,\
    00,6d,00,73,00,63,00,20,00,2f,00,73,00,00,00
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  6. Добавляет в контекстное меню "Моего компьютера" команду "Командная строка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\22]
    @="Командная строка"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\22\command]
    @="cmd.exe"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  7. Добавляет в контекстное меню "Моего компьютера" команду "Настройка системы (MSCONFIG)": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\3]
    @="Настройка системы (MSCONFIG)"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\3\command]
    @="msconfig.exe /s"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  8. Добавляет в контекстное меню "Моего компьютера" команду "Панель управления": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\4]
    @="Панель управления"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\4\command]
    @="rundll32.exe shell32.dll,Control_RunDLL"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  9. Добавляет в контекстное меню "Моего компьютера" команду "Редактор реестра": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\44]
    @="Редактор реестра"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\44\command]
    @="Regedit.exe"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  10. Добавляет в контекстное меню "Моего компьютера" команду "Службы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\5]
    @="Службы"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\5\command]
    @=hex(2):25,00,77,00,69,00,6e,00,64,00,69,00,72,00,25,00,5c,00,73,00,79,00,73, 00,\
    74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,63,00,2e,00,65,00,78,00, 65,00,20,\
    00,2f,00,73,00,20,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52, 00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00, 32,00,5c,00,73,00,65,00,\
    72,00,76,00,69,00,63,00,65,00,73,00,2e,00,6d,00,73, 00,63,00,20,00,2f,00,73,00,00,00
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  11. Добавляет в контекстное меню "Моего компьютера" команду "Удаление вредоносных программ": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\55]
    @="Удаление вредоносных программ"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\55\command]
    @="mrt.exe"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  12. Добавляет в контекстное меню "Моего компьютера" команду "Установка и удаление компонентов Windows": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\6]
    @="Установка и удаление компонентов Windows"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\6\command]
    @="rundll32 shell32,Control_RunDLL appwiz.cpl,,2"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  13. Добавляет в контекстное меню "Моего компьютера" команду "Установка и удаление программ": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\66]
    @="Установка и удаление программ"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\66\command]
    @="control appwiz.cpl"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  14. Добавляет в контекстное меню "Моего компьютера" команду "Выход": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\7]
    @="[Выход]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\7\command]
    @="shutdown -l -f -t 0"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  15. Добавляет в контекстное меню "Моего компьютера" команду "Перезагрузка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\77]
    @="[Перезагрузка]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\77\command]
    @="shutdown -r -f -t 0"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  16. Добавляет в контекстное меню "Моего компьютера" команду "Выключение": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\8]
    @="[Выключение]"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\shell\8\command]
    @="shutdown -s -f -t 0"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  17. Отображать встроенные значки DLL-файлов (может замедлять работу в Проводнике): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\dllfile\DefaultIcon]
    @=hex(2):25,00,31,00,00,00
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  18. Открывать неизвестные файлы Блокнотом: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell]
    @="Notepad"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Unknown\shell\Notepad\Command]
    @="notepad.exe %1"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  19. Оптимизировать расположение загрузочных файлов, для ускорения загрузки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction]
    "Enable"="Y"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  20. Добавляет пункт "Microsoft Knowledge Base" в меню "Сервис" обозревателя Internet Explorer. (для быстрого перехода к базе знаний Microsoft): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Extensions\{8B2D996F-B7D1-4961-A929-414D9CF5BA7B}]
    "CLSID"="{1FBA04EE-3024-11d2-8F1F-0000F87ABD16}"
    "ButtonText"="Microsoft Knowledge Base"
    "Icon"="%SystemRoot%\System32\shell32.dll,281"
    "HotIcon"="%SystemRoot%\System32\shell32.dll,281"
    "Default Visible"="Yes"
    "Exec"="http://support.microsoft.com/default.aspx?scid=FH;EN-US;KBHOWTO"
    "MenuText"="Microsoft Knowledge Base"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  21. Отключить предупреждения при открытии локальных HTML-файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\main\FeatureControl\Feature_LocalMachine_Lockdown]
    "IExplorer"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  22. Автоматическая подстановка доменов зоны RU в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\UrlTemplate]
    "5"="www.%s.ru"
    "6"="www.%s.ua"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  23. Разрешить удаление Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer]
    "BlockUninstall"=""
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  24. Включить встроенный MP3-кодек: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MediaPlayer\Settings\MP3Encoding]
    "LowRate"=dword:0000dac0
    "MediumRate"=dword:0000fa00
    "MediumHighRate"=dword:0001f400
    "HighRate"=dword:0002ee00
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  25. Не запускать MS Messenger вместе с Outlook Express: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Outlook Express]
    "Hide Messenger"=dword:00000002
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  26. Отключить сообщения об ошибках, но оставить уведомление о критических ошибках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PCHealth\ErrorReporting]
    "AllOrNone"=dword:00000000
    "IncludeMicrosoftApps"=dword:00000000
    "IncludeWindowsApps"=dword:00000001
    "IncludeKernelFaults"=dword:00000001
    "DoReport"=dword:00000000
    "ShowUI"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  27. Отключить уведомления Центра обеспечения безопасности: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Center]
    "FirewallDisableNotify"=dword:00000001 ;Отключить предупреждения Брэндмауэра
    "UpdatesDisableNotify"=dword:00000001 ;Отключить предупреждения службы Автоматического обновления
    "AntiVirusDisableNotify"=dword:00000001 ;Отключить предупреждения системы Антивирусной защиты
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  28. Удалить корзину с рабочего стола: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{645FF040-5081-101B-9F08-00AA002F954E}]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  29. Отменить кэширование пароля (потребует ручного ввода пароля Dial-Up): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "DisablePwdCaching"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  30. Отображать пароль к сетевым ресурсам (не замещать звездочками): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "HideSharePwds"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  31. Не отображать содержимое рабочей группы (для доступа необходимо указывать полный путь к ресурсу): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network]
    "NoWorkgroupContents"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  32. Отключить приглашение Знакомство с Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Applets\Tour]
    "RunCount"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  33. Отображать метки дисков в стиле Windows Vista (отображать сначала метку, а потом букву диска): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "ShowDriveLettersFirst"=dword:00000004

    Допустимые значения:
    0 = значение по умолчанию
    1 = отображать метки только для сетевых дисков
    2 = не отображать метки дисков
    4 = отображать метки всех дисков

    34. Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  34. Не группировать сходные приложения в панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarGlomming"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  35. Отображать Администрирование в Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    @="Администрирование"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  36. Помещает ярлык "Сканеры и камеры" на Рабочий стол при подключении таких устройств к USB: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\DelegateFolders\{E211B736-43FD-11D1-9EFB-0000F8757FCD}]
    @="Сканеры и камеры"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  37. Убрать "Общие документы" из "Мой Компьютер": показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders\{59031A47-3F72-44A7-89C5-5595FE6B30EE}]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  38. Ускорить работу с сетевыми дисками, убирая запланированные сетевые задания (Network Scheduling Tasks): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  39. Отключить поиск в сети Интернет при открытии файла с неизвестными расширением: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system]
    "NoInternetOpenWith"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  40. Убрать пункт "Другие темы в Интернете" в меню выбора тем оформления рабочего стола: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Themes\DownloadSites]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  41. Регистрация завершена (для активированной Windows XP): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion]
    "RegDone"="1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  42. Отключение встроенного отладчика Dr.Watson: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AeDebug]
    "Auto"="0"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  43. Подстановка шрифтов для правильного отображения кириллицы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]
    "System,0"="Arial,204"
    "Fixedsys,0"="Fixedsys,204"
    "Small Fonts,0"="Small Fonts,204"
    "MS Serif,0"="MS Serif,204"
    "MS Sans Serif,0"="MS Sans Serif,204"
    "Courier,0"="Courier New,204"
    "Arial Cyr,0"="Arial,204"
    "Courier New Cyr,0"="Courier New,204"
    "Times New Roman Cyr,0"="Times New Roman,204"
    "Helv,0"="MS Sans Serif,204"
    "Tms Rmn,0"="MS Serif,204"
    "Arial,0"="Arial,204"
    "Tahoma,0"="Tahoma,204"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  44. Отключить восстановление системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SystemRestore]
    "DisableSR"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  45. Ускорить перезагрузку: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "EnableQuickReboot"="1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  46. Сохраняет подключение по dial-up при переключении пользователей: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "KeepRasConnections"="1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  47. Классическое окно ввода пользователя и пароля: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "LogonType"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  48. Текст добавляется в заголовок классического окна входа: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "Welcome"="Текст заголовка"

    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  49. Текст добавляется в само классическое окно входа систему: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "LogonPrompt"="Отображаемый текст"

    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  50. Добавить сервера для синхронизации времени: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\DateTime\Servers]
    @="1"
    "1"="time.windows.com"
    "2"="time.nist.gov"
    "3"="clock.isc.org"
    "4"="timekeeper.isi.edu"
    "5"="usno.pa-x.dec.com"
    "6"="tock.usno.navy.mil"
    "7"="tick.usno.navy.mil"
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  51. Настройка кэширования иконок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
    "Max Cached Icons"="8192"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  52. Корзина использует 3% от доступного места на диске (не 10%): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\BitBucket]
    "Percent"=dword:00000003
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  53. Задание метки диска для разделов в системе при отсутствии стандартной метки (SYSTEM для диска С и DATA для диска D): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\C\DefaultLabel]
    @="SYSTEM"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\DriveIcons\D\DefaultLabel]
    @="DATA"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  54. Ускорение обзора компьютеров в локальной сети: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{D6277990-4C6A-11CF-8D87-00AA0060F5BF}]
    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace\{2227A280-3AEA-1069-A2DE-08002B30309D}]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  55. Ускорить открытие "Моего компьютера": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRemoteRecursiveEvents"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  56. Отключить автоматические обновления системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update]
    "AUOptions"=dword:00000001
    "AUState"=dword:00000007
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  57. Включает дополнительные вкладки в свойствах видеокарт от NVidia: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\NVTweak]
    "Coolbits"=dword:ffffffff
    "NvCplEnableAGPSettingsPage"=dword:00000001
    "NvCplEnableAdditionalInfoPage"=dword:00000001
    "NvCplEnableClearViewPage"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  58. Запретить MRT отправлять отчеты в Microsoft: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\MRT]
    "DontReportInfectionInformation"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  59. Не искать драйвера на Windows Update (при обнаружении нового оборудования): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DriverSearching]
    "DontSearchWindowsUpdate"=dword:00000001
    "DontPromptForWindowsUpdate"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  60. Отключение QoS: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Psched]
    "NonBestEffortLimit"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  61. Отключить автоматические обновления системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
    "NoAutoUpdate"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  62. Отключить лицензионное соглашение в Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\WindowsMediaPlayer]
    "GroupPrivacyAcceptance"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    63. Увеличение производительности системы

  63. Ускорить выключение компьютера: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
    "WaitToKillServiceTimeout"="2000"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  64. Включение поддержки UDMA66 на материнских платах с чипсетом Intel: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}\0000]
    "EnableUDMA66"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  65. Отключить автоматическую перезагрузку в случае отказа системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "AutoReboot"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  66. Отключить запись событий в системный журнал (не рекомендуется): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "LogEvent"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  67. Отключить "Отправить административное оповещение в случае Отказа системы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
    "SendAlert"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  68. Не создавать в разделе NTFS специальную таблицу для совместимости со старыми приложениями: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsDisable8dot3NameCreation"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  69. Не отслеживать время последнего обращения к файлам и папкам: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsDisableLastAccessUpdate"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  70. Зарезервировать оптимальный размер для главной таблицы размещения файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem]
    "NtfsMftZoneReservation"=dword:00000003
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  71. Ускорение работы CD-ROM: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem\CDFS]
    "Prefetch"=dword:00004000
    "PrefetchTail"=dword:00004000
    "CacheSize"=hex:ff,ff,00,00
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  72. Не использовать простой общий доступ к файлам и папкам (включение вкладки Безопасность): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "forceguest"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  73. Отказ в доступе из сети анонимным пользователям: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
    "RestrictAnonymous"=dword:00000002
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  74. Исправление неполадок при отображении кириллицы в программах: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Nls\CodePage]
    "1250"="c_1251.nls"
    "1251"="c_1251.nls"
    "1252"="c_1251.nls"
    "1253"="c_1251.nls"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл

  75. Отображать подробную информацию в Диспетчере устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "DEVMGR_SHOW_DETAILS"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  76. Отображать скрытые устройства в Диспетчере устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "DEVMGR_SHOW_NONPRESENT_DEVICES"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  77. Глобальная установка по умолчанию переменных temp и tmp, а также стандартной переменной типа PATH - %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Environment]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,\
    00,73,00,74,00,65,00,6d,00,33,00,32,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,\
    53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,57,00,62,00,65,00,6d,00,3b,00,43,00,3a,00,5c,\
    00,56,00,63,00,3b,00,43,00,3a,00,5c,00,41,00,72,00,63,00,3b,00,00,00
    "TEMP"="C:\\Temp"
    "TMP"="C:\\Temp"

    [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Session Manager\Environment]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,\
    00,73,00,74,00,65,00,6d,00,33,00,32,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,3b,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,\
    53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,57,00,62,00,65,00,6d,00,3b,00,43,00,3a,00,5c,\
    00,56,00,63,00,3b,00,43,00,3a,00,5c,00,41,00,72,00,63,00,3b,00,00,00
    "TEMP"="C:\\Temp"
    "TMP"="C:\\Temp"

    Примечание. В данном примере в качестве папки временных файлов указана папка Temp, располагающаяся в корне диска С. Так как по умолчанию такой папки нет, то вам нужно ее создать, она не будет создана автоматически после изменения параметра.

    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл

  78. Очистка файла подкачки при выключении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "ClearPageFileAtShutdown"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  79. Увеличение производительности системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "DisablePagingExecutive"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  80. Ускорение файловой системы (применять при ОЗУ 256+): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "IoPageLockLimit"=dword:00010000

    Используйте указанные значения в зависмости от объема установленной ОЗУ:
    00020000 = 131072 KB (RAM > 512 MB)
    00010000 = 65536 KB (RAM > 256 MB)
    00008000 = 32768 KB (RAM > 128 MB)
    00004000 = 16384 KB (RAM > 64 MB)
    00002000 = 8192 KB (RAM > 32 MB)
    00001000 = 4096 KB (RAM < 32 MB)

    Примечание. Есть большая вероятность того, что что действие этого твика не более, чем миф. Найти достойное подтверждение этому непросто, поскольку в сети существует множество имеющих достойную репутацию источников, распространяющих этот миф посредством копирования с одного ресурса на другой. Есть, однако, и другое мнение, поэтому нельзя гарантировать работоспособность твика.

    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  81. Включение опции Large System Cache: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
    "LargeSystemCache"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  82. Ускорение загрузки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\MemoryManagement\PrefetchParameters]
    "EnablePrefetcher"=dword:00000003
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  83. Отключить Удаленный рабочий стол: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]
    "fDenyTSConnections"=dword:00000001
    "fAllowToGetHelp"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  84. Разрешить одновременную работу нескольких пользователей в терминале (termsrv.dl_): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server\Licensing Core]
    "EnableConcurrentSessions"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  85. Запускать 16-битные приложения в отдельных областях памяти, увеличивает стабильность, требует больше памяти: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\WOW]
    "DefaultSeparateVDM"="YES"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\i8042prt\Parameters]
    "CrashOnCtrlScroll"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  86. Отключение стандартных административных общих ресурсов (C$ и т.д.): показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters]
    "AutoShareWks"=dword:00000000
    "AutoShareServer"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  87. Отключить возможность удаленного выключения с помощью службы Обозреватель компьютеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MrxSmb\Parameters]
    "RefuseReset"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  88. Ускорение загрузки веб-страниц: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\ServiceProvider]
    "DnsPriority"=dword:00000001
    "HostsPriority"=dword:00000001
    "LocalPriority"=dword:00000001
    "NetbtPriority"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  89. Отключение локальной и доменной политики брандмауэра Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\DomainProfile]
    "EnableFirewall"=dword:00000000
    "DisableNotifications"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile]
    "EnableFirewall"=dword:00000000
    "DisableNotifications"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  90. Отключение клавиши Win: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Keyboard Layout]
    "Scancode Map"=hex:00,00,00,00,00,00,00,00,03,00,00,00,00,00,5b,e0,00,00,5c,e0,\
    00,00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  91. Отключить проверку дисков при загрузке: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
    "AutoChkTimeOut"=dword:0000000

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]
    "BootExecute"=hex(7):61,00,75,00,74,00,6f,00,63,00,68,00,65,00,63,00,6b,00,20,\
    00,61,00,75,00,74,00,6f,00,63,00,68,00,6b,00,20,00,2a,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    "SFCScan"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\cleanuppath]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,63,00,6c,00,\
    65,00,61,00,6e,00,6d,00,67,00,72,00,2e,00,65,00,78,00,65,00,20,00,2f,00,44,\
    00,20,00,25,00,63,00,00,00
    получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  92. Отключить автозапуск для всех типов приводов и устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoDriveTypeAutoRun"=dword:000000ff

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom]
    "AutoRun"=dword:00000000
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика


Визуальные эффекты

Твики реестра » Визуальные эффекты
Подборка твиков реестра, относящихся к настройке визуального оформления системы

показать все »

« скрыть все

  1. Устанавливает значения по умолчанию для Визуальных эффектов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects]
    "VisualFXSetting"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  2. Отключение анимации окон при свертывании и развертывании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\AnimateMinMax]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  3. Отключение гладкого прокручивания списков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ComboBoxAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  4. Отключение отображения тени под указателем мыши: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\CursorShadow]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  5. Отключение отображения содержимого окна при перетаскивании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DragFullWindows]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  6. Отключение отображения теней, отбрасываемых меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\DropShadow]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  7. Отключение сглаживания неровности экранных шрифтов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\FontSmoothing]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  8. Отключение скольжения при раскрытии списков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListBoxSmoothScrolling]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  9. Отключить отображение прозрачного прямоугольника при выделении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewAlphaSelect]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  10. Отключение отбрасывания теней значками на рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewShadow]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000001
    "DefaultValue"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  11. Отключение отображения фоновых рисунков для различных типов папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\ListviewWatermark]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  12. Отключить эффекты затухания или скольжения при обращении к меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\MenuAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  13. Отключить затухание меню после вызова команды: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\SelectionFade]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  14. Отключение скольжения кнопок панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TaskbarAnimations]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  15. Отключить использование стилей для окон и кнопок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\Themes]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  16. Отключить эффекты затухания или скольжения при появлении подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\TooltipAnimation]
    "DefaultApplied"=dword:00000001
    "DefaultByAlphaTest"=dword:00000000
    "DefaultValue"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  17. Отключить использование типичных задач для папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VisualEffects\WebView]
    "DefaultApplied"=dword:00000001
    "DefaultValue"=dword:00000000
    "DefaultByAlphaTest"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    18. Другие визуальные эффекты

  18. Использовать обычные папки Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "WebView"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  19. Отключение отображения прозрачного прямоугольника при выделении: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewAlphaSelect"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  20. Включение отбрасывания теней значками на рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewShadow"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  21. Отключение отображения фоновых рисунков для различных типов папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewWatermark"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  22. Отключение скольжения кнопок панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarAnimations"=dword:00000000
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  23. Отключение отображения содержимого окна при перетаскивании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "DragFullWindows"="0"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  24. Включение сглаживания неровностей экранных шрифтов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "FontSmoothing"="2"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  25. Отключение скольжения и затухания меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "UserPreferencesMask"=hex:90,12,01,80
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  26. Отключить эффект для меню и подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "SmoothScroll"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  27. Отключить анимацию окон при свертывании и развертывании: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "MinAnimate"="0"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика


Обновления

Твики реестра » Обновления
Этот твик позволяет немного облагородить список установленных обновлений в апплете "Установка и удаление программ". После его применения каждое обновление будет отображаться с кратким комментарием.
Актуальность описаний обновлений на 21.01.2008
Включены обновления, входящие в UpdatePack-XPSP2-Rus 8.01.17 от Petya V4sechkin & jameszero
Также учтены аддоны ExtremePack v.26.1, WMP11RUS от 15.12.2007 и IE7Reload от 18.12.2007

Применим к Windows XP; получить готовый файл reg - получить reg файл

- требуется перезагрузка
Windows Registry Editor Version 5.00

;KB319740v5
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB319740]
"DisplayName"="KB319740v5 - В компьютерах под управлением Windows XP приложения MFC вызывают утечку памяти в объектах GDI"

;KB873339
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB873339]
"DisplayName"="KB873339 - Уязвимость в компоненте HyperTerminal делает возможным запуск программного кода"

;KB883523
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB883523]
"DisplayName"="KB883523 - В Windows XP с пакетом обновления 2 (SP2) и Windows XP Tablet PC Edition 2005 устройство для записи компакт-дисков распознается как устройство для чтения компакт-дисков (неофициальное обновление)"

;KB883667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB883667]
"DisplayName"="KB883667 - Программа Windows XP Setup может перестать отвечать на запросы при установке видеодрайвера (неофициальное обновление)"

;KB884018
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884018]
"DisplayName"="KB884018 - Не удается добавить компонент Windows в Windows XP"

;KB884538
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884538]
"DisplayName"="KB884538 - При запуске пользовательского приложения Microsoft Visual C++ 6.0 на компьютере под управлением Windows XP появляется сообщение об ошибке <This application has requested the Runtime to terminate it in an unusual way> (неофициальное обновление)"

;KB884575
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884575]
"DisplayName"="KB884575 - Батарея переносного компьютера под управлением Windows XP может разрядиться быстрее, чем ожидается (неофициальное обновление)"

;KB884859
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884859]
"DisplayName"="KB884859 - Users can unexpectedly bypass the maximum roaming user profile size that is configured by the LimitProfileSize Group Policy setting in Windows XP or in Windows 2000 (неофициальное обновление)"

;KB884883v8
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB884883]
"DisplayName"="KB884883v8 - Установка нескольких версий файла Comctl32.dll в Windows XP может привести к отображению окон как в стиле Windows XP, так и в классическом стиле Windows"

;KB885836
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885836]
"DisplayName"="KB885836 - Уязвимость в WordPad делает возможным запуск программного кода"

;KB885855
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885855]
"DisplayName"="KB885855 - Не работает передача файлов через инфракрасный порт на компьютере под управленем Windows XP Service Pack 2 (неофициальное обновление)"

;KB885894
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB885894]
"DisplayName"="KB885894 - Компьютер под управлением Windows XP с пакетом обновления 2 (SP2) перестает отвечать на запросы при установке обновления"

;KB886677
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB886677]
"DisplayName"="KB886677 - В Windows XP при просмотре веб-узлов, использующих кодировку Shift-JIS, обозреватель Internet Explorer искажает символы набора двухбайтовых символов (DBSC)"

;KB886716v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB886716]
"DisplayName"="KB886716v2 - Выполнение перекодирования в формат MPEG-2 в Adobe Premiere Pro приводит к зависанию программы или Windows XP с пакетом обновления 2 (SP2)"

;KB887173
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887173]
"DisplayName"="KB887173 - Windows XP stops responding after your Windows XP-based computer resumes from hibernation and then you safely remove a USB floppy disk drive"

;KB887472
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887472]
"DisplayName"="KB887472 - Корпорация Microsoft выпустила обновление безопасности для Microsoft Windows Messenger"

;KB887606
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB887606]
"DisplayName"="KB887606 - Модуль синтаксического анализа Microsoft XML (MSXML) неправильно использует кэшированные учетные данные (версия для MSXML 2.6)"

;KB888302
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888302]
"DisplayName"="KB888302 - Уязвимость в Windows может послужить причиной раскрытия информации"

;KB888402
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888402]
"DisplayName"="KB888402 - Hard disk volume monitoring may stop in Windows XP (неофициальное обновление)"

;KB888254
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888254]
"DisplayName"="KB888254 - You cannot set the Folder Redirection policy setting on a Windows XP SP2-based computer that also uses Group Policy settings to customize Internet Explorer (неофициальное обновление)"

;KB888321
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888321]
"DisplayName"="KB888321 - A Stop 0x00000050 error may occur in Scsiport.sys when you try to add a SCSI device or a PCI storage device to a computer that is running Windows XP Service Pack 2 (неофициальное обновление)"

;KB888402
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB888402]
"DisplayName"="KB888402 - Hard disk volume monitoring may stop in Windows XP (неофициальное обновление)"

;KB889016
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889016]
"DisplayName"="KB889016 - Не удается получить отладочную информацию для объектов ресурсов Stop-ошибок средства Application Verifier в Windows Server 2003 или в Windows XP"

;KB889315
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889315]
"DisplayName"="KB889315 - Unexpected results after you remove a 1394 PC Card while your Windows XP Service Pack 2-based computer is on standby or in hibernation (неофициальное обновление)"

;KB889673
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB889673]
"DisplayName"="KB889673 - Компьютер с аппаратной поддержкой DEP может перестать отвечать на запросы при выходе из ждущего или спящего режимов в Windows XP с пакетом обновления 2 (SP2)"

;KB890733
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890733]
"DisplayName"="KB890733 - You cannot continue to print to a Bluetooth printer after the printing process is interrupted in Windows XP Service Pack 2 (неофициальное обновление)"

;KB890830v1.32
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890830]
"DisplayName"="KB890830v1.32 - Средство удаления вредоносных программ с компьютеров под управлением Windows Server WindowsR Malicious Software Removal Tool v1.32 (Август 2007)"

;KB890831
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890831]
"DisplayName"="KB890831 - На компьютере под управлением Windows XP с пакетом обновления 2 (SP2) при использовании MSN Messenger не удается воспользоваться средством изменения способа ввода"

;KB890859
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890859]
"DisplayName"="KB890859 - Уязвимости в ядре Windows делают возможным несанкционированное получение повышенных полномочий и могут вызвать отказ в обслуживании"

;KB890927
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB890927]
"DisplayName"="KB890927 - A Windows XP-based computer may stop responding when you disconnect a mobile device (неофициальное обновление)"

;KB891781
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB891781]
"DisplayName"="KB891781 - Уязвимость в элементе управления ActiveX компонента редактирования DHTML может привести к выполнению кода"

;KB892130
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB892130]
"DisplayName"="KB892130 - Обновление Windows Genuine Advantage Validation 1.7.59.1 (Ноябрь 2007)"

;KB892489
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB892489]
"DisplayName"="An antivirus scan may increase the number of open handles for the svchost.exe process on a Windows XP Service Pack 2-based computer (неофициальное обновление)"

;KB893756
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB893756]
"DisplayName"="KB893756 - Была обнаружена проблема безопасности в интерфейсе программирования приложений телефонной связи (TAPI), позволяющая злоумышленнику поставить под угрозу безопасность компьютера с системой Microsoft Windows и получить возможность управления им"

;KB893803v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB893803v2]
"DisplayName"="KB893803v2 - Windows Installer 3.1"

;KB894871
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB894871]
"DisplayName"="KB894871 - When you use the System Preparation tool and the Sysprep.inf file to update drivers on a Microsoft Windows XP image, the File Signature Verification tool may report that some drivers are not digitally signed (неофициальное обновление)"

;KB896256v3
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896256]
"DisplayName"="KB896256v3 - Снижение производительности многопроцессорных компьютеров под управлением Windows XP с пакетом обновлений 2 (SP2), которые поддерживают функции управления питанием процессоров (неофициальное обновление)"

;KB896358
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896358]
"DisplayName"="KB896358 - Уязвимость в элементе управления HTML Help делает возможным удаленный запуск программного кода"

;KB896414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896414]
"DisplayName"="KB896414 - The members of a restricted group may be removed from the group (неофициальное обновление)"

;KB896423
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896423]
"DisplayName"="KB896423 - Уязвимость в службе диспетчера очереди печати делает возможным удаленный запуск программного кода"

;KB896428
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896428]
"DisplayName"="KB896428 - Уязвимость в клиенте Telnet может послужить причиной раскрытия информации"

;KB896626v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB896626]
"DisplayName"="KB896626v2 - Программа ТВ-тюнера в Windows XP перестает отвечать или на экране появляется поврежденное изображение"

;KB897663
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB897663]
"DisplayName"="KB897663 - В графическом интерфейсе брандмауэра Windows не отображается исключение, созданное путем изменения реестра"

;KB898461
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB898461]
"DisplayName"="KB898461 - Это обновление устанавливает постоянную копию Package Installer для Windows"

;KB898900v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB898900]
"DisplayName"="KB898900v2 - Обновление для расширения возможностей функции возврата клиентов DFS Namespaces на основной ресурс"

;KB899271v4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899271]
"DisplayName"="KB899271v4 - Обновление драйвера USB Video Class (UVC) для Windows XP с пакетом обновления 2 (SP2)"

;KB899587
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899587]
"DisplayName"="KB899587 - Уязвимость в протоколе Kerberos может привести к нарушению работы службы, разглашению и искажению информации"

;KB899591
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB899591]
"DisplayName"="KB899591 - Уязвимость протокола удаленного рабочего стола (RDP) может привести к отказам в обслуживании"

;KB900485v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB900485]
"DisplayName"="KB900485v2 - Сообщение об ошибке в Windows XP с пакетом обновления 2 (SP2): <STOP 0x0000007e (...) aec.sys>"

;KB900725
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB900725]
"DisplayName"="KB900725 - Уязвимости в оболочке Windows делают возможным удаленный запуск программного кода"

;KB901017
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB901017]
"DisplayName"="KB901017 - Уязвимость в объектах совместной работы (CDO) делает возможным запуск программного кода"

;KB901214
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB901214]
"DisplayName"="KB901214 - Удаленное исполнение кода модулем Microsoft Color Management"

;KB902400
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB902400]
"DisplayName"="KB902400 - Уязвимости в MS DTC и COM+ делают возможным удаленный запуск программного кода"

;KB903234
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB903234]
"DisplayName"="KB903234 - Обновление, оптимизирующее процесс доступа клиента службы теневого копирования тома к теневым копиям в Windows Server 2003 и Windows XP"

;KB904412
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904412]
"DisplayName"="KB904412 - Устройства IEEE1394 могут не работать при подключении к компьютеру под управлением Windows XP SP2"

;KB904706
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904706]
"DisplayName"="KB904706 - Уязвимость в DirectShow делает возможным удаленный запуск программного кода"

;KB904942v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB904942]
"DisplayName"="KB904942v2 - Проблемы с аутентификацией в Outlook или Outlook Express при использовании Internet Explorer версии 7.0"

;KB905414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB905414]
"DisplayName"="KB905414 - Уязвимость в диспетчере сетевых подключений может привести к отказу в обслуживании"

;KB905749
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB905749]
"DisplayName"="KB905749 - Уязвимость стандарта Plug and Play делает возможным удаленный запуск программного кода и несанкционированное локальное расширение полномочий"

;KB905915
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB905915]
"DisplayName"="KB905915 - Накопительное обновление безопасности для обозревателя Internet Explorer (Декабрь 2007)"

;KB906569v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB906569]
"DisplayName"="KB906569v2 - Это обновление добавляет вкладку Сервис в программе настройки системы (Msconfig)"

;KB906866
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB906866]
"DisplayName"="KB906866 - You may receive a <STOP 0x00000035 NO_MORE_IRP_STACK_LOCATIONS> error message when you try to log on to a domain (неофициальное обновление)"

;KB907265
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB907265]
"DisplayName"="KB907265 - Консоль управления Microsoft (MMC 3.0)"

;KB908519
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908519]
"DisplayName"="KB908519 - Уязвимость во внедренных шрифтах Интернета делает возможным удаленный запуск кода"

;KB908521
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908521]
"DisplayName"="KB908521 - Office Outlook 2003 может перестать отвечать на компьютере под управлением Windows Server 2003 или Windows XP"

;KB908531v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908531]
"DisplayName"="KB908531v2 - Уязвимость в проводнике Windows делает возможным удаленный запуск программного кода"

;KB908536
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB908536]
"DisplayName"="KB908536 - The horizontal scroll bar that is used in forms may not respond to mouse controls or actions when you use themes on a Windows XP SP2-based computer"

;KB909095
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909095]
"DisplayName"="KB909095 - Иногда не удается перевести в спящий режим компьютер с ОС Windows XP с пакетом SP2, и появляется сообщение об ошибке <Недостаточно системных ресурсов для завершения вызова API>"

;KB909520
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909520]
"DisplayName"="KB909520 - Пакет базовых поставщиков службы криптографии для смарт-карт"

;KB909608
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909608]
"DisplayName"="KB909608 - При использовании параметра /integrate для интеграции исправления 900725 в дистрибутив Windows XP с пакетом обновления 2 (SP2) может появиться сообщение об ошибке нарушения прав доступа (неофициальное обновление)"

;KB909667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB909667]
"DisplayName"="KB909667 - A Windows XP-based computer stops responding during standby or hibernation operations or when you try to use the Shut Down command"

;KB910437
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB910437]
"DisplayName"="KB910437 - При загрузке обновлений службой автоматического обновления Windows на компьютер под управлением Windows Server 2003 или Windows XP может появиться сообщение об ошибке нарушения прав доступа"

;KB911013
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911013]
"DisplayName"="KB911013 - Firewall program exceptions that are more than 260 characters cannot be configured by using Group Policy on a Windows XP Professional SP2-based computer"

;KB911280v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911280]
"DisplayName"="KB911280v2 - Уязвимость в службе маршрутизации и удаленного доступа делает возможным запуск программного кода"

;KB911562
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911562]
"DisplayName"="KB911562 - Уязвимость функции компонентов доступа к данным MDAC делает возможным запуск программного кода"

;KB911564
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911564]
"DisplayName"="KB911564 - Уязвимость в подключаемом модуле проигрывателя Windows Media делает возможным удаленный запуск программного кода в обозревателях Интернета сторонних разработчиков"

;KB911927
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB911927]
"DisplayName"="KB911927 - Уязвимость в WebClient делает возможным удаленный запуск программного кода"

;KB912143
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912143]
"DisplayName"="KB912143 - When you use an application that calls the NetUserGetLocalGroups function in Windows Server 2003 or in Windows XP, the application may leak memory"

;KB912572
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912572]
"DisplayName"="KB912572 - Error message after you create an application to access an Authorization Manager store in Windows Server 2003 or in Windows XP"

;KB912761
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912761]
"DisplayName"="KB912761 - Encrypting File System (EFS) generates a self-signed certificate when you try to encrypt an EFS file on a Windows XP-based computer"

;KB912817v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB912817]
"DisplayName"="KB912817v2 - 13-й пакет исправлений для COM+"

;KB913296
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913296]
"DisplayName"="KB913296 - Обновление Jet 4.0 устраняет проблемы с языком и региональными стандартами в Windows XP"

;KB913538
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913538]
"DisplayName"="KB913538 - Перечисления в инструментарии управления Windows (WMI) завершаются до того, как клиентский компьютер закончит использование перечислений"

;KB913580
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB913580]
"DisplayName"="KB913580 - Уязвимость в координаторе распределенных транзакций Microsoft (MSDTC) может привести к отказу в обслуживании"

;KB914388
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914388]
"DisplayName"="KB914388 - Уязвимость в службе DHCP-клиента делает возможным удаленный запуск кода"

;KB914389
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914389]
"DisplayName"="KB914389 - Уязвимость в протоколе SMB (Server Message Block) может привести к расширению полномочий"

;KB914440v12
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB914440]
"DisplayName"="KB914440v12 - Диагностика сети для Windows XP помогает выявить и решить проблемы подключения к сети"

;KB915326
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915326]
"DisplayName"="KB915326 - When you remove an external USB 2.0 hub from a Windows XP-based computer, USB devices that were connected to the USB 2.0 hub are not immediately removed from Device Manager"

;KB915365
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915365]
"DisplayName"="KB915365 - A distributed application stops responding, or the network connection fails after you install Microsoft Security Update MS04-031"

;KB915415
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915415]
"DisplayName"="KB915415 - Error message when you use the Image.Save method to create a very large GIF file in Windows Server 2003 or in Windows XP: <System.Runtime.InteropServices.ExternalException: A generic error occurred in GDI+>"

;KB915832
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915832]
"DisplayName"="KB915832 - Error message when you try to initiate a dial-up networking connection by using a smart card: <Error 0x80090016 - NTE_BAD_KEYSET>"

;KB915865
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB915865]
"DisplayName"="KB915865 - Обновление пакета XMLLite"

;KB916595
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916595]
"DisplayName"="KB916595 - Сообщение о Stop-ошибке на компьютере под управлением Windows XP: <STOP 0x000000D1>"

;KB916731
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916731]
"DisplayName"="KB916731 - The Defrag.exe command-line tool stops responding (hangs) when you run the tool after you install Windows XP"

;KB916846
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB916846]
"DisplayName"="KB916846 - Передача данных по протоколу SMB (Server Message Block) между клиентским и серверным компонентами SMB не завершается, если не совпадают параметры подписания пакетов SMB, заданные в групповой политике или реестре"

;KB917021v3
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917021]
"DisplayName"="KB917021v3 - Обновление клиента беспроводной сети для Windows XP с пакетом обновления 2 (SP2)"

;KB917140
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917140]
"DisplayName"="KB917140 - The Microsoft Application Compatibility Toolkit (ACT) detailed ACT log entries cannot be logged in the log file on a computer that is running Windows XP with Service Pack 2"

;KB917275
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917275]
"DisplayName"="KB917275 - Клиент управления правами Microsoft Windows с пакетом обновления 2 (SP2)"

;KB917344
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917344]
"DisplayName"="KB917344 - Уязвимость в Microsoft JScript делает возможным удаленный запуск программного кода"

;KB917537
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917537]
"DisplayName"="KB917537 - Уязвимость в службах IIS, использующих страницы ASP, может привести к удаленному выполнению кода"

;KB917730
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917730]
"DisplayName"="KB917730 - Во время запуска компьютера под управлением Windows XP с пакетом обновления 2 (SP2) не удается установить подключение по локальной сети"

;KB917953
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB917953]
"DisplayName"="KB917953 - Уязвимость в протоколе TCP/IP делает возможным удаленный запуск программного кода"

;KB918005v4
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918005]
"DisplayName"="KB918005v4 - Батарея переносного компьютера под управлением Windows XP с пакетом обновления 2 (SP2) может разрядиться быстрее, чем ожидается"

;KB918118
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918118]
"DisplayName"="KB918118 - Уязвимость в Microsoft RichEdit делает возможным удаленный запуск программного кода"

;KB918208
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918208]
"DisplayName"="KB918208 - Internet Explorer cannot access FTP servers on the Internet from a Windows XP Service Pack 2-based computer"

;KB918439
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918439]
"DisplayName"="KB918439 - Уязвимость компонента визуализации изображений ART делает возможным удаленный запуск программного кода"

;KB918837
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918837]
"DisplayName"="KB918837 - Windows power management is turned off when you turn off the WakeUp option for an NDIS wireless network adapter in Windows XP (неофициальное обновление)"

;KB918997
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB918997]
"DisplayName"="KB918997 - Прикладной программный интерфейс беспроводной локальной сети Wireless LAN API"

;KB919007
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB919007]
"DisplayName"="KB919007 - Уязвимость в Pragmatic General Multicast (PGM) может привести к удаленному выполнению кода"

;KB919071
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB919071]
"DisplayName"="KB919071 - Flickering may occur after seeking when you play back interlaced content through the Video Mixer Renderer 9 (VMR9) with DXVA enabled in Windows XP"

;KB920213
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920213]
"DisplayName"="KB920213 - Уязвимость в агенте Microsoft Agent делает возможным удаленное выполнение кода"

;KB920342
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920342]
"DisplayName"="KB920342 - Обновление протокола PNRP до версии 2.0 для компьютеров под управлением Windows XP"

;KB920670
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920670]
"DisplayName"="KB920670 - Уязвимости в библиотеке объектов гиперссылок Microsoft Windows делают возможным удаленный запуск программного кода"

;KB920683
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920683]
"DisplayName"="KB920683 - Уязвимость в разрешении имен с помощью DNS делает возможным удаленный запуск программного кода"

;KB920685
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920685]
"DisplayName"="KB920685 - Уязвимость в службе индексирования позволяет запускать сценарии с других веб-узлов"

;KB920872
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB920872]
"DisplayName"="KB920872 - Воспроизведение аудио-файлов возобновляется с неправильной позиции после паузы, и иногда появляется сообщение об ошибке при воспроизведении аудио-файлов в Windows XP с пакетом обновления 2 (SP2)"

;KB921401
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921401]
"DisplayName"="KB921401 - A non-paged pool memory leak occurs when you capture specific MIDI SYSEx messages in Windows XP (неофициальное обновление)"

;KB921321
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921321]
"DisplayName"="KB921321 - A large increase in memory usage occurs when you use the heapalloc function on a Windows XP-based computer"

;KB921401
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921401]
"DisplayName"="KB921401 - A non-paged pool memory leak occurs when you capture specific MIDI SYSEx messages in Windows XP (неофициальное обновление)"

;KB921413
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921413]
"DisplayName"="KB921413 - A High Speed SD Secure Digital card does not work correctly in a Windows XP-based computer (неофициальное обновление)"

;KB921503
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB921503]
"DisplayName"="KB921503 - Уязвимость в OLE-автоматизации делает возможным удаленное выполнение кода"

;KB922120
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922120]
"DisplayName"="KB922120 - Error message when you restart a computer that is running Windows XP Professional: <Stop 0xC000021A>"

;KB922410
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922410]
"DisplayName"="KB922410 - В карте сети системы Windows Vista не отображаются компьютеры с системой Windows XP"

;KB922582
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922582]
"DisplayName"="KB922582 - Сообщение об ошибке при попытке установить обновления на компьютере под управлением Windows XP: <0x80070002>"

;KB922582
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922582]
"DisplayName"="KB922582 - Сообщение об ошибке при попытке установить обновления на компьютере под управлением Windows XP: <0x80070002>"

;KB922668
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922668]
"DisplayName"="KB922668 - 14-й пакет исправлений для COM+"

;KB922819
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB922819]
"DisplayName"="KB922819 - Уязвимости в протоколе TCP/IP IPv6 могут привести к отказу в обслуживании"

;KB923154
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923154]
"DisplayName"="KB923154 - EAP reauthentication may not occur and the Wireless Zero Configuration service may not work correctly when you try to use a third-party application in Windows XP"

;KB923191
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923191]
"DisplayName"="KB923191 - Уязвимость проводника Windows делает возможным удаленное выполнение кода"

;KB923198
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923198]
"DisplayName"="KB923198 - Windows Media Player 10 may not send a client GUID as part of a request when you use RTSP to connect to a Windows Media Services 9 Series server"

;KB923232
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923232]
"DisplayName"="KB923232 - Компьютер под управлением Windows Windows XP с двухъядерным процессором Intel может перестать отвечать на запросы, при выходе из ждущего режима (неофициальное обновление)"

;KB923414
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923414]
"DisplayName"="KB923414 - Уязвимость в службе сервера может привести к отказу в обслуживании"

;KB923416
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923416]
"DisplayName"="KB923416 - The Remote Registry service does not stop after you install the security update that is associated with security bulletin MS06-008 on a Windows XP-based computer"

;KB923845
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923845]
"DisplayName"="KB923845 - An update package for Background Intelligent Transfer Service (BITS) for Windows Server 2003 and for Windows XP"

;KB923980
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB923980]
"DisplayName"="KB923980 - Уязвимости в клиенте для сетей NetWare делают возможным удаленное выполнение кода"

;KB924191
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924191]
"DisplayName"="KB924191 - Уязвимости основных служб XML Microsoft делают возможным удаленное выполнение кода"

;KB924270
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924270]
"DisplayName"="KB924270 - Уязвимость в службе рабочей станции делает возможным удаленное выполнение кода"

;KB924667
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924667]
"DisplayName"="KB924667 - Уязвимость в Microsoft Foundation Classes делает возможным удаленный запуск программного кода"

;KB924941v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB924941]
"DisplayName"="KB924941v2 - Сообщение об ошибке при использовании радиоприемника Bluetooth на компьютере под управлением Windows XP"

;KB925051
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925051]
"DisplayName"="KB925051 - An Access program stops responding when it uses the Jet Database Engine and runs a large SQL query that contains double-byte character set data in Windows Server 2003 and in Windows XP (неофициальное обновление)"

;KB925398v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925398_WMP64]
"DisplayName"="KB925398v2 - Уязвимость в Windows Media Player 6.4 делает возможным удаленное выполнение кода"

;KB925454
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925454]
"DisplayName"="KB925454 - Накопительное обновление безопасности для обозревателя Internet Explorer (Декабрь 2006)"

;KB925486
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925486]
"DisplayName"="KB925486 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода злоумышленника"

;KB925528
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925528]
"DisplayName"="KB925528 - Stop errors occur on a Windows-based computer that has 2GB or more of RAM and is using an NVIDIA nForce USB controller (неофициальное обновление)"

;KB925623
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925623]
"DisplayName"="KB925623 - The Wmiprvse.exe process may experience a memory leak when WMI services and RPC services are extensively used in Windows XP with Service Pack 2"

;KB925720
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925720]
"DisplayName"="KB925720 - Накопительный пакет обновления за октябрь 2006 г. для CardSpace для ОС Windows XP"

;KB925876
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925876]
"DisplayName"="KB925876 - Обновление клиента подключения к удаленному рабочему столу версии 6.0"

;KB925902
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB925902]
"DisplayName"="KB925902 - Уязвимость в GDI делает возможным удаленный запуск программного кода"

;KB926247
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926247]
"DisplayName"="KB926247 - Уязвимость в протоколе SNMP делает возможным удаленное выполнение кода"

;KB926255
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926255]
"DisplayName"="KB926255 - Уязвимость в ОС Windows может привести к расширению полномочий"

;KB926436
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB926436]
"DisplayName"="KB926436 - Уязвимость диалогового окна Microsoft OLE делает возможным удаленное выполнение кода"

;KB927436
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927436]
"DisplayName"="KB927436 - Error message when you attach a device that loads the Serscan.sys driver to a computer that is running Windows XP SP2 or Windows Server 2003: <DRIVER_VERIFIER_IOMANAGER_VIOLATION (c9)> (неофициальное обновление)"

;KB927779
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927779]
"DisplayName"="KB927779 - Уязвимость в Microsoft Data Access Components делает возможным удаленный запуск программного кода"

;KB927802
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927802]
"DisplayName"="KB927802 - Уязвимость в службе Windows Image Acquisition может привести к расширению полномочий"

;KB927891
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB927891]
"DisplayName"="KB927891 - You receive an access violation when you try to install an update from Windows Update after you apply hotfix package 916089 (неофициальное обновление)"

;KB928090
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928090-IE7]
"DisplayName"="KB928090 - Накопительное обновление безопасности для обозревателя Internet Explorer (Февраль 2006)"

;KB928097
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928097]
"DisplayName"="KB928097 - A portable computer that is running Windows XP may stop responding when you put the computer into hibernation or on standby (неофициальное обновление)"

;KB928255
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928255]
"DisplayName"="KB928255 - Уязвимость в оболочке Windows может привести к расширению полномочий"

;KB928595v5
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928595-v5]
"DisplayName"="KB928595v5 - An access violation occurs, and the installation process stops responding for Windows XP SP2, Windows Server 2003 SP1, and for Windows Server 2003 SP2 when the installation process tries to migrate hotfixes (неофициальное обновление)"

;KB928878
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928878]
"DisplayName"="KB928878 - The Simple Network Management Protocol (SNMP) trap contains an incorrect agent IP address on a multi-homed computer that is running Windows XP SP2"

;KB928843
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB928843]
"DisplayName"="KB928843 - Уязвимость в элементе управления ActiveX справки HTML делает возможным удаленный запуск программного кода"

;KB929123
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929123]
"DisplayName"="KB929123 - Накопительное обновление безопасности для Outlook Express и для Windows Mail"

;KB929134
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929134]
"DisplayName"="KB929134 - A print queue's Properties dialog box may take 40 to 60 seconds to open in Windows XP with Service Pack 2 and in Windows Server 2003 with Service Pack 1"

;KB929863
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929863]
"DisplayName"="KB929863 - Windows Internet Explorer 7 does not display a <Save As> dialog box when a script that uses the ExecCommand function together with the SaveAs command runs on a Windows XP-based computer and on a Windows Server 2003-based computer (неофициальное обновление)"

;KB929969
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB929969]
"DisplayName"="KB929969 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода"

;KB930178
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB930178]
"DisplayName"="KB930178 - Уязвимость в Windows CSRSS делает возможным удаленный запуск кода"

;KB930916
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB930916]
"DisplayName"="KB930916 - Сообщение об ошибке при открытии файлов в файловой системе NTFS на компьютере под управлением Windows XP: <Stop 0x0000008E>"

;KB931125
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931125]
"DisplayName"="KB931125 - Обновление корневых сертификатов (Январь 2007)"

;KB931192
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931192]
"DisplayName"="KB931192 - Users in a trusted external Kerberos realm cannot access resources from a Windows Server 2003-based forest to another forest by using a forest trust and a Kerberos trust (неофициальное обновление)"

;KB931261
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931261]
"DisplayName"="KB931261 - Уязвимость в Plug and Play (UPnP) делает возможным удаленный запуск кода"

;KB931678v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931678-v2]
"DisplayName"="KB931678v2 - При закрытии всплывающего окна в Internet Explorer 7 на компьютере под управлением Windows XP с пакетом обновления 2 может произойти нарушение прав доступа"

;KB931784
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931784]
"DisplayName"="KB931784 - Уязвимость в ядре Windows может привести к расширению полномочий"

;KB931836
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB931836]
"DisplayName"="KB931836 - Накопительное обновление часовых поясов для Microsoft Windows"

;KB932168
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932168]
"DisplayName"="KB932168 - Уязвимость в Microsoft Agent делает возможным удаленный запуск программного кода"

;KB932562
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932562]
"DisplayName"="KB932562 - When you try to open an FTP site by using a Web proxy in Windows Internet Explorer 7, you cannot open the FTP Web site (неофициальное обновление)"

;KB932590
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932590]
"DisplayName"="KB932590 - Приложения, использующие переменную среды TZ, могут работать неправильно в результате изменения даты перехода на летнее время"

;KB932716
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932716]
"DisplayName"="KB932716 - Image Mastering API v2.0 (IMAPIv2.0) update package"

;KB932823v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB932823-v2]
"DisplayName"="KB932823v2 - При определенных условиях невозможно загружать файлы с помощью обозревателя Internet Explorer 7 на компьютере под управлением Windows XP"

;KB933215
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933215]
"DisplayName"="KB933215 - Symantec AntiVirus cannot detect viruses after you install a hotfix on a computer that is running Windows Server 2003 or Windows XP SP2 (неофициальное обновление)"

;KB933251
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933251]
"DisplayName"="KB933251 - Internet Explorer may use a high percentage of the CPU resources when error code 404 is returned (неофициальное обновление)"

;KB933729
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933729]
"DisplayName"="KB933729 - Уязвимость в RPC может вызвать отказ в обслуживании"

;KB933811
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933811]
"DisplayName"="KB933811 - The JScript version 5.6 Date object reports time in standard time instead of in daylight saving time after you apply the updates in Microsoft Knowledge Base articles 928388 and 932590 on a computer that is running Windows XP or Windows Server 2003"

;KB934428
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934428]
"DisplayName"="KB934428 - Hotfix for Windows XP that adds support for SDHC cards that have a capacity of more than 4 GB (неофициальное обновление)"

;KB933566
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933566]
"DisplayName"="KB933566 - Накопительное обновление безопасности для обозревателя Internet Explorer (июнь 2007 г.)"

;KB933360
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933360]
"DisplayName"="KB933360 - Накопительное обновление часовых поясов для Microsoft Windows за август 2007 г."

;KB933873
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB933873-IE7]
"DisplayName"="KB933873 - FIX: You may receive a script error when you try to run a script on a computer that has Internet Explorer 7 installed (неофициальное обновление)"

;KB934161
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934161]
"DisplayName"="KB934161 - Error message when you try to view the effective permissions for a domain-migrated user account on a Windows XP Service Pack 2-based computer: <Windows cannot calculate the effective permissions for <User_Name>> (неофициальное обновление)"

;KB934205
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934205]
"DisplayName"="KB934205 - The ATA PASS THRU request is unsuccessful on a Windows XP-based computer or a Windows Server 2003-based computer (неофициальное обновление)"

;KB934428v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB934428-v2]
"DisplayName"="KB934428v2 - Hotfix for Windows XP that adds support for SDHC cards that have a capacity of more than 4 GB"

;KB935192
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935192]
"DisplayName"="KB935192 - Error message when you resume a Windows XP-based computer from hibernation after you apply hotfix 918005: <Stop 0x00000044> (неофициальное обновление)"

;KB935448
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935448]
"DisplayName"="KB935448 - Некоторые приложения сторонних производителей могут не запускаться, и при загрузке компьютера появляется сообщение об ошибке: <Недопустимое перемещение системной DLL>"

;KB935512
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935512]
"DisplayName"="KB935512 - Event ID: 1104 is logged when you configure Group Policy to use WMI filters in Windows XP with Service Pack 2 (неофициальное обновление)"

;KB935708
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935708]
"DisplayName"="KB935708 - Телефонное устройство USB, установленное на компьютере с Windows XP, неожиданно определяется как звуковое устройство по умолчанию"

;KB935839
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935839]
"DisplayName"="KB935839 - Уязвимость в интерфейсе API Win32 делает возможным удаленный запуск программного кода"

;KB935840
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935840]
"DisplayName"="KB935840 - Уязвимость в Schannel делает возможным удаленный запуск кода"

;KB935843
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935843]
"DisplayName"="KB935843 - Неустранимая ошибка 0x0000007F при печати из Windows XP с установленным обновлением безопасности 925902"

;KB935879
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935879]
"DisplayName"="KB935879 - Some imaging applications cannot open .tif files that are generated by the Scanner and Camera Wizard in Windows Server 2003 or in Windows XP (неофициальное обновление)"

;KB935989
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB935989]
"DisplayName"="KB935989 - The name of a network drive is reset to the original name after you use Windows Internet Explorer 7 to view a secure Web site (неофициальное обновление)"

;KB936021
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936021]
"DisplayName"="KB936021 - Обновление безопасности для базовых служб Microsoft XML 3.0"

;KB936129
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936129]
"DisplayName"="KB936129 - You cannot create a new network connection in Windows XP, even if you are using a user account that is a member of the Network Configuration Operators local group (неофициальное обновление)"

;KB936235
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936235-v2]
"DisplayName"="KB936235 - The number of physical hyperthreading-enabled processors or the number of physical multicore processors is incorrectly reported in Windows XP (неофициальное обновление)"

;KB936357v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936357-v2]
"DisplayName"="KB936357v2 - Обновление надежности микрокода повышает стабильность систем с процессорами Intel"

;KB936455
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936455]
"DisplayName"="KB936455 - Error message when a domain-joined Windows XP Professional client computer establishes a security channel to a domain controller server computer that is then restarted: <STATUS_ACCESS_DENIED>"

;KB936678
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936678]
"DisplayName"="KB936678 - A PDF file that you create in Word 2007 uses the default font instead of the font that you specified in Windows XP (неофициальное обновление)"

;KB936782
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936782]
"DisplayName"="KB936782 - Уязвимость проигрывателя Windows Media делает возможным удаленное выполнение кода"

;KB936904
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB936904]
"DisplayName"="KB936904 - Error message when you open a Web page in Windows Internet Explorer 7: <Internet Explorer has encountered a problem and needs to close> (неофициальное обновление)"

;KB937106
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937106]
"DisplayName"="KB937106 - Performance is poor in a WPF-based application in which you have enabled layered windows in Windows XP or in Windows Server 2003 (неофициальное обновление)"

;KB937193
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937193]
"DisplayName"="KB937193 - The complete name of a network printer cannot be displayed on a computer that is running Windows Server 2003 or Windows XP (неофициальное обновление)"

;KB937367
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937367]
"DisplayName"="KB937367 - Stop error message when you set the ConnectOnRequestedInterfaceOnly registry entry to 1 on a computer that is running Microsoft Windows XP: <STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL> (неофициальное обновление)"

;KB937856
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937856]
"DisplayName"="KB937856 - Duplicate performance counter objects appear when you monitor the performance of a computer that is running Host Integration Server on a client computer that is running Windows XP (неофициальное обновление)"

;KB937894
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937894]
"DisplayName"="KB937894 - Уязвимость службы очереди сообщений делает возможным удаленное выполнение кода в системах Windows XP и Windows 2000"

;KB937930
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB937930]
"DisplayName"="KB937930 - You may be unable to switch between displays on a portable computer that is running Windows XP (неофициальное обновление)"

;KB938032
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938032]
"DisplayName"="KB938032 - An application that contains the Web browser control crashes when the application accepts input from the IME on a Windows XP-based computer (неофициальное обновление)"

;KB938127
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938127]
"DisplayName"="KB938127 - Уязвимость в языке векторной разметки (VML) делает возможным удаленный запуск кода"

;KB938375
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938375]
"DisplayName"="KB938375 - Error message when you try to log on to the console session of a computer that is running Windows XP with SP2 and that is in a domain: <Your interactive logon privilege has been disabled> (неофициальное обновление)"

;KB938566
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938566]
"DisplayName"="KB938566 - Error code when you run a network program that uses a Winsock connection on a computer that is running Windows XP: <WSAECONNABORTED (10053)> (неофициальное обновление)"

;KB938828
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938828]
"DisplayName"="KB938828 - Сообщение об ошибке при аварийном завершении процесса Explorer.exe на компьютере под управлением Windows XP с пакетом обновления 2 (SP2): <STOP 0xc0000005>"

;KB938829
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB938829]
"DisplayName"="KB938829 - Уязвимость в интерфейсе графических устройств (GDI) делает возможным удаленный запуск кода"

;KB939010
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939010]
"DisplayName"="KB939010 - You receive a <STOP 0x000000D1> error after you create a network bridge on a computer that is running Windows XP (неофициальное обновление)"

;KB939209
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939209]
"DisplayName"="KB939209 - When you use Windows Media Player to play DRM-protected video content in Windows XP, the application may fail"

;KB939252
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939252]
"DisplayName"="KB939252 - The domain controller locator cannot find an appropriate domain controller on a computer that is running Windows XP or Windows Server 2003 (неофициальное обновление)"

;KB939273
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939273]
"DisplayName"="KB939273 - You cannot deploy software updates on a computer that is running Microsoft Windows XP or Microsoft Windows Server 2003 (неофициальное обновление)"

;KB939373
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939373]
"DisplayName"="KB939373 - Уязвимость в Internet Information Services делает возможным удаленный запуск кода"

;KB939450
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939450]
"DisplayName"="KB939450 - The GetCharacterPlacement function unexpectedly returns zero for a string that uses an OpenType font on a Windows XP Service Pack 2-based computer (неофициальное обновление)"

;KB939563
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939653-IE7]
"DisplayName"="KB939563 - Накопительное обновление безопасности для обозревателя Internet Explorer 7 (Октябрь 2007)"

;KB939683
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939683]
"DisplayName"="KB939683 - Update for Windows Media Player 11 for Windows XP"

;KB939780v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939780-v2]
"DisplayName"="KB939780v2 - Error message when a Windows XP Service Pack 2-based multiprocessor computer is running on battery power: <STOP 0x000000D1 DRIVER_IRQL_NOT_LESS_OR_EQUAL> (неофициальное обновление)"

;KB939884
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB939884]
"DisplayName"="KB939884 - A GDI handle leak occurs in Windows XP and in Windows Server 2003 when an application frequently calls the CreateRectRgn function (неофициальное обновление)"

;KB940322
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940322]
"DisplayName"="KB940322 - Error message after you enable the ETW trace log on a computer that is running Windows XP: <0x0000007E (0xC0000005, parameter2, parameter3, parameter4) SYSTEM_THREAD_EXCEPTION_NOT_HANDLED> (неофициальное обновление)"

;KB940514
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940514]
"DisplayName"="KB940514 - USB devices do not work after you disconnect and then reconnect a USB hub from a computer that is running Windows XP (неофициальное обновление)"

;KB940541
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940541]
"DisplayName"="KB940541 - The private bytes of the application continuously increase when an application calls the WlanGetAvailableNetworkList function and the WlanFreeMemory function on a Windows XP Service Pack 2-based computer"

;KB940566v2
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940566-v2]
"DisplayName"="KB940566v2 - Update to support Deep Power Down technology on a Windows XP SP2-based computer that has an Intel Penryn processor (неофициальное обновление)"

;KB940984
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB940984]
"DisplayName"="KB940984 - Stop error message if you use two USB streaming-video cameras on a Windows XP SP2-based computer: <STOP 0x0000000A> (неофициальное обновление)"

;KB941036
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941036]
"DisplayName"="KB941036 - A Windows XP-based computer may stop responding after the wireless connection to a USB device is dropped (неофициальное обновление)"

;KB941077
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941077-v2]
"DisplayName"="KB941077 - Error message when you perform a copy-and-paste operation or a drag-and-drop operation on a Windows XP SP2-based computer: <ApplicationName has encountered a problem and needs to close> (неофициальное обновление)"

;KB941202
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941202]
"DisplayName"="KB941202 - Обновление безопасности для Outlook Express и Windows Mail"

;KB941248v3
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941248]
"DisplayName"="KB941248v3 - When you point to <All Programs> on a Windows XP-based computer, the list of programs does not appear, or the list of programs is empty (неофициальное обновление)"

;KB941282
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941282_WM11]
"DisplayName"="KB941282 - An application does not receive clipboard viewer messages if Windows Media Player 11 is running, or Windows Media Player 11 does not share .dvr-ms files"

;KB941568
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941568]
"DisplayName"="KB941568 - Уязвимости в DirectX делают возможным удаленное выполнение кода"

;KB941569
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941569]
"DisplayName"="KB941569 - Уязвимость формата файлов Windows Media делает возможным удаленное выполнение кода"

;KB941598
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941598]
"DisplayName"="KB941598 - On a Windows XP-based computer, you cannot access subfolders and files in a share folder in Windows Explorer if Access-based Enumeration is enabled for the share folder (неофициальное обновление)"

;KB941603
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941603-v2]
"DisplayName"="KB941603 - Error message when you execute a Remote Assistance invitation file to connect to a novice's computer on a Windows XP-based computer that has RDC 6.0 installed: <A Remote Assistance connection could not be established>"

;KB941644
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941644]
"DisplayName"="KB941644 - Уязвимость в протоколе TCP/IP делает возможным удаленный запуск программного кода"

;KB941880
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB941880]
"DisplayName"="KB941880 - Japanese characters appear as boxes when you use a Windows XP Service Pack 2-based printer server to print the characters (неофициальное обновление)"

;KB942171
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942171-IE7]
"DisplayName"="KB942171 - The content color does not appear as expected when you view a Web page that uses a customized ICM profile for the ICMFilter filter in Internet Explorer 7 (неофициальное обновление)"

;KB942172
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942172-IE7]
"DisplayName"="KB942172 - When you open a Web page by typing a File URI in the in Windows Internet Explorer 7 Address bar on a Windows Vista-based computer, the query string disappears from the Address bar after the Web page opens (неофициальное обновление)"

;KB942174
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942174-IE7]
"DisplayName"="KB942174 - The translucent layers intermittently turn gray when you browse a Web page that contains translucent layers by using Internet Explorer 7 (неофициальное обновление)"

;KB942603
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942603]
"DisplayName"="KB942603 - Windows background music does not play as expected when the OOBE Wizard is running after you use the Sysprep utility to distribute an image of Windows XP SP2 (неофициальное обновление)"

;KB942615
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942615-IE7]
"DisplayName"="KB942615 - Накопительное обновление для системы безопасности обозревателя Internet Explorer (Декабрь 2007)"

;KB942763
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942763]
"DisplayName"="KB942763 - Накопительное обновление часовых поясов для Microsoft Windows за декабрь 2007 г."

;KB942840
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB942840]
"DisplayName"="KB942840 - При просмотре веб-страниц, использующих JScript, возможно снижение производительности Internet Explorer 6"

;KB943303
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943303]
"DisplayName"="KB943303 - Error message on a Windows XP-based computer: <An access violation has occurred in Services.exe> (неофициальное обновление)"

;KB943378
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943378]
"DisplayName"="KB943378 - After you connect a Windows XP-based computer to the Routing and Remote Access Services server through a virtual private network (VPN) connection, the computer cannot establish more than 32 static routes (неофициальное обновление)"

;KB943460
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943460]
"DisplayName"="KB943460 - Уязвимость в проводнике идентификатора URI Windows делает возможным удаленный запуск кода злоумышленника"

;KB943485
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943485]
"DisplayName"="KB943485 - Уязвимость в LSASS делает возможным удаленный запуск кода злоумышленника"

;KB943803
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943803]
"DisplayName"="KB943803 - You may experience slow performance when you use the NetDataContractSerializer class to serialize the types and to deserialize the types in a Windows Communication Foundation-based application (неофициальное обновление)"

;KB943854
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB943854]
"DisplayName"="KB943854 - Batch files for which you create a hash rules do not work on a Windows XP-based client computer (неофициальное обновление)"

;KB944653
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB944653]
"DisplayName"="KB944653 - Уязвимость драйвера Macrovision приводит к несанкционированному получению локальных прав"

;KB945007
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\KB945007-IE7]
"DisplayName"="KB945007 - An Internet Explorer Automatic Component Activation (IE ACA) update is available to disable the <Click to activate> behavior"


Vista

Твики реестра » Vista
Небольшая подборка твиков для Windows Vista

показать все »

« скрыть все

  1. Отображать значок IE на Рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  2. Отключить шрифты ClearType: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop]
    "CTTuneMakeSettingsDefault"=dword:00000000
    "FontSmoothing"="2"
    "FontSmoothingGamma"=dword:00000640
    "FontSmoothingOrientation"=dword:00000001
    "FontSmoothingType"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  3. Глубина цвета значков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon BPP"="50"
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  4. Размер значков: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]
    "Shell Icon Size"="32"
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  5. Отключить подсказки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ShowInfoTip"=dword:00000000
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  6. Отображать скрытые файлы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "SuperHidden"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  7. Подробный вид диалогового окна "Открыть и Сохранить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CIDOpen\Modules\GlobalSettings\ProperTreeModuleInner]
    "ProperTreeModuleInner"=hex:ba,00,00,00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CIDOpen\Modules\GlobalSettings\Sizer]
    "ProperTreeExpandoSizer"=hex:ba,00,00,00,01,00,00,00,00,00,00,00
    "PageSpaceControlSizer"=hex:cf,00,00,00,01,00,00,00,00,00,00,00
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  8. Удалить панель навигации в IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Modules\GlobalSettings\Sizer]
    "PageSpaceControlSizer"=hex:d0,00,00,00,00,00,00,00,00,00,00,00
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  9. Отключить панель подробностей: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Modules\GlobalSettings\Sizer]
    "PreviewPaneSizer"=hex:51,00,00,00,01,00,00,00,00,00,00,00
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  10. Увеличение количества одновременных закачек в IE до 20 (по умолчанию - 2): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
    "MaxConnectionsPerServer"=dword:00000014
    "MaxConnectionsPer1_0Server"=dword:00000014
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  11. Классический вид Панели Управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ForceClassicControlPanel"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  12. Отключить Центр начальной настройки при запуске: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
    "WindowsWelcomeCenter"=-
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  13. Отключить заставку в Windows Mail: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows Mail]
    "NoSplash"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  14. Отключить User Account Control: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "ConsentPromptBehaviorAdmin"=dword:00000000
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  15. Включить поддержку темы AeroGlass для старых видеокарт (требует перезапуска службы uxsms и увеличения апертуры видеокарты до 128 или 256MB): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\DWM]
    "Composition"=dword:00000001
    "CompositionPolicy"=dword:00000002
    "ColorizationOpaqueBlend"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  16. Включить отображение строки меню в проводнике: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "AlwaysShowMenus"=dword:00000001
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  17. Включить использование флажков для выбора элементов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "AutoCheckSelect"=dword:00000001

    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  18. Отключить запуск центра начальной настройки при входе в систему: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
    "WindowsWelcomeCenter"=-
    Применим к Windows Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

Все вопросы вы можете задать на нашем форуме.


Ограничение прав пользователя

Твики реестра » Ограничение прав пользователя
Здесь собраны различные твики, которые отключают те или иные элементы управления, а также отключают различные средства управления. Сам сборник предназначен для ознакомления, с тем чтобы при необходимости применять из него только отдельные твики. Применив все твики из этого файла вы получите нерабочую систему. Пригодится администраторам и пользователям, которые хотят ограничить младших братьев/сестер и прочих с кем приходится делить компьютер. Не используйте твики из этого файла если не понимаете для чего они.

показать все »

« скрыть все

  1. Запретить мастер создания нового ярлыка (при помощи, которого можно получить доступ к дискам): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\.lnk\ShellNew]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика в XP; получить готовый файл reg - получить reg файл для отмены твика в Vista

  2. Удалить команду "Создать" из контекстного меню Проводника: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  3. Запретить расширенный режим командного процессора CMD.EXE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Command Processor]
    "EnableExtensions"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  4. Запретить изменять обои "Рабочего стола": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallpaper"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется завершение сеанса

  5. Только растровые обои (BMP): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoHTMLWallPaper"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    6. Настройки Проводника и меню Пуск

  6. Запретить изменение пользователем местоположения папки Мои документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisablePersonalDirChange"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  7. Запретить установку новых принтеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoAddPrinter"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  8. Запретить изменять эффект анимации для меню и подсказок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoChangeAnimation"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  9. Заблокировать пункт "Скрывать указатели вызова с клавиатуры до нажатия <ALT>": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoChangeKeyboardNavigationIndicators"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  10. Запретить настройку меню Пуск и панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetTaskbar"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  11. Запретить завершение работы стандартными средствами Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoClose"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика; [image] - требуется перезагрузка

  12. Удалить группу общих программ из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoCommonGroups"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  13. Запретить запуск Панели управления и ее апплетов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  14. Запретить команду "Настройка вида папки" в меню "Вид": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoCustomizeWebView"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  15. Запретить удаление принтеров: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDeletePrinter"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  16. Скрыть все элементы на Рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDesktop"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  17. Запретить расширенное меню для пункта Создать обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoExpandedNewMenu"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  18. Удаление пункта "Избранное" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFavoritesMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  19. Заблокировать кнопки "Создать", "Удалить", "Изменить" на вкладке "Типы файлов": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFileAssociate"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  20. Удаление меню "Файл" из Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFileMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  21. Удаление пункта "Поиск" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFind"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  22. Удаление пункта "Свойства папки" из меню Проводника (а также апплет из Панели управления): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFolderOptions"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  23. Удаление вкладки "Оборудование" при просмотре свойств локального диска: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoHardwareTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  24. Удаление пункта "Сетевые соединения" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetworkConnections"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  25. Удаление пункта "Свойства" из контекстного меню Корзины: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoPropertiesRecycleBin"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  26. Удаление пункта "Документы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRecentDocsMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  27. Удаление пункта "Выполнить" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoRun"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  28. Удаление пунктов Панель управления, Принтеры, Удаленный доступ к сети и др. из меню Настройка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetFolders"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  29. Скрыть пункт Панель задач и меню "Пуск" из Панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSetTaskbar"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  30. Удаление кнопки "Поиск" из Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoShellSearchButton"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  31. Форсировать классический вид меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSimpleStartMenu"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  32. Удаление пункта "Справка" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMHelp"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  33. Удаление пункта "Мои рисунки" из меню Документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSMMyPictures"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  34. Удаление списка часто используемых программ из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  35. Удаление пункта "Все программы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMorePrograms"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  36. Удаление пункта "Моя музыка" из меню Документы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMyMusic"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  37. Удаление пункта "Сетевое окружение" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuNetworkPlaces"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  38. Удаление пользовательских папок из верхней части меню Пуск (скрытие ярлыков, сами папки остаются): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuSubFolders"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  39. Запретить настройку панели инструментов в обозревателе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoToolbarCustomize"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  40. Заблокировать контекстное меню панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoTrayContextMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  41. Скрыть область уведомлений (системный трей): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoTrayItemsDisplay"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  42. Удаление имени пользователя из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoUserNameInStartMenu"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  43. Заблокировать контекстное меню Проводника: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoViewContextMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  44. Удаление пункта "Выход из системы" из меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "StartmenuLogoff"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    45. Свойства Экрана

  45. Запретить запуск апплета "Экран" в Панели управления (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispCPL"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  46. Скрыть вкладку "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispAppearancePage"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  47. Скрыть вкладку "Рабочий стол": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispBackgroundPage"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  48. Скрыть вкладку "Заставка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispScrSavPage"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  49. Скрыть вкладку "Настройка": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDispSettingsPage"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  50. Скрыть вкладку "Темы": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoThemesTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  51. Заблокировать элементы "Цветовая схема" на вкладке "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoColorChoice"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  52. Заблокировать элементы "Размер шрифта" на вкладке "Оформление": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSizeChoice"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  53. Запретить запуск Редактора реестра (сохраняет возможность использования reg-файлов): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisableRegistryTools"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  54. Запретить запуск "Диспетчера задач": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "DisableTaskMgr"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  55. Скрыть раздел "Установка программы с CD-ROM или дискеты" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddFromCDorFloppy"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  56. Скрыть вкладку "Установка программ" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddPage"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  57. Скрыть апплет "Установка и удаление программ" (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoAddRemovePrograms"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  58. Скрыть вкладку "Выбор программ по умолчанию" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoChooseProgramsPage"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  59. Скрыть вкладку "Изменение или удаление программ" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoRemovePage"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  60. Скрыть ссылку "Чтобы получить сведения о поддержке, щелкните здесь": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoSupportInfo"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  61. Скрыть вкладку "Установка компонентов Windows" в апплете Установка и удаление программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Uninstall]
    "NoWindowsSetupPage"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    62. Настройки обозревателя Internet Explorer

  62. Скрыть вкладку "Общие" в Свойствах обозревателя: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "GeneralTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  63. Заблокировать доступ к изменению параметров кнопки Оформление: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Accessibility"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  64. Заблокировать кнопку Переместить (рамка Временные файлы интернета-кнопка Параметры): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Cache"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  65. Заблокировать рамку Цвета (Общие-кнопка Цвета): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Colors"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  66. Заблокировать доступ к изменению параметров кнопки Шрифты: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Fonts"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  67. Заблокировать рамку Журнал: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "History"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  68. Заблокировать кнопки "С текущей", "С исходной", "С пустой" в рамке Домашняя страница: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "HomePage"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  69. Заблокировать доступ к изменению параметров кнопки Языки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Languages"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  70. Заблокировать рамку Ссылки (Общие-кнопка Цвета): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Links"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  71. Заблокировать рамку "Временные файлы интернета" (Удалить Cookie", Удалить файлы, Параметры): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Settings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  72. Скрыть вкладку "Безопасность" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecurityTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  73. Запретить добавлять сайты для "Безопасности": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecAddSites"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  74. Заблокировать рамку "Уровень безопасности для этой зоны": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "SecChangeSettings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  75. Скрыть вкладку "Конфиденциальность" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "PrivacyTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  76. Заблокировать рамку "Параметры": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Privacy Settings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  77. Скрыть вкладку "Содержание" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ContentTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  78. Заблокировать рамку "Сертификаты" (кнопки "Сертификаты" и "Издатели"): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Certificates"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  79. Заблокировать только кнопку "Издатели": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CertifPub"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  80. Заблокировать только кнопку "Сертификаты": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CertifSite"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  81. Заблокировать сохранение паролей для "Автозаполнения": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "FormSuggest Passwords"="NO"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  82. Заблокировать только кнопку "Профиль": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Profiles"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  83. Заблокировать рамку "Ограничение доступа": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Ratings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  84. Скрыть вкладку "Подключения" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ConnectionsTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  85. Заблокировать рамку "Автоматическая настройка" (Подключения-Настройка локальной сети (LAN)): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "AutoConfig"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  86. Заблокировать доступ к изменению параметров Подключения, кроме кнопки "Установить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Connection Settings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  87. Заблокировать кнопку "Установить": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Connwiz Admin Lock"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  88. Заблокировать рамку "Прокси-сервер" (Подключения-Настройка локальной сети (LAN)): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Proxy"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  89. Скрыть вкладку "Программы" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ProgramsTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  90. Отключить поля Календарь и Адресная книга: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "CalendarContact"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  91. Заблокировать "Проверять, является ли Internet Explorer используемым по умолчанию обозревателем": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Check_If_Default"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  92. Отключить поля Электронная почта, Группы новостей и Связь по Интернету: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Messaging"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  93. Заблокировать кнопку "Сброс веб-параметров": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "ResetWebSettings"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  94. Скрыть вкладку "Дополнительно" в Свойствах обозревателя (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "AdvancedTab"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  95. Заблокировать изменение параметров на вкладке "Дополнительно" (сама вкладка при этом отображается): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
    "Advanced"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  96. Запретить команду "Импорт и экспорт" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "DisableImportExportFavorites"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  97. Запретить команду "Закрыть" (ALT+F4, крестик) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserClose"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  98. Запретить команду "Сохранить как" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserSaveAs"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  99. Запретить создание нового окна в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFileNew"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  100. Запретить команду "Открыть" страницу (через Файл-Открыть) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFileOpen"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  101. Запретить команды "Печать" и "Предварительный просмотр" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoPrinting"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  102. Запретить команду "Просмотр HTML-кода" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoViewSource"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  103. Запретить команду "Во весь экран" (F11) в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoTheaterMode"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  104. Скрыть меню "Избранное" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFavorites"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  105. Заблокировать команду "Свойства" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserOptions"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  106. Заблокировать команду "Почта и новости" в обозревателе IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "RestGoMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  107. Скрыть пункт меню Справка - Для пользователей Netscape: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemNetscapeHelp"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  108. Скрыть пункт меню Справка - Отзывы и предложения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemSendFeedback"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  109. Скрыть пункт меню Справка - Полезный совет: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpItemTipOfTheDay"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  110. Скрыть пункт меню Справка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoHelpMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  111. Заблокировать контекстное меню обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserContextMenu"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  112. Заблокировать команду "Открыть в новом окне" контекстного меню обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoOpeninNewWnd "=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  113. Запретить команду "Поиск" (F3) обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoFindFiles"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  114. Заблокировать кнопки "Вперед" и "Назад" обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoNavButtons"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  115. Запретить скачивание файлов при помощи обозревателя IE: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoSelectDownloadDir"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  116. Запретить сохранять страницу как "Веб-страница, полностью": показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Infodelivery\Restrictions]
    "NoBrowserSaveWebComplete"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  117. Запретить использование Консоли MMC в Авторском режиме: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC]
    "RestrictAuthorMode"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  118. Запретить использование Консоли MMC (полностью): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\MMC]
    "RestrictToPermittedSnapins"=dword:00000001
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  119. Заблокировать вкладку "Заставка" в апплете "Экран" (сама вкладка отображается): показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop]
    "ScreenSaveActive"=dword:00000000
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  120. Заблокировать использование командной строки: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\System]
    "DisableCMD"=dword:00000002
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  121. Cкрыть вкладку Сеть (Сервис-Параметры) Windows Media Player: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\WindowsMediaPlayer]
    "HideNetworkTab"=dword:00000001
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  122. Заблокировать команду "Учетные записи" в Outlook Express: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Outlook Express]
    "No modify accts"=dword:00000001
    Применим к Windows 2000/XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  123. Удалить "Администрирование" из Панели управления: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  124. Отключить работу скриптов WSH: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Script Host\Settings]
    "Enabled"="0"
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

  125. Запретить использование MSI со сменных носителей: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\Installer]
    "DisableMedia"=dword:00000002
    Применим к Windows 2000/XP/Vista; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

    Примечание: значение 0 - запретить всем, 1 - запретить всем кроме администраторов

  126. Отключить команду "Восстановление системы" в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
    "DisableSR"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; получить готовый файл reg - получить reg файл для отмены твика

Все вопросы вы можете задать на нашем форуме. Последнюю версию FAQ вы можете найти здесь (онлайн версия).


Восстановление

Твики реестра » Восстановление
Твики реестра, предназначенные для восстановления пунктов меню, функций системы, служб и ассоциирования некоторых типов файлов.

показать все »

« скрыть все

  1. Восстановление стандартных звуков Windows: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default]
    @="Windows"
    "DispFileName"="@mmsys.cpl,-5856"

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\AppGPFault\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CCSelect]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Close\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,\
    76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\CriticalBatteryAlarm\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,00,6c,00,2e,00,77,00,61,00,\
    76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceConnect\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,49,00,6e,00,73,00,65,00,72,00,74,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceDisconnect\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,52,00,65,00,6d,00,6f,00,76,00,65,00,2e,00,77,00,61,00,76,00,\
    00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\DeviceFail\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,48,00,61,00,72,00,64,00,77,00,61,00,72,\
    00,65,00,20,00,46,00,61,00,69,00,6c,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\LowBatteryAlarm\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,74,00,74,00,65,00,72,00,79,\
    00,20,00,4c,00,6f,00,77,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,\
    00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MailBeep\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4e,00,6f,00,74,00,69,00,66,00,79,00,2e,\
    00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Maximize\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuCommand\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\MenuPopup\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Minimize\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\Open\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\PrintComplete\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreDown\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\RestoreUp\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\ShowBand]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,\
    00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemAsterisk\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,72,00,72,00,6f,00,72,00,2e,00,77,\
    00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,\
    00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExclamation\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,45,00,78,00,63,00,6c,00,61,00,6d,00,61,\
    00,74,00,69,00,6f,00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,\
    00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemExit\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,68,00,75,00,74,00,64,00,6f,00,77,\
    00,6e,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,\
    00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemHand\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,43,00,72,00,69,00,74,00,69,00,63,00,61,\
    00,6c,00,20,00,53,00,74,00,6f,00,70,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemNotification\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,42,00,61,00,6c,00,6c,00,6f,00,6f,00,6e,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion\.Current]
    @=""

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemQuestion\.Default]
    @=hex(2):00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\SystemStart\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,53,00,74,00,61,00,72,00,74,00,75,00,70,\
    00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,\
    00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogoff\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,66,00,66,00,20,\
    00,53,00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,\
    00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\WindowsLogon\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,4c,00,6f,00,67,00,6f,00,6e,00,20,00,53,\
    00,6f,00,75,00,6e,00,64,00,2e,00,77,00,61,00,76,00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  2. Восстановление иконок автозапуска: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\CancelAutoplay]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\CancelAutoplay\Files]
    "*setup*.exe"=""
    "*instal*.exe"=""
    "*setup*.bat"=""
    "*instal*.bat"=""
    "*setup*.cmd"=""
    "*instal*.cmd"=""
    "*setup*.com"=""
    "*instal*.com"=""
    "Y?kle*"=""
    "Felrak.exe"=""
    "Imposta.exe"=""
    "KUR.exe"=""
    "Ayarla.exe"=""
    "sfc2.ico"=""
    "evanims"=""
    "00000001.tmp"=""
    "updmoney.exe"=""
    "hs\\media\\y\\11399\\11399_cd_fp.jpg"=""
    "hs\\media\\y\\9953\\9953_cd_fp.jpg"=""
    "hs\\media\\y\\9951\\9951_cd_fp.jpg"=""
    "hs\\media\\y\\9964\\9964_cd_fp.jpg"=""
    "hs\\media\\y\\9968\\9968_cd_fp.jpg"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,35,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\EventHandlers\MediaArrival]
    "PlayMusicFilesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\MusicFilesContentHandler\FriendlyName]
    "Content"="music files"
    "IconLabel"="Music files (WMA/MP3)"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler]
    "DefaultIcon"=hex(2):73,00,68,00,69,00,6d,00,67,00,76,00,77,00,2e,00,64,00,6c,\
    00,6c,00,2c,00,33,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers\DeviceArrival]
    "ShowPicturesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\EventHandlers\MediaArrival]
    "ShowPicturesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\PicturesContentHandler\FriendlyName]
    "Content"="picture files"
    "IconLabel"="Pictures"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,34,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\EventHandlers\MediaArrival]
    "PlayVideoFilesOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeHandlers\VideoFilesContentHandler\FriendlyName]
    "Content"="video files"
    "IconLabel"="Video"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\MusicFilesContentSniffer]
    "ContentTypeHandler"="MusicFilesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,77,00,6d,00,61,00,00,00,48,00,49,00,46,00,49,\
    00,5c,00,2a,00,5c,00,2a,00,2e,00,77,00,6d,00,61,00,00,00,2a,00,2e,00,6d,00,\
    70,00,33,00,00,00,48,00,49,00,46,00,49,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,\
    00,70,00,33,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\PicturesContentSniffer]
    "ContentTypeHandler"="PicturesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,62,00,6d,00,70,00,00,00,44,00,43,00,49,00,4d,\
    00,5c,00,2a,00,5c,00,2a,00,2e,00,62,00,6d,00,70,00,00,00,2a,00,2e,00,6a,00,\
    70,00,67,00,00,00,44,00,43,00,49,00,4d,00,5c,00,2a,00,5c,00,2a,00,2e,00,6a,\
    00,70,00,67,00,00,00,2a,00,2e,00,67,00,69,00,66,00,00,00,44,00,43,00,49,00,\
    4d,00,5c,00,2a,00,5c,00,2a,00,2e,00,67,00,69,00,66,00,00,00,44,00,43,00,2a,\
    00,5c,00,2a,00,2e,00,6a,00,70,00,67,00,00,00,2a,00,2e,00,74,00,69,00,66,00,\
    00,00,4d,00,53,00,53,00,4f,00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,74,\
    00,69,00,66,00,00,00,49,00,4d,00,2a,00,5c,00,2a,00,2e,00,6a,00,70,00,67,00,\
    00,00,43,00,41,00,4d,00,45,00,52,00,41,00,30,00,31,00,5c,00,2a,00,2e,00,6a,\
    00,70,00,67,00,00,00,44,00,43,00,2a,00,5c,00,42,00,52,00,2a,00,5c,00,2a,00,\
    2e,00,6a,00,70,00,67,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\ContentTypeSniffers\VideoFilesContentSniffer]
    "ContentTypeHandler"="VideoFilesContentHandler"
    "RelPattern"=hex(7):2a,00,2e,00,6d,00,70,00,67,00,00,00,56,00,49,00,44,00,45,\
    00,4f,00,5c,00,2a,00,2e,00,6d,00,70,00,67,00,00,00,2a,00,2e,00,6d,00,70,00,\
    65,00,67,00,00,00,56,00,49,00,44,00,45,00,4f,00,5c,00,2a,00,2e,00,6d,00,70,\
    00,65,00,67,00,00,00,2a,00,2e,00,61,00,73,00,66,00,00,00,56,00,49,00,44,00,\
    45,00,4f,00,5c,00,2a,00,2e,00,61,00,73,00,66,00,00,00,4d,00,53,00,53,00,4f,\
    00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,00,70,00,67,00,00,00,4d,00,\
    53,00,53,00,4f,00,4e,00,59,00,5c,00,2a,00,5c,00,2a,00,2e,00,6d,00,70,00,65,\
    00,67,00,00,00,2a,00,2e,00,77,00,6d,00,76,00,00,00,56,00,49,00,44,00,45,00,\
    4f,00,5c,00,2a,00,2e,00,77,00,6d,00,76,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses\{53f5630d-b6bf-11d0-94f2-00a0c91efb8b}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceClasses\{CC7BFB41-F175-11D1-A392-00E0291F3959}]
    "DeviceHandlers"="VideoCameraDeviceHandler"
    "Label"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61827"
    "Icons"=hex(7):43,00,3a,00,5c,00,57,00,49,00,4e,00,44,00,4f,00,57,00,53,00,5c,\
    00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,65,00,\
    6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,00,31,00,37,\
    00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Camera]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,39,00,00,00,00,00
    "Label"="Digital Camera"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\CellPhone]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,30,00,00,00,00,00
    "Label"="Cell Phone"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\CFStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,33,00,00,00,00,00
    "Label"="CompactFlash Reader/Writer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ClikDrive]
    "Label"="Clik! Drive"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\FaxDevice]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,\
    00,39,00,36,00,00,00,00,00
    "Label"="Fax Machine"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ImageMate]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,32,00,39,00,00,00,00,00
    "NoMediaIcons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,32,00,39,00,00,00,00,00
    "Label"="ImageMate"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\JazDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,32,00,00,00,00,00
    "Label"="Jaz Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\MemoryStick]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,35,00,00,00,00,00
    "Label"="Memory Stick"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\MemoryStick-MG]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,33,00,00,00,00,00
    "Label"="Memory Stick - MG"
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\OpticalDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,31,00,00,00,00,00
    "Label"="Optical Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PCMCIAStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,36,00,00,00,00,00
    "Label"="PCMCIA Storage Device"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PocketPC]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,34,00,00,00,00,00
    "Label"="Pocket PC"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\PortableAudioPlayer]
    "Label"="Portable Audio Player"
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,39,00,39,00,00,00,00,00
    "NoSoftEject"="0x00000001"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Printer]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,\
    00,37,00,00,00,00,00
    "Label"="Printer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\Scanner]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,35,00,00,00,00,00
    "Label"="Scanner"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\SMStorage]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,38,00,00,00,00,00
    "Label"="SmartMedia Reader/Writer"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\TapeDrive]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,30,00,30,00,00,00,00,00
    "Label"="Tape Drive"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\VideoCamera]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,\
    00,31,00,37,00,00,00,00,00
    "Label"="Digital Video Camera"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ZipDrive100]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,30,00,00,00,00,00
    "Label"="Zip Drive 100"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceGroups\ZipDrive250]
    "Icons"=hex(7):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,\
    68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,\
    00,33,00,30,00,00,00,00,00
    "Label"="Zip Drive 250"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\ContentTypes]
    "MusicFilesContentSniffer"=""
    "PicturesContentSniffer"=""
    "VideoFilesContentSniffer"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers\DeviceArrival]
    "GenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\GenericVolumeHandler\EventHandlers\MediaArrival]
    "GenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\DeviceHandlers\VideoCameraDeviceHandler\EventHandlers\DeviceArrival]
    "VideoCameraArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\GenericVolumeArrival]
    "MSGenericVolumeArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\HandleCDBurningOnArrival]
    "MSCDBurningOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\MixedContentOnArrival]
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayCDAudioOnArrival]
    "MSPlayCDAudioOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayDVDMovieOnArrival]
    "MSPlayDVDMovieOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayMusicFilesOnArrival]
    "MSOpenFolder"=""
    "MSPlayMediaOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\PlayVideoFilesOnArrival]
    "MSOpenFolder"=""
    "MSPlayMediaOnArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\ShowPicturesOnArrival]
    "MSWiaEventHandler"=""
    "MSShowPicturesOnArrival"=""
    "MSPrintPicturesOnArrival"=""
    "MSOpenFolder"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\EventHandlers\VideoCameraArrival]
    "MSVideoCameraArrival"=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSCDBurningOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,35,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17169"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17170"
    "InvokeProgID"="Folder"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSOpenFolder]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,35,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17154"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17155"
    "InvokeProgID"="Folder"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayCDAudioOnArrival]
    "Action"="@wmploc.dll,-6503"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgID"="WMP.AudioCD"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayDVDMovieOnArrival]
    "Action"="@wmploc.dll,-6504"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgID"="WMP.DVD"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayMediaOnArrival]
    "Action"="@wmploc.dll,-1800"
    "Provider"="@wmploc.dll,-6502"
    "InvokeProgid"="WMP.PlayMedia"
    "InvokeVerb"="play"
    "DefaultIcon"="C:\\Program Files\\Windows Media Player\\wmplayer.exe,0"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayMusicFilesOnArrival]
    "Action"="@wmploc.dll,-6500"
    "FriendlyName"="Play the music files with Windows Media Player"
    "ProgId"="WMPShell.HWEventHandler.1"
    "InitCmdLine"=""
    "Provider"="@wmploc.dll,-6502"
    "DefaultIcon"=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,\
    00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
    20,00,4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,\
    00,5c,00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,2c,00,30,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPlayVideoFilesOnArrival]
    "Action"="@wmploc.dll,-6501"
    "FriendlyName"="Play the video files with Windows Media Player"
    "ProgId"="WMPShell.HWEventHandler.1"
    "InitCmdLine"=""
    "Provider"="@wmploc.dll,-6502"
    "DefaultIcon"=hex(2):25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,\
    00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
    20,00,4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,\
    00,5c,00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,2c,00,30,00,00,00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPrintPicturesOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,31,00,37,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17158"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17159"
    "InvokeProgID"="Applications\\shimgvw.dll"
    "InvokeVerb"="print"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPromptEachTime]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,00,00
    "Action"="Prompt each time"
    "Provider"="Windows Explorer"
    "ProgID"="Shell.Autoplay"
    "InitCmdLine"="PromptEachTime"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSPromptEachTimeNoContent]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,00,00
    "Action"="Prompt each time - No Content"
    "Provider"="Windows Explorer"
    "ProgID"="Shell.Autoplay"
    "InitCmdLine"="PromptEachTimeNoContent"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSShowPicturesOnArrival]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,32,00,34,00,39,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17156"
    "Provider"="@%SystemRoot%\\system32\\SHELL32.dll,-17157"
    "InvokeProgID"="Shell.AutoplayForSlideShow.1"
    "InvokeVerb"="open"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSTakeNoAction]
    "DefaultIcon"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    53,00,48,00,45,00,4c,00,4c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,\
    00,33,00,33,00,38,00,00,00
    "Action"="@%SystemRoot%\\system32\\SHELL32.dll,-17168"
    "Provider"="<TakeNoAction>"
    "ProgID"="Shell.AutoplaySpecial"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSVideoCameraArrival]
    "InitCmdLine"="\"C:\\Program Files\\Movie Maker\\moviemk.exe\" /RECORD"
    "ProgID"="Shell.HWEventHandlerShellExecute"
    "DefaultIcon"="C:\\Program Files\\Movie Maker\\moviemk.exe,0"
    "CLSIDForCancel"="{AB007EC8-E2D4-4664-ACD9-1D059681F3DE}"
    "Action"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61826"
    "Provider"="@C:\\Program Files\\Movie Maker\\wmmres.dll,-61424"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\AutoplayHandlers\Handlers\MSWiaEventHandler]
    "ProgID"="WiaDevMgr"
    "Action"="@%systemroot%\\System32\\wiaacmgr.exe,-276"
    "Provider"="@%systemroot%\\System32\\wiaacmgr.exe,-101"
    "DefaultIcon"=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    77,00,69,00,61,00,61,00,63,00,6d,00,67,00,72,00,2e,00,65,00,78,00,65,00,2c,\
    00,2d,00,32,00,00,00
    "InvokeProgID"="WIA.AutoplayDropHandler.1"
    "InvokeVerb"="open"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  3. Восстановление функций значка IE на рабочем столе: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\ShellFolder]
    "Attributes"=dword:00000000

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}]
    "InfoTip"="@shdoclc.dll,-881"
    "LocalizedString"="@shdoclc.dll,-880"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\DefaultIcon]
    @="shdoclc.dll,-190"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell]
    @="OpenHomePage"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell\OpenHomePage]
    @="Open &Home Page"
    "MUIVerb"="@shdoclc.dll,-10241"

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\shell\OpenHomePage\Command]
    @=hex(2):22,00,43,00,3a,00,5c,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,20,\
    00,46,00,69,00,6c,00,65,00,73,00,5c,00,49,00,6e,00,74,00,65,00,72,00,6e,00,\
    65,00,74,00,20,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,5c,00,69,\
    00,65,00,78,00,70,00,6c,00,6f,00,72,00,65,00,2e,00,65,00,78,00,65,00,22,00,\
    00,00

    [HKEY_CLASSES_ROOT\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}\ShellFolder]
    "Attributes"=dword:00000024
    "HideFolderVerbs"=""
    "WantsParseDisplayName"=""
    "HideOnDesktopPerUser"=""
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  4. Восстановление функции быстрого переключения пользователей: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\]
"AllowMultipleTSSessions"=dword:0000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"ErrorControl"=dword:00000001
"ObjectName"="LocalSystem"
"Start"=dword:00000003
"Description"="Allows multiple users to be connected interactively to a machine
as well as the display of desktops and applications to remote computers. The
underpinning of Remote Desktop (including RD for Administrators), Fast User
Switching, Remote Assistance, and Terminal Server."
"DisplayName"="Terminal Services"
"DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
"Type"=dword:00000020
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
74,00,65,00,72,00,6d,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,00
"Certificate"=hex:01,00,00,00,01,00,00,00,01,00,00,00,06,00,5c,00,52,53,41,31,\
48,00,00,00,00,02,00,00,3f,00,00,00,01,00,01,00,79,fd,d0,7a,a7,73,b5,a5,5a,\
9d,2d,88,2b,89,b0,df,bb,b7,60,25,5e,00,77,25,69,a5,0f,6d,85,73,e4,db,ab,5c,\
1c,da,a3,bc,44,68,f8,dd,ec,d9,eb,8c,f9,c7,99,3d,d4,4a,2e,72,03,13,2d,c8,8f,\
7f,8f,bf,8f,a6,00,00,00,00,00,00,00,00,08,00,48,00,e9,a4,bc,a5,8e,b2,4d,78,\
e7,26,20,36,12,a2,05,e1,a0,a3,8e,ad,01,9b,d1,a6,ee,d1,e0,ed,e8,bd,61,2c,a1,\
d8,1b,72,32,63,cb,8b,b5,05,2f,36,dd,ac,dc,ac,7d,b5,23,3f,c3,81,9c,f4,dc,73,\
d7,4e,a2,24,09,67,00,00,00,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Performance]
"Close"="CloseTSObject"
"Collect Timeout"=dword:000003e8
"Collect"="CollectTSObjectData"
"Open Timeout"=dword:000003e8
"Open"="OpenTSObject"
"Library"="perfts.dll"
"Last Counter"=dword:00000886
"Last Help"=dword:00000887
"First Counter"=dword:00000806
"First Help"=dword:00000807
"Object List"="2054 2176"
"Library Validation Code"=hex:00,60,9f,30,0e,2c,c1,01,00,30,00,00,00,00,00,00
"WbemAdapFileSignature"=hex:7e,fd,21,14,ea,d1,ac,72,34,26,10,d7,19,2b,fb,32
"WbemAdapFileTime"=hex:00,60,9f,30,0e,2c,c1,01
"WbemAdapFileSize"=dword:00003000
"WbemAdapStatus"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Enum]
"0"="Root\\LEGACY_TERMSERVICE\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Type"=dword:00000020
"Start"=dword:00000003
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Fast User Switching Compatibility"
"DependOnService"=hex(7):54,00,65,00,72,00,6d,00,53,00,65,00,72,00,76,00,69,00,\
63,00,65,00,00,00,00,00
"DependOnGroup"=hex(7):00,00
"ObjectName"="LocalSystem"
"Description"="Provides management for applications that require assistance in a
multiple user environment."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
"ServiceMain"="BadApplicationServiceMain"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility\Enum]
"0"="Root\\LEGACY_FASTUSERSWITCHINGCOMPATIBILITY\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  5. Восстановление опции Администрирование: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.msc]
    @="MSCFile"

    [HKEY_CLASSES_ROOT\MSCFile]
    @="Microsoft Common Console Document"
    "EditFlags"=dword:00100000
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,31,00,33,00,30,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\MSCFile\Shell]

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Author]
    @="&Author"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,35,00,31,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Author\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,61,00,20,00,22,00,25,00,31,00,22,\
    00,20,00,25,00,2a,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Open]
    @="&Open"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,34,00,39,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\Open\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\RunAs]
    @="R&un as..."
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,35,00,30,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\Shell\RunAs\Command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\shellex]

    [HKEY_CLASSES_ROOT\MSCFile\shellex\IconHandler]
    @="{7A80E4A8-8005-11D2-BCF8-00C04F72C717}"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "StartMenuAdminTools"="YES"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ControlPanel\NameSpace\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    @="Administrative Tools"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_AdminToolsRoot"=dword:00000002
    "StartMenuAdminTools"=dword:00000001

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}]
    "InfoTip"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,32,00,32,00,39,00,32,00,31,00,00,00
    "LocalizedString"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,\
    6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,\
    00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,\
    2c,00,2d,00,32,00,32,00,39,00,38,00,32,00,00,00
    @="Administrative Tools"
    "{305CA226-D286-468e-B848-2B2E8E697B74} 2"=dword:00000005

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,61,00,\
    69,00,6e,00,2e,00,63,00,70,00,6c,00,2c,00,31,00,30,00,00,00

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\Instance]
    "CLSID"="{0AFACED1-E828-11D1-9187-B532F1E9575D}"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\Instance\InitPropertyBag]
    "Attributes"="0x00000011"
    "TargetSpecialFolder"="0x002f"

    [HKEY_CLASSES_ROOT\CLSID\{D20EA4E1-3957-11d2-A40B-0C5020524153}\ShellFolder]
    "Attributes"=dword:60000100
    "WantsFORPARSING"=""
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  6. Восстановление Windows Installer: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
    "Type"=dword:00000020
    "Start"=dword:00000003
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):43,00,3a,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,\
    5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,00,69,\
    00,65,00,78,00,65,00,63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,56,00,00,00
    "DisplayName"="Windows Installer"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Adds, modifies, and removes applications provided as a Windows Installer (*.msi) package. If this service is disabled, any services that explicitly depend on it will fail to start."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
    "Description"="Provides systems management information to and from drivers."
    "DisplayName"="Windows Management Instrumentation Driver Extensions"
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "ObjectName"="LocalSystem"
    "Start"=dword:00000003
    "Type"=dword:00000020

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    61,00,64,00,76,00,61,00,70,00,69,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "ServiceMain"="WdmWmiServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
    "Type"=dword:00000020
    "Start"=dword:00000003
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,4e,00,54,00,5c,00,73,00,\
    79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,00,69,00,65,00,78,\
    00,65,00,63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,56,00,00,00
    "DisplayName"="Windows Installer"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Adds, modifies, and removes applications provided as a Windows Installer (*.msi) package. If this service is disabled, any services that explicitly depend on it will fail to start."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer\Enum]
    "0"="Root\\LEGACY_MSISERVER\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  7. Восстановление значений по умолчанию для Панели задач: показать »
    Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
"Settings"=hex:28,00,00,00,ff,ff,ff,ff,02,00,00,00,03,00,00,00,6b,00,00,00,1e,\
00,00,00,00,00,00,00,3a,02,00,00,20,03,00,00,58,02,00,00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer
Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  8. Восстановление пункта Запуск от имени: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex\MayChangeDefaultMenu]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  9. Восстановление значений по умолчанию для панели задач и меню Пуск: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"Shell"="Explorer.exe"

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRects2]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StreamsMRU]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSetTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoActiveDesktop"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"ClassicShell"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Explorer
Bars\{32683183-48a0-441b-a342-7c2a440a9478}]
@="Media Band"
"BarSize"=-

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoBandCustomize"=dword:00000000
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"NoSaveSettings"=dword:00000000
"NoSetTaskbar"=dword:00000000
"NoToolbarsOnTaskbar"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoMovingBands"=dword:00000000
"NoCloseDragDropBands"=dword:00000000
"**del.NoMovingBands"=" "

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"**del.NoSaveSettings"=" "
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  10. Восстановление пункта Свойства папки в меню Сервис: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoFolderOptions"=dword:0000000

    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
    "NoBrowserOptions"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  11. Восстановление отображения часто используемых программ: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "Start_MinMFU"=dword:0000000a

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoStartMenuMFUprogramsList"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  12. Восстановление функций по умолчанию для zip-папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.zip]
    @="CompressedFolder"
    "Content Type"="application/x-zip-compressed"

    [HKEY_CLASSES_ROOT\.zip\CompressedFolder]

    [HKEY_CLASSES_ROOT\.zip\CompressedFolder\ShellNew]
    "Data"=hex:50,4b,05,06,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00

    [HKEY_CLASSES_ROOT\.zip\OpenWithProgids]
    "CompressedFolder"=""

    [HKEY_CLASSES_ROOT\.zip\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\CompressedFolder]
    "EditFlags"=dword:00000000
    "BrowserFlags"=dword:00000008
    "AlwaysShowExt"=""
    @="Compressed (zipped) Folder"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,7a,00,69,00,70,00,66,00,6c,00,64,00,72,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,31,00,30,00,31,00,39,00,35,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\CLSID]
    @="{E88DCCE0-B7B3-11d1-A9F0-00AA0060FA31}"

    [HKEY_CLASSES_ROOT\CompressedFolder\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,7a,00,69,00,\
    70,00,66,00,6c,00,64,00,72,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell]
    @=""

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\command]
    @=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,44,00,4f,00,57,00,53,00,5c,00,45,\
    00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,65,00,00,00

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open]
    "BrowserFlags"=dword:00000010
    "ExplorerFlags"=dword:00000012

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\Command]
    @="rundll32.exe zipfldr.dll,RouteTheCall %L"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec]
    @="[ViewFolder(\"%l\", %I, %S)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\ifexec]
    @="[]"

    [HKEY_CLASSES_ROOT\CompressedFolder\Shell\Open\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx]

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers\ICQMenu]
    @="{f802f260-519b-11d1-bb5d-0060974c6013}"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\ContextMenuHandlers\{b8cdcb65-b1bf-4b42-9428-1dfdb7ee92af}]
    @="Compressed (zipped) Folder Menu"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\DropHandler]
    @="{ed9d80b9-d157-457b-9192-0e7280313bf0}"

    [HKEY_CLASSES_ROOT\CompressedFolder\ShellEx\StorageHandler]
    @="{E88DCCE0-B7B3-11d1-A9F0-00AA0060FA31}"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  13. Восстановление Пункта Создать в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory]
    @="File Folder"
    "AlwaysShowExt"=""
    "EditFlags"=dword:000001d2
    "InfoTip"="prop:DocComments"
    "BrowserFlags"=dword:00000008

    [HKEY_CLASSES_ROOT\Directory\Background]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    @="{D969A300-E7FF-11d0-A93B-00A0C90F2719}"

    [HKEY_CLASSES_ROOT\.txt]
    @="txtfile"
    "PerceivedType"="text"
    "Content Type"="text/plain"

    [HKEY_CLASSES_ROOT\.txt\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.txt\ShellNew]
    "NullFile"=""
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  14. Восстановление отображения эскизов для файлов *.html, *.htm и *.url: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.html\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.htm\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.url\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{EAB841A0-9550-11cf-8C16-00805F1408F3}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx]

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx]

    [HKEY_CLASSES_ROOT\.mpeg\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mpg\ShellEx]

    [HKEY_CLASSES_ROOT\.mpg\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.art\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.pcx\ShellEx]

    [HKEY_CLASSES_ROOT\.pcx\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.eps\ShellEx]

    [HKEY_CLASSES_ROOT\.eps\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.mht\ShellEx]

    [HKEY_CLASSES_ROOT\.mht\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.eml\ShellEx]

    [HKEY_CLASSES_ROOT\.eml\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\.nws\ShellEx]

    [HKEY_CLASSES_ROOT\.nws\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  15. Восстановление иконок корзины (полная, пустая): показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\SOFTWARE\Classes\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}]

    [HKEY_CLASSES_ROOT\CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon]
    @="Shell32.dll,31"
    "Full"="Shell32.dll,32"
    "Empty"="Shell32.dll,31"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  16. Восстановление функционирования Тем оформления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "SetVisualStyle"="C:\\Windows\\Resources\\Themes\\Luna.theme"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Themes"
    "Group"="UIGroup"
    "ObjectName"="LocalSystem"
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,04,00,19,\
    00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
    "Description"="Provides user experience theme management."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ServiceMain"="ThemeServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Enum]
    "0"="Root\\LEGACY_THEMES\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  17. Восстановление отображения значков в панели управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispCPL"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispBackgroundPage"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispScrSavPage"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  18. Восстановление стандартных звуков загрузки и выключения: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default]

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Default]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00

    [HKEY_CURRENT_USER\AppEvents\Schemes\Apps\.Default\.Default\.Current]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,6d,00,65,00,64,00,69,00,61,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,\
    77,00,73,00,20,00,58,00,50,00,20,00,44,00,69,00,6e,00,67,00,2e,00,77,00,61,\
    00,76,00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  19. Восстановление пункта Открыть с помощью в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\Open With]
    @="{09799AFB-AD67-11d1-ABCD-00C04FC30936}"

    [HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers\Open With EncryptionMenu]
    @="{A470F8CF-A1E8-4f65-8335-227475AA5C46}"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  20. Восстановление апплета Групповая политика: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}]
    @="Group Policy"

    [HKEY_CLASSES_ROOT\CLSID\{8FC0B734-A0E1-11D1-A7D3-0000F87571E3}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,47,00,50,00,\
    45,00,64,00,69,00,74,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  21. Восстановление службы Справка и поддержка: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\HELPCTR.EXE]
    @="C:\\WINNT\\PCHealth\\HelpCtr\\Binaries\\HelpCtr.exe"

    [HKEY_CLASSES_ROOT\CLSID\{8E82AD02-D1A3-11D2-9374-00C04F72DAF7}]
    @="Help and Support Services: Upload Manager"
    "AppID"="{8E82AD01-D1A3-11D2-9374-00C04F72DAF7}"
    "ThreadingModel"="Both"

    [HKEY_CLASSES_ROOT\CLSID\{8E82AD03-D1A3-11D2-9374-00C04F72DAF7}]
    @="Help and Support Services: Connection State"
    "AppID"="{8E82AD01-D1A3-11D2-9374-00C04F72DAF7}"
    "ThreadingModel"="Both"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Help and Support"
    "DependOnService"=hex(7):52,00,50,00,43,00,53,00,53,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Enables Help and Support Center to run on this computer. If this service is stopped, Help and Support Center will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start."
    "FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,05,00,03,\
    00,01,00,00,00,64,00,00,00,01,00,00,00,64,00,00,00,00,00,00,00,64,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Parameters]
    "ServiceDll"=hex(2):25,00,57,00,49,00,4e,00,44,00,49,00,52,00,25,00,5c,00,50,\
    00,43,00,48,00,65,00,61,00,6c,00,74,00,68,00,5c,00,48,00,65,00,6c,00,70,00,\
    43,00,74,00,72,00,5c,00,42,00,69,00,6e,00,61,00,72,00,69,00,65,00,73,00,5c,\
    00,70,00,63,00,68,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc\Enum]
    "0"="Root\\LEGACY_HELPSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}]
    @="Help and Support"
    "LocalizedString"="@explorer.exe,-7021"
    "InfoTip"="@explorer.exe,-7001"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,32,00,34,\
    00,00,00

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\InProcServer32]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    64,00,6f,00,63,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,00,00
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\Instance]
    "CLSID"="{3f454f0e-42ae-4d7c-8ea3-328250d6e272}"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\Instance\InitPropertyBag]
    "CLSID"="{13709620-C279-11CE-A49E-444553540000}"
    "command"="@shell32.dll,-12709"
    "method"="Help"

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex]

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\ContextMenuHandlers\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}]
    @=""

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\shellex\MayChangeDefaultMenu]
    @=""

    [HKEY_CLASSES_ROOT\CLSID\{2559a1f1-21d7-11d4-bdaf-00c04f60b9f0}\ShellFolder]
    "Attributes"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  22. Восстановление значка Панель управления: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoControlPanel"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  23. Восстановление вкладок в Диспетчере задач: показать »
    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\TaskManager]
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  24. Восстановление функции Восстановление системы: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
"DisableConfig"=dword:00000000
"DisableSR"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr]
"Type"=dword:00000002
"Start"=dword:00000000
"ErrorControl"=dword:00000001
"Tag"=dword:00000004
"ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\
00,00,00
"DisplayName"="System Restore Filter Driver"
"Group"="FSFilter System Recovery"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Parameters]
"FirstRun"=dword:00000000
"DontBackup"=dword:00000000
"MachineGuid"="{EAAFAEEC-4AFE-42BE-83D9-C12FDD4942A6}"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Enum]
"0"="Root\\LEGACY_SR\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
"DisableSR"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
"DisableConfig"=dword:00000000

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
[-HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\SystemRestore]
[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy
Objects\LocalMachine\Software\Policies\Microsoft\Windows NT\SystemRestore]
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  25. Восстановление Службы криптографии: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,00,00
    "Description"="Provides three management services: Catalog Database Service, which confirms the signatures of Windows files; Protected Root Service, which adds and removes Trusted Root Certification Authority certificates from this computer; and Key Service, which helps enroll this computer for certificates. If this service is stopped, these management services will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start."
    "DisplayName"="Cryptographic Services"
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "ObjectName"="LocalSystem"
    "Start"=dword:00000002
    "Type"=dword:00000020

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    63,00,72,00,79,00,70,00,74,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "ServiceMain"="CryptServiceMain"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Security]
    "Security"=hex:00,00,0e,00,01

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc\Enum]
    "0"="Root\\LEGACY_CRYPTSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  26. Восстановление Machine Debug Manager: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}]
    @="Machine Debug Manager"
    "AppID"="{9209B1A6-964A-11D0-9372-00A0C9034910}"

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}\LocalServer32]
    @="\"C:\\Program Files\\Common Files\\Microsoft Shared\\VS7Debug\\mdm.exe\""

    [HKEY_CLASSES_ROOT\CLSID\{0C0A3666-30C9-11D0-8F20-00805F2CD064}\ProgID]
    @="MachineDebugManagerAD1.7"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  27. Восстановление значков звука и подключения по сети в области уведомлений: показать »
    Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
"SystemTray"="SysTray.Exe"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000002

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc]
"ctwdm32.dll"="Creative inf(WDM)"
"wdmaud.drv"="Creative EMU10K1 Audio Processor (WDM)"
"msaud32.acm"="Windows Media Audio Codec"
"sl_anet.acm"="Sipro Lab Telecom Audio Codec"
"C:\\WINDOWS\\system32\\iac25_32.ax"="Indeo® audio software"
"ir50_32.dll"="Indeo® video 5.10"
"C:\\WINDOWS\\system32\\l3codeca.acm"="Fraunhofer IIS MPEG Layer-3 Codec"
"sirenacm.dll"="MSN Messenger Audio Codec"
"mciavi32.dll"="mciavi32.dll"
"mcicda.dll"="mcicda.dll"
"mciseq.dll"="mciseq.dll"
"mciwave.dll"="mciwave.dll"
"mciqtz32.dll"="mciqtz32.dll"
"midimap.dll"="midimap.dll"
"imaadp32.acm"="imaadp32.acm"
"msadp32.acm"="msadp32.acm"
"msg711.acm"="msg711.acm"
"msgsm32.acm"="msgsm32.acm"
"tssoft32.acm"="tssoft32.acm"
"iccvid.dll"="iccvid.dll"
"msh263.drv"="msh263.drv"
"ir32_32.dll"="ir32_32.dll"
"ir41_32.ax"="ir41_32.ax"
"iyuv_32.dll"="iyuv_32.dll"
"msrle32.dll"="msrle32.dll"
"msvidc32.dll"="msvidc32.dll"
"msyuv.dll"="msyuv.dll"
"tsbyuv.dll"="tsbyuv.dll"
"msacm32.drv"="msacm32.drv"
"msg723.acm"="msg723.acm"
"msh261.drv"="msh261.drv"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32]
"midimapper"="midimap.dll"
"msacm.imaadpcm"="imaadp32.acm"
"msacm.msadpcm"="msadp32.acm"
"msacm.msg711"="msg711.acm"
"msacm.msgsm610"="msgsm32.acm"
"msacm.trspch"="tssoft32.acm"
"vidc.cvid"="iccvid.dll"
"vidc.I420"="msh263.drv"
"vidc.iv31"="ir32_32.dll"
"vidc.iv32"="ir32_32.dll"
"vidc.iv41"="ir41_32.ax"
"vidc.iyuv"="iyuv_32.dll"
"vidc.mrle"="msrle32.dll"
"vidc.msvc"="msvidc32.dll"
"vidc.uyvy"="msyuv.dll"
"vidc.yuy2"="msyuv.dll"
"vidc.yvu9"="tsbyuv.dll"
"vidc.yvyu"="msyuv.dll"
"wavemapper"="msacm32.drv"
"msacm.msg723"="msg723.acm"
"vidc.M263"="msh263.drv"
"vidc.M261"="msh261.drv"
"msacm.msaudio1"="msaud32.acm"
"msacm.sl_anet"="sl_anet.acm"
"msacm.iac2"="C:\\WINDOWS\\system32\\iac25_32.ax"
"vidc.iv50"="ir50_32.dll"
"msacm.l3acm"="C:\\WINDOWS\\system32\\l3codeca.acm"
"msacm.siren"="sirenacm.dll"
"wave"="wdmaud.drv"
"midi"="wdmaud.drv"
"mixer"="wdmaud.drv"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Drivers32\Terminal Server]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Drivers32\Terminal Server\RDP]
"wave"="rdpsnd.dll"
"mixer"="rdpsnd.dll"
"MaxBandwidth"=dword:000056b9
"wavemapper"="msacm32.drv"
"EnableMP3Codec"=dword:00000001
"midimapper"="midimap.dll"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  28. Восстановление службы Windows Audio: показать »
    Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"DependOnService"=hex(7):50,00,6c,00,75,00,67,00,50,00,6c,00,61,00,79,00,00,00,\
52,00,70,00,63,00,53,00,73,00,00,00,00,00
"Description"="Manages audio devices for Windows-based programs. If this service
is stopped, audio devices and effects will not function properly. If this
service is disabled, any services that explicitly depend on it will fail to
start."
"DisplayName"="Windows Audio"
"ErrorControl"=dword:00000001
"Group"="AudioGroup"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"ObjectName"="LocalSystem"
"Start"=dword:00000002
"Type"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
61,00,75,00,64,00,69,00,6f,00,73,00,72,00,76,00,2e,00,64,00,6c,00,6c,00,00,\
00
"ServiceDllUnloadOnStop"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv\Enum]
"0"="Root\\LEGACY_AUDIOSRV\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Description"="Enables a computer to recognize and adapt to hardware changes
with little or no user input. Stopping or disabling this service will result in
system instability."
"DisplayName"="Plug and Play"
"ErrorControl"=dword:00000001
"Group"="PlugPlay"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,65,00,72,00,76,00,69,00,63,00,65,00,73,00,2e,00,65,00,78,00,65,00,00,00
"ObjectName"="LocalSystem"
"PlugPlayServiceType"=dword:00000003
"Start"=dword:00000002
"Type"=dword:00000020

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,9d,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
02,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Description"="Provides the endpoint mapper and other miscellaneous RPC
services."
"DisplayName"="Remote Procedure Call (RPC)"
"ErrorControl"=dword:00000001
"Group"="COM Infrastructure"
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
63,00,73,00,73,00,00,00
"ObjectName"="NT Authority\\NetworkService"
"Start"=dword:00000002
"Type"=dword:00000020
"FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
00,02,00,00,00,60,ea,00,00
"DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
68,00,00,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
"Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
"0"="Root\\LEGACY_RPCSS\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
"NoNetCrawling"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer]
"Max Cached Icons"="12000"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Type"=dword:00000020
"Start"=dword:00000002
"ErrorControl"=dword:00000001
"ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
"DisplayName"="Themes"
"Group"="UIGroup"
"ObjectName"="LocalSystem"
"FailureActions"=hex:80,51,01,00,00,00,00,00,00,00,00,00,03,00,00,00,74,00,65,\
00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,00,00,00,00,00,00,00,00
"Description"="Provides user experience theme management."

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Parameters]
"ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
73,00,68,00,73,00,76,00,63,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
"ServiceMain"="ThemeServiceMain"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Security]
"Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes\Enum]
"0"="Root\\LEGACY_THEMES\\0000"
"Count"=dword:00000001
"NextInstance"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoSaveSettings"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  29. Восстановление Диспетчера устройств: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}]
    @="Device Manager"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\InprocServer32]
    @="C:\\WINDOWS\\System32\\devmgr.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\ProgId]
    @="DevMgrSnapin.DevMgrSnapin.1"

    [HKEY_CLASSES_ROOT\CLSID\{74246bfc-4c96-11d0-abef-0020af6b0b7a}\VersionIndependentProgId]
    @="DevMgrSnapin.DevMgrSnapin.1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  30. Восстановление вкладок Рабочий стол и Заставка в свойствах экрана: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "ClassicShell"=dword:00000000
    "NoThemesTab"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispAppearancePage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoDispCPL"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoDispSettingsPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "SetVisualStyle"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallPaper"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
    "ThemeActive"="1"
    "DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
    00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
    6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
    00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  31. Восстановление Paint: показать »
    Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Colors]
"NumberOfColors"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar0]
"BarID"=dword:0000e801

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar1]
"BarID"=dword:0000e81e
"Bars"=dword:00000003
"Bar#0"=dword:00000000
"Bar#1"=dword:0000e818
"Bar#2"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar2]
"BarID"=dword:0000e81c
"Bars"=dword:00000003
"Bar#0"=dword:00000000
"Bar#1"=dword:0000e817
"Bar#2"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar3]
"BarID"=dword:0000e817
"XPos"=dword:fffffffe
"YPos"=dword:fffffffe
"Docking"=dword:00000001
"MRUDockID"=dword:00000000
"MRUDockLeftPos"=dword:00000000
"MRUDockTopPos"=dword:00000000
"MRUDockRightPos"=dword:00000000
"MRUDockBottomPos"=dword:00000000
"MRUFloatStyle"=dword:00001000
"MRUFloatXPos"=dword:80000000
"MRUFloatYPos"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Bar4]
"BarID"=dword:0000e818
"XPos"=dword:fffffffe
"YPos"=dword:fffffffe
"Docking"=dword:00000001
"MRUDockID"=dword:00000000
"MRUDockLeftPos"=dword:00000000
"MRUDockTopPos"=dword:00000000
"MRUDockRightPos"=dword:00000000
"MRUDockBottomPos"=dword:00000000
"MRUFloatStyle"=dword:00002000
"MRUFloatXPos"=dword:80000000
"MRUFloatYPos"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\General-Summary]
"Bars"=dword:00000005
"ScreenCX"=dword:00000500
"ScreenCY"=dword:00000300

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Recent
File List]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Settings]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\Text]
"ShowTextTool"=dword:00000001
"PointSize"=dword:00000000
"PositionX"=dword:00000000
"PositionY"=dword:00000000
"Bold"=dword:00000000
"Underline"=dword:00000000
"Italic"=dword:00000000
"VerticalEdit"=dword:ffffffff
"TextPen"=dword:00000000
"TypeFaceName"=""
"CharSet"=dword:00000000

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Applets\Paint\View]
"WindowPlacement"=hex:2c,00,00,00,02,00,00,00,02,00,00,00,00,83,ff,ff,00,83,ff,\
ff,ff,ff,ff,ff,ff,ff,ff,ff,75,01,00,00,9e,00,00,00,da,04,00,00,38,02,00,00
"ShowThumbnail"=dword:00000000
"BMPWidth"=dword:000001d0
"BMPHeight"=dword:000001b0
"ThumbXPos"=dword:00000000
"ThumbYPos"=dword:00000000
"ThumbWidth"=dword:00000000
"ThumbHeight"=dword:00000000
"UnitSetting"=dword:00000000
"NoStretching"=dword:00000000
"SnapToGrid"=dword:00000000
"GridExtent"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  32. Восстановление отображения контекстного меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoPropertiesMyComputer"=dword:00000000

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoViewContextMenu"=dword: 00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  33. Восстановление группировки иконок на панели задач: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "TaskbarGlomming"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  34. Восстановление MSInfo32 : показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}]
    @="System Information"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Control]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\InprocServer32]
    @="C:\\WINDOWS\\PCHealth\\HelpCtr\\Binaries\\msinfo.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Insertable]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\MiscStatus]
    @="0"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\MiscStatus\1]
    @="131473"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\ProgID]
    @="Msinfo32.MSInfo.1"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Programmable]

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\ToolboxBitmap32]
    @="C:\\WINDOWS\\PCHealth\\HelpCtr\\Binaries\\msinfo.dll, 102"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\TypeLib]
    @="{7AC18319-0739-4377-8984-848573D519A5}"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\Version]
    @="1.0"

    [HKEY_CLASSES_ROOT\CLSID\{273380E8-1438-4B2C-95B0-713284FBC302}\VersionIndependentProgID]
    @="Msinfo32.MSInfo"
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  35. Восстановление выбора программ для открытия файла: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Unknown]
    "AlwaysShowExt"=""
    "QueryClassStore"=""

    [HKEY_CLASSES_ROOT\Unknown\shell]
    @="openas"

    [HKEY_CLASSES_ROOT\Unknown\shell\openas]

    [HKEY_CLASSES_ROOT\Unknown\shell\openas\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,75,00,\
    6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,00,20,00,25,00,53,\
    00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,00,5c,00,73,00,\
    79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,65,00,6c,00,6c,\
    00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,4f,00,70,00,65,00,6e,00,41,00,\
    73,00,5f,00,52,00,75,00,6e,00,44,00,4c,00,4c,00,20,00,25,00,31,00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  36. Восстановление значка Мое сетевое окружение: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu]
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    "{208D2C60-3AEA-1069-A2D7-08002B30309D}"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Group Policy Objects\LocalUser\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetHood"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoNetHood"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  37. Восстановление Remote Access Connection Manager: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Remote Access Connection Manager"
    "DependOnService"=hex(7):54,00,61,00,70,00,69,00,73,00,72,00,76,00,00,00,00,00
    "DependOnGroup"=hex(7):00,00
    "ObjectName"="LocalSystem"
    "Description"="Creates a network connection."
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,03,00,00,00,53,00,65,\
    00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00,01,00,00,00,60,ea,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters]
    "Medias"=hex(7):72,00,61,00,73,00,74,00,61,00,70,00,69,00,00,00,00,00
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,6d,00,61,00,6e,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "CustomDLL"=hex(7):00,00
    "IpOutLowWatermark"=dword:00000001
    "IpOutHighWatermark"=dword:00000005

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP]
    "MaxConfigure"=dword:0000000a
    "MaxFailure"=dword:0000000a
    "MaxReject"=dword:00000005
    "MaxTerminate"=dword:00000002
    "Multilink"=dword:00000000
    "NegotiateTime"=dword:00000096
    "RestartTimer"=dword:00000003

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols]

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols\BuiltIn]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,70,00,70,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\ControlProtocols\Chap]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP]
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,70,00,70,00,70,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\13]
    "FriendlyName"="Smart Card or other Certificate"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}"
    "StandaloneSupported"=dword:00000000
    "NoRootRevocationCheck"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\25]
    "FriendlyName"="Protected EAP (PEAP)"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,74,00,6c,00,73,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{58AB2366-D597-11d1-B90E-00C04FC9B263}"
    "StandaloneSupported"=dword:00000001
    "NoRootRevocationCheck"=dword:00000001
    "RolesSupported"=dword:0000001a

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\26]
    "FriendlyName"="Secured password (EAP-MSCHAP v2)"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "ConfigUiPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "IdentityPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "InteractiveUIPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,\
    00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,\
    5c,00,72,00,61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,\
    00
    "InvokeUsernameDialog"=dword:00000000
    "InvokePasswordDialog"=dword:00000000
    "MPPEEncryptionSupported"=dword:00000001
    "ConfigCLSID"="{2af6bcaa-f526-4803-aeb8-5777ce386647}"
    "StandaloneSupported"=dword:00000001
    "RolesSupported"=dword:00000004

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\PPP\EAP\4]
    "FriendlyName"="MD5-Challenge"
    "Path"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    61,00,73,00,63,00,68,00,61,00,70,00,2e,00,64,00,6c,00,6c,00,00,00
    "InvokeUsernameDialog"=dword:00000001
    "InvokePasswordDialog"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Security]
    "Security"=hex:01,00,14,80,7c,00,00,00,88,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,4c,00,03,00,00,00,00,00,14,00,9d,01,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    23,02,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,20,\
    02,00,00,01,01,00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,\
    00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Enum]
    "0"="Root\\LEGACY_RASMAN\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  38. Восстановление пункта Поиск в контекстном меню: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Directory\shell\find\command]
    @=hex(2):65,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,65,\
    00,20,00,2f,00,65,00,2c,00,2f,00,72,00,6f,00,6f,00,74,00,2c,00,22,00,25,00,\
    31,00,22,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\Drive\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Drive\shell\find\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,00,00

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\topic]
    @="AppProperties"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  39. Восстановление всех вкладок в апплете Экран: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoActiveDesktopChanges"=hex:00,00,00,00
    "NoActiveDesktop"=dword:00000000
    "NoSaveSettings"=dword:00000000
    "ClassicShell"=dword:00000000
    "NoThemesTab"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    "NoDispAppearancePage"=dword:00000000
    "NoColorChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "NoDispBackgroundPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoDispCPL"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoDispSettingsPage"=dword:00000000
    "NoDispScrSavPage"=dword:00000000
    "NoVisualStyleChoice"=dword:00000000
    "NoSizeChoice"=dword:00000000
    "SetVisualStyle"=-

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\ActiveDesktop]
    "NoChangingWallPaper"=dword:00000000

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ThemeManager]
    "ThemeActive"="1"
    "DllName"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,72,00,65,00,73,00,6f,00,75,00,72,00,63,00,65,00,73,00,5c,\
    00,54,00,68,00,65,00,6d,00,65,00,73,00,5c,00,6c,00,75,00,6e,00,61,00,5c,00,\
    6c,00,75,00,6e,00,61,00,2e,00,6d,00,73,00,73,00,74,00,79,00,6c,00,65,00,73,\
    00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  40. Восстановление службы Восстановление системы: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr]
    "Type"=dword:00000002
    "Start"=dword:00000000
    "ErrorControl"=dword:00000001
    "Tag"=dword:00000004
    "ImagePath"=hex(2):53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,44,00,\
    52,00,49,00,56,00,45,00,52,00,53,00,5c,00,73,00,72,00,2e,00,73,00,79,00,73,\
    00,00,00
    "DisplayName"="System Restore Filter Driver"
    "Group"="FSFilter System Recovery"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Parameters]
    "FirstRun"=dword:00000000
    "DontBackup"=dword:00000000
    "MachineGuid"="{EAAFAEEC-4AFE-42BE-83D9-C12FDD4942A6}"

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sr\Enum]
    "0"="Root\\LEGACY_SR\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  41. Восстановление ассоциирования .ico файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.ico]
    @="icofile"
    "PerceivedType"="image"
    "Content Type"="image/x-icon"

    [HKEY_CLASSES_ROOT\.ico\OpenWithList]

    [HKEY_CLASSES_ROOT\.ico\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\icofile]
    @="Icon"
    "ImageOptionFlags"=dword:00000000

    [HKEY_CLASSES_ROOT\icofile\DefaultIcon]
    @="%1"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  42. Восстановление ассоциирования .cmd файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\cmdfile]
    @="Windows NT Command Script"
    "EditFlags"=hex:30,04,00,00

    [HKEY_CLASSES_ROOT\cmdfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,31,00,35,\
    00,33,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shell]

    [HKEY_CLASSES_ROOT\cmdfile\shell\edit]

    [HKEY_CLASSES_ROOT\cmdfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\cmdfile\shell\open]
    "EditFlags"=hex:00,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\cmdfile\shell\print]

    [HKEY_CLASSES_ROOT\cmdfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\cmdfile\shellex]

    [HKEY_CLASSES_ROOT\cmdfile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers\PifProps]
    @="{86F19A00-42A0-1069-A2E9-08002B30309D}"

    [HKEY_CLASSES_ROOT\cmdfile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  43. Восстановление службы Центр обеспечения безопасности: показать »
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
    "Type"=dword:00000020
    "Start"=dword:00000002
    "ErrorControl"=dword:00000001
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,2e,00,65,00,78,00,65,00,20,00,2d,00,\
    6b,00,20,00,6e,00,65,00,74,00,73,00,76,00,63,00,73,00,00,00
    "DisplayName"="Security Center"
    "DependOnService"=hex(7):52,00,70,00,63,00,53,00,73,00,00,00,77,00,69,00,6e,00,\
    6d,00,67,00,6d,00,74,00,00,00,00,00
    "ObjectName"="LocalSystem"
    "Description"="Monitors system security settings and configurations."

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,59,00,53,00,54,00,45,00,4d,00,52,00,4f,00,4f,\
    00,54,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    77,00,73,00,63,00,73,00,76,00,63,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Security]
    "Security"=hex:01,00,14,80,90,00,00,00,9c,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,60,00,04,00,00,00,00,00,14,00,fd,01,02,00,01,01,00,00,00,00,00,\
    05,12,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,14,00,8d,01,02,00,01,01,00,00,00,00,00,05,0b,00,00,00,00,\
    00,18,00,fd,01,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,02,00,00,01,01,\
    00,00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc\Enum]
    "0"="Root\\LEGACY_WSCSVC\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
    "Description"="Provides the endpoint mapper and other miscellaneous RPC services."
    "DisplayName"="Remote Procedure Call (RPC)"
    "ErrorControl"=dword:00000001
    "Group"="COM Infrastructure"
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
    63,00,73,00,73,00,00,00
    "ObjectName"="NT Authority\\NetworkService"
    "Start"=dword:00000002
    "Type"=dword:00000020
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
    00,02,00,00,00,60,ea,00,00
    "DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
    68,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
    "Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
    02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
    18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
    00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
    "0"="Root\\LEGACY_RPCSS\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
    "Description"="Provides the endpoint mapper and other miscellaneous RPC services."
    "DisplayName"="Remote Procedure Call (RPC)"
    "ErrorControl"=dword:00000001
    "Group"="COM Infrastructure"
    "ImagePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,76,00,63,00,68,00,6f,00,73,00,74,00,20,00,2d,00,6b,00,20,00,72,00,70,00,\
    63,00,73,00,73,00,00,00
    "ObjectName"="NT Authority\\NetworkService"
    "Start"=dword:00000002
    "Type"=dword:00000020
    "FailureActions"=hex:00,00,00,00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,\
    00,02,00,00,00,60,ea,00,00
    "DependOnService"=hex(7):44,00,63,00,6f,00,6d,00,4c,00,61,00,75,00,6e,00,63,00,\
    68,00,00,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Parameters]
    "ServiceDll"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,\
    00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,\
    72,00,70,00,63,00,73,00,73,00,2e,00,64,00,6c,00,6c,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Security]
    "Security"=hex:01,00,14,80,a8,00,00,00,b4,00,00,00,14,00,00,00,30,00,00,00,02,\
    00,1c,00,01,00,00,00,02,80,14,00,ff,01,0f,00,01,01,00,00,00,00,00,01,00,00,\
    00,00,02,00,78,00,05,00,00,00,00,00,14,00,8d,00,02,00,01,01,00,00,00,00,00,\
    05,0b,00,00,00,00,00,18,00,ff,01,0f,00,01,02,00,00,00,00,00,05,20,00,00,00,\
    20,02,00,00,00,00,18,00,8d,00,02,00,01,02,00,00,00,00,00,05,20,00,00,00,23,\
    02,00,00,00,00,14,00,9d,00,00,00,01,01,00,00,00,00,00,05,04,00,00,00,00,00,\
    18,00,9d,00,00,00,01,02,00,00,00,00,00,05,20,00,00,00,21,02,00,00,01,01,00,\
    00,00,00,00,05,12,00,00,00,01,01,00,00,00,00,00,05,12,00,00,00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs\Enum]
    "0"="Root\\LEGACY_RPCSS\\0000"
    "Count"=dword:00000001
    "NextInstance"=dword:00000001
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  44. Восстановление ассоциирования .reg файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.reg]
    @="regfile"

    [HKEY_CLASSES_ROOT\.reg\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\regfile]
    @="Registration Entries"
    "EditFlags"=dword:00100000

    [HKEY_CLASSES_ROOT\regfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,72,00,65,00,67,00,65,00,64,00,69,00,74,00,2e,00,65,00,78,00,65,00,\
    2c,00,31,00,00,00

    [HKEY_CLASSES_ROOT\regfile\shell]

    [HKEY_CLASSES_ROOT\regfile\shell\edit]

    [HKEY_CLASSES_ROOT\regfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\regfile\shell\open]
    @="Mer&ge"

    [HKEY_CLASSES_ROOT\regfile\shell\open\command]
    @="regedit.exe \"%1\""

    [HKEY_CLASSES_ROOT\regfile\shell\print]

    [HKEY_CLASSES_ROOT\regfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  45. Восстановление ассоциирования .exe, .reg и .lnk файлов: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.exe]
    @="exefile"
    "Content Type"="application/x-msdownload"

    [HKEY_CLASSES_ROOT\.exe\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\exefile]
    @="Application"
    "EditFlags"=hex:38,07,00,00
    "TileInfo"="prop:FileDescription;Company;FileVersion"
    "InfoTip"="prop:FileDescription;Company;FileVersion;Create;Size"

    [HKEY_CLASSES_ROOT\exefile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\exefile\shell]

    [HKEY_CLASSES_ROOT\exefile\shell\open]
    "EditFlags"=hex:00,00,00,00

    [HKEY_CLASSES_ROOT\exefile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\exefile\shell\runas]

    [HKEY_CLASSES_ROOT\exefile\shell\runas\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\exefile\shellex]

    [HKEY_CLASSES_ROOT\exefile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\PEAnalyser]
    @="{09A63660-16F9-11d0-B1DF-004F56001CA7}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\PifProps]
    @="{86F19A00-42A0-1069-A2E9-08002B30309D}"

    [HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

    [HKEY_CLASSES_ROOT\regfile]
    @="Registration Entries"
    "EditFlags"=dword:00100000
    "BrowserFlags"=dword:00000008

    [HKEY_CLASSES_ROOT\regfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,72,00,65,00,67,00,65,00,64,00,69,00,74,00,2e,00,65,00,78,00,65,00,\
    2c,00,31,00,00,00

    [HKEY_CLASSES_ROOT\regfile\shell]
    @="open"

    [HKEY_CLASSES_ROOT\regfile\shell\edit]

    [HKEY_CLASSES_ROOT\regfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\regfile\shell\open]
    @="Mer&ge"

    [HKEY_CLASSES_ROOT\regfile\shell\open\command]
    @="regedit.exe \"%1\""

    [HKEY_CLASSES_ROOT\regfile\shell\print]

    [HKEY_CLASSES_ROOT\regfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\.lnk]
    @="lnkfile"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx]

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{000214EE-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{000214F9-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{00021500-0000-0000-C000-000000000046}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellEx\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\.lnk\ShellNew]
    "Command"="rundll32.exe appwiz.cpl,NewLinkHere %1"

    [HKEY_CLASSES_ROOT\lnkfile]
    @="Shortcut"
    "EditFlags"=dword:00000001
    "IsShortcut"=""
    "NeverShowExt"=""

    [HKEY_CLASSES_ROOT\lnkfile\CLSID]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers\Offline Files]
    @="{750fdf0e-2a26-11d1-a3ea-080036587f03}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\ContextMenuHandlers\{00021401-0000-0000-C000-000000000046}]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\DropHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\IconHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\lnkfile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\lnkfile\shellex\PropertySheetHandlers\ShimLayer Property Page]
    @="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}]
    @="Shortcut"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\InProcServer32]
    @="shell32.dll"
    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentAddinsRegistered]

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentAddinsRegistered\{89BCB740-6119-101A-BCB7-00DD010655AF}]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\PersistentHandler]
    @="{00021401-0000-0000-C000-000000000046}"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\ProgID]
    @="lnkfile"

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex]

    [HKEY_CLASSES_ROOT\CLSID\{00021401-0000-0000-C000-000000000046}\shellex\MayChangeDefaultMenu]
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  46. Восстановление внешнего вида иконок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Control Panel\desktop\WindowMetrics]
    "Shell Icon BPP"="16"
    "Shell Icon Size"="32"

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  47. Восстановление сохранения пользовательских настроек: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoSaveSettings"=dword:00000000

    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
    "SystemTray"="SysTray.Exe"

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\BagMRU]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam\Bags]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell]
    "BagMRU Size"=dword:00001f40

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam]
    "BagMRU Size"=dword:00001f40
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  48. Восстановление пункта "Сетевые подключения" в меню Пуск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\
    Explorer]
    "NoStartMenuNetworkPlaces"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  49. Восстановление отображения списка типичных задач в папках: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "WebView"=dword:00000001

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "ClassicShell"=dword:00000000
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  50. Восстановление сжатия изображений при отправке их на e-mail: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.jpeg]
    "PerceivedType"="image"

    [HKEY_CLASSES_ROOT\.jpg]
    "PerceivedType"="image"

    [HKEY_CLASSES_ROOT\.bmp]
    "PerceivedType"="image"

    Применим к Windows XP; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

  51. Восстановление вкладки "Доступ" в свойствах дисков и папок: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{1F2E5C40-9550-11CE-99D2-00AA006E086C}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]
    @=""

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ef43ecfe-2ab9-4632-bf21-58909dd177f0}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{1F2E5C40-9550-11CE-99D2-00AA006E086C}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{7988B573-EC89-11cf-9C00-00AA00A14F56}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{fbeb8a05-beee-4442-804e-409d6c4515e9}]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers\{1F2E5C40-9550-11CE-99D2-00AA006E086C}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Directory\shellex\PropertySheetHandlers\{ef43ecfe-2ab9-4632-bf21-58909dd177f0}]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\{1F2E5C40-9550-11CE-99D2-00AA006E086C}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\{7988B573-EC89-11cf-9C00-00AA00A14F56}]
    @=""

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Drive\shellex\PropertySheetHandlers\{fbeb8a05-beee-4442-804e-409d6c4515e9}]
    @=""
    Применим к Windows XP; получить готовый файл reg - получить reg файл

  52. Восстановление ассоциирования файлов *.avi: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.avi]
    @="WMP11.AssocFile.AVI"
    "PerceivedType"="video"
    "Content Type"="video/avi"

    [HKEY_CLASSES_ROOT\.avi\OpenWithProgIds]
    "avifile"=hex(0):
    "WMP11.AssocFile.AVI"=hex(0):

    [HKEY_CLASSES_ROOT\.avi\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx]

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\.avi\ShellEx\{e357fccd-a995-4576-b01f-234630154e96}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI]
    @="Video Clip"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,30,00,35,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-731"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,38,\
    00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,38,\
    00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shellex]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.AVI\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"
    Применим к Windows XP(c WMP11)/Vista; получить готовый файл reg - получить reg файл

  53. Восстановление ассоциирования файлов *.bat: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.bat]
    @="batfile"

    [HKEY_CLASSES_ROOT\.bat\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.bat\UserChoice]

    [HKEY_CLASSES_ROOT\batfile]
    @="Windows Batch File"
    "EditFlags"=hex:30,04,00,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,61,00,63,00,70,00,70,00,61,00,67,00,65,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,36,00,30,00,30,00,32,00,00,00

    [HKEY_CLASSES_ROOT\batfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,69,00,6d,00,\
    61,00,67,00,65,00,72,00,65,00,73,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,36,\
    00,38,00,00,00

    [HKEY_CLASSES_ROOT\batfile\shell]

    [HKEY_CLASSES_ROOT\batfile\shell\edit]

    [HKEY_CLASSES_ROOT\batfile\shell\edit\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\batfile\shell\open]
    "EditFlags"=hex:00,00,00,00

    [HKEY_CLASSES_ROOT\batfile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\batfile\shell\print]
    @=""

    [HKEY_CLASSES_ROOT\batfile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\batfile\shell\runas]

    [HKEY_CLASSES_ROOT\batfile\shell\runas\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,63,00,6d,00,\
    64,00,2e,00,65,00,78,00,65,00,20,00,2f,00,43,00,20,00,22,00,25,00,31,00,22,\
    00,20,00,25,00,2a,00,00,00

    [HKEY_CLASSES_ROOT\batfile\shellex]

    [HKEY_CLASSES_ROOT\batfile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  54. Восстановление ассоциирования файлов *.bmp: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.BMP]
    "Content Type"="image/bmp"
    @="Paint.Picture"
    "PerceivedType"="image"

    [HKEY_CLASSES_ROOT\.BMP\OpenWithList]

    [HKEY_CLASSES_ROOT\.BMP\OpenWithList\MSPaint.exe]
    @=""

    [HKEY_CLASSES_ROOT\.BMP\OpenWithProgids]
    "Paint.Picture"=""

    [HKEY_CLASSES_ROOT\.BMP\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.BMP\ShellNew]
    "ItemName"=hex(2):40,00,25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,73,00,70,00,61,00,69,00,6e,00,74,00,2e,00,65,00,78,00,65,00,2c,00,\
    2d,00,35,00,39,00,34,00,31,00,34,00,00,00
    "NullFile"=""

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.bmp\UserChoice]

    [HKEY_CLASSES_ROOT\Paint.Picture]
    @="Bitmap Image"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,33,00,30,00,35,00,39,00,37,00,00,00
    "ImageOptionFlags"=dword:00000003

    [HKEY_CLASSES_ROOT\Paint.Picture\CLSID]
    @="{D3E34B21-9D75-101A-8C3D-00AA001A1652}"

    [HKEY_CLASSES_ROOT\Paint.Picture\DefaultIcon]
    @=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,69,00,6d,00,\
    61,00,67,00,65,00,72,00,65,00,73,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,37,\
    00,30,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\Insertable]
    @=""

    [HKEY_CLASSES_ROOT\Paint.Picture\protocol]

    [HKEY_CLASSES_ROOT\Paint.Picture\protocol\StdFileEditing]

    [HKEY_CLASSES_ROOT\Paint.Picture\protocol\StdFileEditing\server]
    @=hex(2):25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,00,\
    70,00,61,00,69,00,6e,00,74,00,2e,00,65,00,78,00,65,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\protocol\StdFileEditing\verb]

    [HKEY_CLASSES_ROOT\Paint.Picture\protocol\StdFileEditing\verb\0]
    @="&Edit"
    "LocalizedString"=hex(2):40,00,25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,\
    6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,\
    00,5c,00,6d,00,73,00,70,00,61,00,69,00,6e,00,74,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,35,00,39,00,34,00,32,00,30,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\shell]

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\edit]

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\edit\command]
    @=hex(2):22,00,25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,\
    73,00,70,00,61,00,69,00,6e,00,74,00,2e,00,65,00,78,00,65,00,22,00,20,00,22,\
    00,25,00,31,00,22,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\open]
    "MuiVerb"=hex(2):40,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,\
    69,00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,\
    00,20,00,50,00,68,00,6f,00,74,00,6f,00,20,00,47,00,61,00,6c,00,6c,00,65,00,\
    72,00,79,00,5c,00,70,00,68,00,6f,00,74,00,6f,00,76,00,69,00,65,00,77,00,65,\
    00,72,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,00,30,00,34,00,33,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\open\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,75,00,\
    6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,\
    00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,00,65,00,73,00,\
    25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,50,00,68,00,6f,\
    00,74,00,6f,00,20,00,47,00,61,00,6c,00,6c,00,65,00,72,00,79,00,5c,00,50,00,\
    68,00,6f,00,74,00,6f,00,56,00,69,00,65,00,77,00,65,00,72,00,2e,00,64,00,6c,\
    00,6c,00,22,00,2c,00,20,00,49,00,6d,00,61,00,67,00,65,00,56,00,69,00,65,00,\
    77,00,5f,00,46,00,75,00,6c,00,6c,00,73,00,63,00,72,00,65,00,65,00,6e,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\open\DropTarget]
    "Clsid"="{FFE2A43C-56B9-4bf5-9A79-CC6D4285608A}"

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\printto]

    [HKEY_CLASSES_ROOT\Paint.Picture\shell\printto\command]
    @=hex(2):22,00,25,00,73,00,79,00,73,00,74,00,65,00,6d,00,72,00,6f,00,6f,00,74,\
    00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,\
    73,00,70,00,61,00,69,00,6e,00,74,00,2e,00,65,00,78,00,65,00,22,00,20,00,2f,\
    00,70,00,74,00,20,00,22,00,25,00,31,00,22,00,20,00,22,00,25,00,32,00,22,00,\
    20,00,22,00,25,00,33,00,22,00,20,00,22,00,25,00,34,00,22,00,00,00

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.bmp]
    "PreviewDetails"="prop:*System.DateModified;*System.Image.Dimensions;*System.Size;*System.OfflineAvailability;*System.OfflineStatus;*System.DateCreated;*System.SharedWith"
    "FullDetails"="prop:System.PropGroup.Image;System.Image.Dimensions;System.Image.HorizontalSize;System.Image.VerticalSize;System.Image.BitDepth;System.PropGroup.FileSystem;System.ItemNameDisplay;System.ItemType;System.ItemFolderPathDisplay;System.DateCreated;System.DateModified;System.Size;System.FileAttributes;System.OfflineAvailability;System.OfflineStatus;System.SharedWith;System.FileOwner;System.ComputerName"
    "InfoTip"="prop:System.ItemType;*System.DateModified;*System.Image.Dimensions;*System.Size"
    "ExtendedTileInfo"="prop:System.ItemType;*System.DateModified;*System.Image.Dimensions"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.bmp\OpenWithList]

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.bmp\OpenWithList\PhotoViewer.dll]

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.bmp\ShellEx\ContextMenuHandlers\ShellImagePreview]
    @="{FFE2A43C-56B9-4bf5-9A79-CC6D4285608A}"
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  55. Восстановление ассоциирования файлов *.chm: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.CHM]
    @="chm.file"

    [HKEY_CLASSES_ROOT\chm.file]
    @="Compiled HTML Help file"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,68,00,68,00,63,00,74,00,72,00,6c,00,2e,00,6f,00,63,00,78,00,2c,\
    00,2d,00,34,00,35,00,32,00,00,00

    [HKEY_CLASSES_ROOT\chm.file\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,68,00,68,00,2e,00,65,00,78,00,65,00,2c,00,30,00,00,00

    [HKEY_CLASSES_ROOT\chm.file\shell]

    [HKEY_CLASSES_ROOT\chm.file\shell\open]

    [HKEY_CLASSES_ROOT\chm.file\shell\open\command]
    @=hex(2):22,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,68,00,68,00,2e,00,65,00,78,00,65,00,22,00,20,00,25,00,31,00,\
    00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  56. Восстановление ассоциирования файлов *.com: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.COM]
    @="comfile"

    [HKEY_CLASSES_ROOT\.COM\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\comfile]
    @="MS-DOS Application"
    "EditFlags"=hex:30,00,00,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,38,00,34,00,36,00,34,00,00,00

    [HKEY_CLASSES_ROOT\comfile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,32,00,00,00

    [HKEY_CLASSES_ROOT\comfile\shell]

    [HKEY_CLASSES_ROOT\comfile\shell\open]
    "EditFlags"=dword:00000000

    [HKEY_CLASSES_ROOT\comfile\shell\open\command]
    @="\"%1\" %*"

    [HKEY_CLASSES_ROOT\comfile\shellex]

    [HKEY_CLASSES_ROOT\comfile\shellex\DropHandler]
    @="{86C86720-42A0-1069-A2E8-08002B30309D}"

    [HKEY_CLASSES_ROOT\comfile\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\comfile\shellex\PropertySheetHandlers\PifProps]
    @="{86F19A00-42A0-1069-A2E9-08002B30309D}"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  57. Восстановление ассоциирования файлов *.dvr: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.DVR-MS]
    @="WMP.DVR-MSFile"
    "PerceivedType"="video"
    "MP2.Last"="Custom"
    "MPlayer2.BAK"="MediaCenter.DVR-MS"

    [HKEY_CLASSES_ROOT\.DVR-MS\OpenWithProgIds]
    "WMP.DVR-MSFile"=hex(0):
    "WindowsLive.PhotoGallery.video.12.0"=""

    [HKEY_CLASSES_ROOT\.DVR-MS\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\.DVR-MS\ShellEx\{e357fccd-a995-4576-b01f-234630154e96}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile]
    @="Microsoft Recorded TV Show"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,32,00,37,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-730"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,\
    00

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,\
    00

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP.DVR-MSFile\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.DVR-MS]
    "InfoTip"="prop:System.ItemType;System.Size;System.Media.Duration;System.OfflineAvailability"
    "ExtendedTileInfo"="prop:System.ItemType;System.Size;System.Media.Duration;System.OfflineAvailability"
    "FullDetails"="prop:System.PropGroup.Description;System.Title;System.Media.SubTitle;System.Rating;System.Keywords;System.Comment;System.PropGroup.Media;System.RecordedTV.EpisodeName;System.Music.Artist;System.Media.Year;System.Media.Duration;System.PropGroup.RecordedTV;System.RecordedTV.RecordingTime;System.RecordedTV.NetworkAffiliation;System.RecordedTV.OriginalBroadcastDate;System.RecordedTV.ChannelNumber;System.RecordedTV.StationCallSign;System.RecordedTV.StationName;System.RecordedTV.ProgramDescription;System.RecordedTV.Credits;System.RecordedTV.IsRepeatBroadcast;System.RecordedTV.IsATSCContent;System.RecordedTV.IsDTVContent;System.RecordedTV.IsHDContent;System.RecordedTV.IsClosedCaptioningAvailable;System.RecordedTV.IsSAP;System.RecordedTV.DateContentExpires;System.PropGroup.Audio;System.Audio.EncodingBitrate;System.PropGroup.Video;System.Video.EncodingBitrate;System.Video.TotalBitrate;System.Video.FrameWidth;System.Video.FrameHeight;System.Video.FrameRate;System.PropGroup.Origin;System.Video.Director;System.Media.Producer;System.Media.Writer;System.Media.Publisher;System.Media.ContentDistributor;System.Media.DateReleased;System.Media.DateEncoded;System.Media.EncodedBy;System.Media.AuthorUrl;System.Media.PromotionUrl;System.Copyright;System.PropGroup.Content;System.ParentalRating;System.ParentalRatingReason;System.DRM.IsProtected;System.PropGroup.FileSystem;System.ItemNameDisplay;System.ItemType;System.ItemFolderPathDisplay;System.DateCreated;System.DateModified;System.Size;System.FileAttributes;System.OfflineAvailability;System.OfflineStatus;System.SharedWith;System.FileOwner;System.ComputerName"
    "PreviewTitle"="prop:System.Title;System.ItemType"
    "PreviewDetails"="prop:*System.RecordedTV.EpisodeName;*System.RecordedTV.RecordingTime;*System.Media.Duration;System.Size;*System.RecordedTV.ChannelNumber;*System.RecordedTV.StationCallSign;*System.ParentalRating;*System.RecordedTV.ProgramDescription"

    [HKEY_CLASSES_ROOT\SystemFileAssociations\.DVR-MS\OpenWithList\WLXPhotoViewer.dll]

    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.DVR-MS\UserChoice]

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.DVR-MS\OpenWithProgids]
    "MediaCenter.DVR-MS"=hex(0):
    "WMP.DVR-MSFile"=hex(0):
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  58. Восстановление ассоциирования файлов *.gif: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.GIF]
    "Content Type"="image/gif"
    @="giffile"
    "PerceivedType"="image"

    [HKEY_CLASSES_ROOT\.GIF\OpenWithProgids]
    "giffile"=""

    [HKEY_CLASSES_ROOT\.GIF\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\giffile]
    @="GIF Image"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,33,00,30,00,35,00,39,00,35,00,00,00
    "ImageOptionFlags"=dword:00000003

    [HKEY_CLASSES_ROOT\giffile\CLSID]
    @="{25336920-03F9-11cf-8FD0-00AA00686F13}"

    [HKEY_CLASSES_ROOT\giffile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,69,00,6d,00,\
    61,00,67,00,65,00,72,00,65,00,73,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,37,\
    00,31,00,00,00

    [HKEY_CLASSES_ROOT\giffile\shell]

    [HKEY_CLASSES_ROOT\giffile\shell\Open]

    [HKEY_CLASSES_ROOT\giffile\shell\Open\command]
    @="\"C:\\Program Files\\Internet Explorer\\iexplore.exe\" -nohome"

    [HKEY_CLASSES_ROOT\giffile\shell\Open\ddeexec]
    @="\"file:%1\",,-1,,,,,"

    [HKEY_CLASSES_ROOT\giffile\shell\Open\ddeexec\application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\giffile\shell\Open\ddeexec\topic]
    @="WWW_OpenURL"

    [HKEY_CLASSES_ROOT\giffile\shell\printto]

    [HKEY_CLASSES_ROOT\giffile\shell\printto\command]
    @=hex(2):22,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,\
    00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,\
    75,00,6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,00,22,00,20,\
    00,22,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,\
    25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,\
    00,69,00,6d,00,67,00,76,00,77,00,2e,00,64,00,6c,00,6c,00,22,00,2c,00,49,00,\
    6d,00,61,00,67,00,65,00,56,00,69,00,65,00,77,00,5f,00,50,00,72,00,69,00,6e,\
    00,74,00,54,00,6f,00,20,00,2f,00,70,00,74,00,20,00,22,00,25,00,31,00,22,00,\
    20,00,22,00,25,00,32,00,22,00,20,00,22,00,25,00,33,00,22,00,20,00,22,00,25,\
    00,34,00,22,00,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  59. Восстановление ассоциирования файлов *.htm: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.HTM]
    "Content Type"="text/html"
    "PerceivedType"="text"
    @="htmlfile"

    [HKEY_CLASSES_ROOT\.HTM\OpenWithList]

    [HKEY_CLASSES_ROOT\.HTM\OpenWithList\notepad.exe]
    @=""

    [HKEY_CLASSES_ROOT\.HTM\PersistentHandler]
    @="{eec97550-47a9-11cf-b952-00aa0051fe20}"

    [HKEY_CLASSES_ROOT\htmlfile]
    @="HTML Document"
    "FriendlyTypeName"="@ieframe.dll,-912"

    [HKEY_CLASSES_ROOT\htmlfile\CLSID]
    @="{25336920-03F9-11cf-8FD0-00AA00686F13}"

    [HKEY_CLASSES_ROOT\htmlfile\DefaultIcon]
    @="\"%1\""

    [HKEY_CLASSES_ROOT\htmlfile\ScriptHostEncode]
    @="{0CF774D0-F077-11D1-B1BC-00C04F86C324}"

    [HKEY_CLASSES_ROOT\htmlfile\shell]
    @="opennew"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit]
    @="&Edit"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    @="\"C:\\PROGRA~1\\MICROS~2\\OFFICE11\\msohtmed.exe\" %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open]
    @="Open in S&ame Window"
    "MUIVerb"="@ieframe.dll,-5732"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" -nohome"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec]
    @="\"file://%1\",,-1,,,,,"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec\Application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec\Topic]
    @="WWW_OpenURL"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew]
    "MUIVerb"="@ieframe.dll,-5731"
    @="&Open"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec]
    @="\"%1\",,-1,0,,,,"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\Application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\IfExec]
    @="*"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\Topic]
    @="WWW_OpenURLNewWindow"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Print]
    @="&Print"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Print\command]
    @="\"C:\\PROGRA~1\\MICROS~2\\OFFICE11\\msohtmed.exe\" /p %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\printto]

    [HKEY_CLASSES_ROOT\htmlfile\shell\printto\command]
    @=hex(2):72,00,75,00,6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,\
    00,20,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,\
    25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,\
    00,68,00,74,00,6d,00,6c,00,2e,00,64,00,6c,00,6c,00,2c,00,50,00,72,00,69,00,\
    6e,00,74,00,48,00,54,00,4d,00,4c,00,20,00,22,00,25,00,31,00,22,00,20,00,22,\
    00,25,00,32,00,22,00,20,00,22,00,25,00,33,00,22,00,20,00,22,00,25,00,34,00,\
    22,00,00,00

    [HKEY_CLASSES_ROOT\htmlfile\shellex]

    [HKEY_CLASSES_ROOT\htmlfile\shellex\IconHandler]
    @="{42042206-2D85-11D3-8CFF-005004838597}"

    [HKEY_CLASSES_ROOT\htmlfile\shellex\{8895B1C6-B41F-4C1C-A562-0D564250836F}]
    @="{f8b8412b-dea3-4130-b36c-5e8be73106ac}"

    Примечание: может быть применен при используемых по умолчанию Internet Explorer и MS Office 2007

    Применим к Windows Vista - если система установлена не на диске С, необходимо изменить пути к папкам IE и Office в твике; получить готовый файл reg - получить reg файл

  60. Восстановление ассоциирования файлов *.html: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.HTML]
    "Content Type"="text/html"
    "PerceivedType"="text"
    @="htmlfile"

    [HKEY_CLASSES_ROOT\.HTML\PersistentHandler]
    @="{eec97550-47a9-11cf-b952-00aa0051fe20}"

    [HKEY_CLASSES_ROOT\htmlfile]
    @="HTML Document"
    "FriendlyTypeName"="@ieframe.dll,-912"

    [HKEY_CLASSES_ROOT\htmlfile\CLSID]
    @="{25336920-03F9-11cf-8FD0-00AA00686F13}"

    [HKEY_CLASSES_ROOT\htmlfile\DefaultIcon]
    @="\"%1\""

    [HKEY_CLASSES_ROOT\htmlfile\ScriptHostEncode]
    @="{0CF774D0-F077-11D1-B1BC-00C04F86C324}"

    [HKEY_CLASSES_ROOT\htmlfile\shell]
    @="opennew"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit]
    @="&Edit"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Edit\command]
    @="\"C:\\PROGRA~1\\MICROS~2\\OFFICE11\\msohtmed.exe\" %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open]
    @="Open in S&ame Window"
    "MUIVerb"="@ieframe.dll,-5732"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" -nohome"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec]
    @="\"file://%1\",,-1,,,,,"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec\Application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\htmlfile\shell\open\ddeexec\Topic]
    @="WWW_OpenURL"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew]
    "MUIVerb"="@ieframe.dll,-5731"
    @="&Open"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\command]
    @="\"C:\\Program Files\\Internet Explorer\\IEXPLORE.EXE\" %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec]
    @="\"%1\",,-1,0,,,,"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\Application]
    @="IExplore"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\IfExec]
    @="*"

    [HKEY_CLASSES_ROOT\htmlfile\shell\opennew\ddeexec\Topic]
    @="WWW_OpenURLNewWindow"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Print]
    @="&Print"

    [HKEY_CLASSES_ROOT\htmlfile\shell\Print\command]
    @="\"C:\\PROGRA~1\\MICROS~2\\OFFICE11\\msohtmed.exe\" /p %1"

    [HKEY_CLASSES_ROOT\htmlfile\shell\printto]

    [HKEY_CLASSES_ROOT\htmlfile\shell\printto\command]
    @=hex(2):72,00,75,00,6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,\
    00,20,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,\
    25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,73,\
    00,68,00,74,00,6d,00,6c,00,2e,00,64,00,6c,00,6c,00,2c,00,50,00,72,00,69,00,\
    6e,00,74,00,48,00,54,00,4d,00,4c,00,20,00,22,00,25,00,31,00,22,00,20,00,22,\
    00,25,00,32,00,22,00,20,00,22,00,25,00,33,00,22,00,20,00,22,00,25,00,34,00,\
    22,00,00,00

    [HKEY_CLASSES_ROOT\htmlfile\shellex]

    [HKEY_CLASSES_ROOT\htmlfile\shellex\IconHandler]
    @="{42042206-2D85-11D3-8CFF-005004838597}"

    [HKEY_CLASSES_ROOT\htmlfile\shellex\{8895B1C6-B41F-4C1C-A562-0D564250836F}]
    @="{f8b8412b-dea3-4130-b36c-5e8be73106ac}"

    Примечание: может быть применен при используемых по умолчанию Internet Explorer и MS Office 2007

    Применим к Windows Vista - если система установлена не на диске С, необходимо изменить пути к папкам IE и Office в твике; получить готовый файл reg - получить reg файл

  61. Восстановление ассоциирования файлов *.ico: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.ICO]
    "Content Type"="image/x-icon"
    @="icofile"
    "PerceivedType"="image"

    [HKEY_CLASSES_ROOT\.ICO\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\icofile]
    @="Icon"
    "ImageOptionFlags"=dword:00000000

    [HKEY_CLASSES_ROOT\icofile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\icofile\shell]

    [HKEY_CLASSES_ROOT\icofile\shell\open]
    "MuiVerb"=hex(2):40,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,\
    69,00,6c,00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,\
    00,20,00,50,00,68,00,6f,00,74,00,6f,00,20,00,47,00,61,00,6c,00,6c,00,65,00,\
    72,00,79,00,5c,00,70,00,68,00,6f,00,74,00,6f,00,76,00,69,00,65,00,77,00,65,\
    00,72,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,33,00,30,00,34,00,33,00,00,00

    [HKEY_CLASSES_ROOT\icofile\shell\open\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,72,00,75,00,\
    6e,00,64,00,6c,00,6c,00,33,00,32,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,\
    00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,00,65,00,73,00,\
    25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,50,00,68,00,6f,\
    00,74,00,6f,00,20,00,47,00,61,00,6c,00,6c,00,65,00,72,00,79,00,5c,00,50,00,\
    68,00,6f,00,74,00,6f,00,56,00,69,00,65,00,77,00,65,00,72,00,2e,00,64,00,6c,\
    00,6c,00,22,00,2c,00,20,00,49,00,6d,00,61,00,67,00,65,00,56,00,69,00,65,00,\
    77,00,5f,00,46,00,75,00,6c,00,6c,00,73,00,63,00,72,00,65,00,65,00,6e,00,20,\
    00,25,00,31,00,00,00

    [HKEY_CLASSES_ROOT\icofile\shell\open\DropTarget]
    "Clsid"="{FFE2A43C-56B9-4bf5-9A79-CC6D4285608A}"

    [HKEY_CLASSES_ROOT\icofile\shellex]

    [HKEY_CLASSES_ROOT\icofile\shellex\{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}]
    @="{43372ada-945b-4713-82db-d217b338ae6f}"

    [HKEY_CLASSES_ROOT\icofile\shellex\{e357fccd-a995-4576-b01f-234630154e96}]
    @="{43372ada-945b-4713-82db-d217b338ae6f}"
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  62. Восстановление ассоциирования файлов *.inf: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.INF]
    @="inffile"

    [HKEY_CLASSES_ROOT\.INF\PersistentHandler]
    @="{5e941d80-bf96-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\inffile]
    @="Setup Information"
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,73,00,65,00,74,00,75,00,70,00,61,00,70,00,69,00,2e,00,64,00,6c,\
    00,6c,00,2c,00,2d,00,32,00,30,00,30,00,30,00,00,00

    [HKEY_CLASSES_ROOT\inffile\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,69,00,6d,00,\
    61,00,67,00,65,00,72,00,65,00,73,00,2e,00,64,00,6c,00,6c,00,2c,00,2d,00,36,\
    00,39,00,00,00

    [HKEY_CLASSES_ROOT\inffile\shell]

    [HKEY_CLASSES_ROOT\inffile\shell\Install]
    @="&Install"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,73,00,65,00,74,00,75,00,70,00,61,00,70,00,69,00,2e,00,64,00,6c,00,6c,00,\
    2c,00,2d,00,32,00,30,00,30,00,32,00,00,00

    [HKEY_CLASSES_ROOT\inffile\shell\Install\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,49,00,6e,00,\
    66,00,44,00,65,00,66,00,61,00,75,00,6c,00,74,00,49,00,6e,00,73,00,74,00,61,\
    00,6c,00,6c,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,00,00

    [HKEY_CLASSES_ROOT\inffile\shell\open]

    [HKEY_CLASSES_ROOT\inffile\shell\open\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,25,00,31,00,00,\
    00

    [HKEY_CLASSES_ROOT\inffile\shell\print]

    [HKEY_CLASSES_ROOT\inffile\shell\print\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,4e,00,4f,00,\
    54,00,45,00,50,00,41,00,44,00,2e,00,45,00,58,00,45,00,20,00,2f,00,70,00,20,\
    00,25,00,31,00,00,00
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  63. Восстановление ассоциирования файлов *.mp3: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.MP3]
    "PerceivedType"="audio"
    @="WMP11.AssocFile.MP3"
    "Content Type"="audio/mpeg"

    [HKEY_CLASSES_ROOT\.MP3\OpenWithProgIds]
    "MP3File"=hex(0):
    "WMP11.AssocFile.MP3"=hex(0):

    [HKEY_CLASSES_ROOT\.MP3\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.MP3\ShellEx]

    [HKEY_CLASSES_ROOT\.MP3\ShellEx\{b0450a3b-6bcb-468e-a6c1-eba9c8c0c586}]
    @="{d1d82552-50db-4c62-9c46-235230826f88}"

    [HKEY_CLASSES_ROOT\.MP3\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\.MP3\ShellEx\{e357fccd-a995-4576-b01f-234630154e96}]
    @="{9DBD2C50-62AD-11D0-B806-00C04FD706EC}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3]
    @="MP3 Format Sound"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,32,00,35,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-732"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,36,\
    00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,36,\
    00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shellex]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MP3\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"
    Применим к Windows XP(с WMP11)/Vista; получить готовый файл reg - получить reg файл

  64. Восстановление ассоциирования файлов *.mpe: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.MPE]
    "PerceivedType"="video"
    @="WMP11.AssocFile.MPEG"
    "Content Type"="video/mpeg"

    [HKEY_CLASSES_ROOT\.MPE\OpenWithProgIds]
    "MPEGFile"=hex(0):
    "WMP11.AssocFile.MPEG"=hex(0):

    [HKEY_CLASSES_ROOT\.MPE\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.MPE\ShellEx]

    [HKEY_CLASSES_ROOT\.MPE\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG]
    @="Movie Clip"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,30,00,32,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-733"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"
    Применим к Windows XP(с WMP11)/Vista; получить готовый файл reg - получить reg файл

  65. Восстановление ассоциирования файлов *.mpeg: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.MPEG]
    "PerceivedType"="video"
    @="WMP11.AssocFile.MPEG"
    "Content Type"="video/mpeg"

    [HKEY_CLASSES_ROOT\.MPEG\OpenWithProgIds]
    "MPEGFile"=hex(0):
    "WMP11.AssocFile.MPEG"=hex(0):

    [HKEY_CLASSES_ROOT\.MPEG\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.MPEG\ShellEx]

    [HKEY_CLASSES_ROOT\.MPEG\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG]
    @="Movie Clip"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,30,00,32,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-733"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"
    Применим к Windows XP(с WMP11)/Vista; получить готовый файл reg - получить reg файл

  66. Восстановление ассоциирования файлов *.mpg: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.MPG]
    "PerceivedType"="video"
    @="WMP11.AssocFile.MPEG"
    "Content Type"="video/mpeg"

    [HKEY_CLASSES_ROOT\.MPG\OpenWithProgIds]
    "MPEGFile"=hex(0):
    "WMP11.AssocFile.MPEG"=hex(0):

    [HKEY_CLASSES_ROOT\.MPG\PersistentHandler]
    @="{098f2470-bae0-11cd-b579-08002b30bfeb}"

    [HKEY_CLASSES_ROOT\.MPG\ShellEx]

    [HKEY_CLASSES_ROOT\.MPG\ShellEx\{BB2E617C-0920-11D1-9A0B-00C04FC2D6C1}]
    @="{c5a40261-cd64-4ccf-84cb-c394da41d590}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG]
    @="Movie Clip"
    "EditFlags"=hex:00,00,01,00
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,\
    00,65,00,2c,00,2d,00,39,00,39,00,30,00,32,00,00,00
    "PreferExecuteOnMismatch"=dword:00000001

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\DefaultIcon]
    @="C:\\Windows\\system32\\wmploc.dll,-733"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell]
    @="play"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open]
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,4f,00,70,00,65,00,6e,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\open\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play]
    @="&Play"
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    "LegacyDisable"=""

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\command]
    @=hex(2):22,00,25,00,50,00,72,00,6f,00,67,00,72,00,61,00,6d,00,46,00,69,00,6c,\
    00,65,00,73,00,25,00,5c,00,57,00,69,00,6e,00,64,00,6f,00,77,00,73,00,20,00,\
    4d,00,65,00,64,00,69,00,61,00,20,00,50,00,6c,00,61,00,79,00,65,00,72,00,5c,\
    00,77,00,6d,00,70,00,6c,00,61,00,79,00,65,00,72,00,2e,00,65,00,78,00,65,00,\
    22,00,20,00,2f,00,70,00,72,00,65,00,66,00,65,00,74,00,63,00,68,00,3a,00,39,\
    00,20,00,2f,00,50,00,6c,00,61,00,79,00,20,00,22,00,25,00,4c,00,22,00,00,00

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shell\play\DropTarget]
    "CLSID"="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"
    "MPlayer2.Bak"="{CE3FB1D1-02AE-4A5F-A6E9- D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPAddToPlaylist]
    @="{F1B9284F-E9DC-4e68-9D7E-42362A59F0FD}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\ContextMenuHandlers\WMPPlayAsPlaylist]
    @="{CE3FB1D1-02AE-4a5f-A6E9-D9F1B4073E6C}"

    [HKEY_CLASSES_ROOT\WMP11.AssocFile.MPEG\shellex\{8895b1c6-b41f-4c1c-a562-0d564250836f}]
    @="{031EE060-67BC-460d-8847-E4A7C5E45A27}"
    Применим к Windows XP(с WMP11)/Vista; получить готовый файл reg - получить reg файл

  67. Восстановление ассоциирования файлов *.msc: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.MSC]
    @="MSCFile"

    [HKEY_CLASSES_ROOT\MSCFile]
    @="Microsoft Common Console Document"
    "EditFlags"=dword:00100000
    "FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
    00,6f,00,6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
    32,00,5c,00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,\
    00,2c,00,2d,00,31,00,33,00,30,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\DefaultIcon]
    @="%1"

    [HKEY_CLASSES_ROOT\MSCFile\shell]

    [HKEY_CLASSES_ROOT\MSCFile\shell\Author]
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,6d,00,6d,00,63,00,62,00,61,00,73,00,65,00,2e,00,64,00,6c,00,6c,00,2c,00,\
    2d,00,31,00,33,00,33,00,35,00,31,00,00,00
    @="&Author"

    [HKEY_CLASSES_ROOT\MSCFile\shell\Author\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,2f,00,61,00,20,00,22,00,25,00,31,00,22,\
    00,20,00,25,00,2a,00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\shell\open]

    [HKEY_CLASSES_ROOT\MSCFile\shell\open\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\shell\RunAs]

    [HKEY_CLASSES_ROOT\MSCFile\shell\RunAs\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,6d,00,6d,00,\
    63,00,2e,00,65,00,78,00,65,00,20,00,22,00,25,00,31,00,22,00,20,00,25,00,2a,\
    00,00,00

    [HKEY_CLASSES_ROOT\MSCFile\shellex]

    [HKEY_CLASSES_ROOT\MSCFile\shellex\IconHandler]
    @="{7A80E4A8-8005-11D2-BCF8-00C04F72C717}"
    Применим к Windows XP/Vista; получить готовый файл reg - получить reg файл

  68. Восстановление значений по умолчанию в реестре для объектов Папка и Директория: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Folder]
    @="Folder"
    "EditFlags"=hex:d2,03,00,00
    "FullDetails"="prop:System.PropGroup.Description;System.ItemNameDisplay;System.ItemType;System.Size"
    "ThumbnailCutoff"=dword:00000000
    "TileInfo"="prop:System.Title;System.PropGroup.Description;System.ItemType"

    [HKEY_CLASSES_ROOT\Folder\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,00,00

    [HKEY_CLASSES_ROOT\Folder\shell]

    [HKEY_CLASSES_ROOT\Folder\shell\explore]
    "MultiSelectModel"="Document"
    "BrowserFlags"=dword:00000022
    "ExplorerFlags"=dword:00000021

    [HKEY_CLASSES_ROOT\Folder\shell\explore\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,20,00,2f,00,73,00,65,00,70,00,61,00,72,00,61,00,74,00,65,00,2c,00,2f,\
    00,65,00,2c,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,\
    2c,00,25,00,4c,00,00,00
    "DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"

    [HKEY_CLASSES_ROOT\Folder\shell\open]
    "MultiSelectModel"="Document"
    "BrowserFlags"=dword:00000010
    "ExplorerFlags"=dword:00000012

    [HKEY_CLASSES_ROOT\Folder\shell\open\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,20,00,2f,00,73,00,65,00,70,00,61,00,72,00,61,00,74,00,65,00,2c,00,2f,\
    00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,00,25,00,4c,00,\
    00,00
    "DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"

    [HKEY_CLASSES_ROOT\Folder\shellex]

    [HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers\BriefcaseMenu]
    @="{85BBD920-42A0-1069-A2E4-08002B30309D}"

    [HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers\Offline Files]
    @="{474C98EE-CF3D-41f5-80E3-4AAB0AB04301}"

    [HKEY_CLASSES_ROOT\Folder\shellex\DragDropHandlers]

    [HKEY_CLASSES_ROOT\Folder\shellex\DragDropHandlers\{BD472F60-27FA-11cf-B8B4-444553540000}]
    @=""

    [HKEY_CLASSES_ROOT\Folder\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Folder\shellex\PropertySheetHandlers\BriefcasePage]
    @="{85BBD920-42A0-1069-A2E4-08002B30309D}"

    [HKEY_CLASSES_ROOT\Folder\shellex\PropertySheetHandlers\Offline Files]
    @="{7EFA68C6-086B-43e1-A2D2-55A113531240}"

    [HKEY_CLASSES_ROOT\Folder\ShellNew]
    "Directory"=""
    "IconPath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,\
    74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,\
    00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,\
    00,00
    "ItemName"="@shell32.dll,-30396"
    "MenuText"="@shell32.dll,-30317"
    "NonLFNFileSpec"="@shell32.dll,-30319"

    [HKEY_CLASSES_ROOT\Folder\ShellNew\Config]
    "AllDrives"=""
    "IsFolder"=""
    "NoExtension"=""

    [HKEY_CLASSES_ROOT\Directory]
    "AlwaysShowExt"=""
    @="File Folder"
    "EditFlags"=hex:d2,01,00,00
    "FriendlyTypeName"="@shell32.dll,-10152"
    "FullDetails"="prop:System.PropGroup.Description;System.DateCreated;System.FileCount;System.TotalFileSize"
    "InfoTip"="prop:System.Comment;System.DateCreated"
    "PreviewDetails"="prop:System.DateModified;*System.SharedWith;*System.OfflineAvailability;*System.OfflineStatus"
    "PreviewTitle"="prop:System.ItemNameDisplay;System.ItemType"

    [HKEY_CLASSES_ROOT\Directory\Background]

    [HKEY_CLASSES_ROOT\Directory\Background\shell]

    [HKEY_CLASSES_ROOT\Directory\Background\shell\cmd]
    @="@shell32.dll,-8506"
    "Extended"=""
    "NoWorkingDirectory"=""

    [HKEY_CLASSES_ROOT\Directory\Background\shell\cmd\command]
    @="cmd.exe /s /k pushd \"%V\""

    [HKEY_CLASSES_ROOT\Directory\Background\shellex]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\Background\shellex\ContextMenuHandlers\New]
    @="{D969A300-E7FF-11d0-A93B-00A0C90F2719}"

    [HKEY_CLASSES_ROOT\Directory\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,33,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shell]
    @="none"

    [HKEY_CLASSES_ROOT\Directory\shell\cmd]
    @="@shell32.dll,-8506"
    "Extended"=""
    "NoWorkingDirectory"=""

    [HKEY_CLASSES_ROOT\Directory\shell\cmd\command]
    @="cmd.exe /s /k pushd \"%V\""

    [HKEY_CLASSES_ROOT\Directory\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Directory\shell\find\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,00,00

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Directory\shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\Directory\shellex]

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\EncryptionMenu]
    @="{A470F8CF-A1E8-4f65-8335-227475AA5C46}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\Offline Files]
    @="{474C98EE-CF3D-41f5-80E3-4AAB0AB04301}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\FileSystem]
    @="{217FC9C0-3AEA-1069-A2DB-08002B30309D}"

    [HKEY_CLASSES_ROOT\Directory\shellex\CopyHookHandlers\Sharing]
    @="{40dd6e20-7c17-11ce-a804-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\Offline Files]
    @="{7EFA68C6-086B-43e1-A2D2-55A113531240}"

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{1f2e5c40-9550-11ce-99d2-00aa006e086c}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{4a7ded0a-ad25-11d0-98a8-0800361b1103}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_CLASSES_ROOT\Directory\shellex\PropertySheetHandlers\{ef43ecfe-2ab9-4632-bf21-58909dd177f0}]
    @=""
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  69. Восстановление значений по умолчанию в реестре для объекта Диск: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Drive]
    @="Drive"
    "EditFlags"=hex:d2,01,00,00
    "InfoTip"="prop:System.FreeSpace;System.Capacity"
    "PreviewDetails"="prop:*System.PercentFull;System.FreeSpace;System.Capacity;System.Volume.FileSystem"
    "PreviewTitle"="prop:System.ItemNameDisplay;System.ItemType"
    "TileInfo"="prop:*System.PercentFull;System.Computer.DecoratedFreeSpace;System.Volume.FileSystem"

    [HKEY_CLASSES_ROOT\Drive\DefaultIcon]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,00,73,00,68,00,\
    65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,00,2c,00,38,00,00,00

    [HKEY_CLASSES_ROOT\Drive\shell]
    @="none"

    [HKEY_CLASSES_ROOT\Drive\shell\cmd]
    @="@shell32.dll,-8506"
    "Extended"=""
    "NoWorkingDirectory"=""

    [HKEY_CLASSES_ROOT\Drive\shell\cmd\command]
    @="cmd.exe /s /k pushd \"%V\""

    [HKEY_CLASSES_ROOT\Drive\shell\find]
    "SuppressionPolicy"=dword:00000080

    [HKEY_CLASSES_ROOT\Drive\shell\find\command]
    @=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
    00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
    65,00,00,00

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec]
    @="[FindFolder(\"%l\", %I)]"
    "NoActivateHandler"=""

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\application]
    @="Folders"

    [HKEY_CLASSES_ROOT\Drive\shell\find\ddeexec\topic]
    @="AppProperties"

    [HKEY_CLASSES_ROOT\Drive\shellex]

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers]

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers\{59099400-57FF-11CE-BD94-0020AF85B590}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers\{D6791A63-E7E2-4fee-BF52-5DED8E86E9B8}]
    "{D6791A63-E7E2-4fee-BF52-5DED8E86E9B8}"="Portable Devices Menu"

    [HKEY_CLASSES_ROOT\Drive\shellex\ContextMenuHandlers\{fbeb8a05-beee-4442-804e-409d6c4515e9}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\FolderExtensions]

    [HKEY_CLASSES_ROOT\Drive\shellex\FolderExtensions\{fbeb8a05-beee-4442-804e-409d6c4515e9}]
    "DriveMask"=dword:00000020

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\Sharing]
    @="{f81e9010-6ea4-11ce-a7ff-00aa003ca9f6}"

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{1f2e5c40-9550-11ce-99d2-00aa006e086c}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{4a7ded0a-ad25-11d0-98a8-0800361b1103}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{596AB062-B4D2-4215-9F74-E9109B0A8153}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{7988B573-EC89-11cf-9C00-00AA00A14F56}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{BB6B2374-3D79-41DB-87F4-896C91846510}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{ECCDF543-45CC-11CE-B9BF-0080C87CDBA6}]

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{ef43ecfe-2ab9-4632-bf21-58909dd177f0}]
    @=""

    [HKEY_CLASSES_ROOT\Drive\shellex\PropertySheetHandlers\{fbeb8a05-beee-4442-804e-409d6c4515e9}]
    @=""
    Применим к Windows Vista; получить готовый файл reg - получить reg файл

  70. Восстановление значений по умолчанию в реестре для объекта Аудио CD: показать »
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\AudioCD]
    "BaseClass"="Drive"
    "FriendlyTypeName"="@shell32.dll,-10144"
    @="AudioCD"
    "EditFlags"=hex:02,00,00,00

    [HKEY_CLASSES_ROOT\AudioCD\DefaultIcon]
    @="C:\\Windows\\system32\\shell32.dll,40"

    [HKEY_CLASSES_ROOT\AudioCD\shell]
    @="play"

    [HKEY_CLASSES_ROOT\AudioCD\shell\play]
    "MUIVerb"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,\
    6f,00,74,00,25,00,5c,00,73,00,79,00,73,00,74,00,65,00,6d,00,33,00,32,00,5c,\
    00,75,00,6e,00,72,00,65,00,67,00,6d,00,70,00,32,00,2e,00,65,00,78,00,65,00,\
    2c,00,2d,00,39,00,39,00,39,00,31,00,00,00
    @="&Play"

    [HKEY_CLASSES_ROOT\AudioCD\shell\play\command]
    @="\"C:\\Program Files\\Windows Media Player\\wmplayer.exe\" /prefetch:3 /device:AudioCD \"%L\""
    Применим к Windows Vista; получить готовый файл reg - получить reg файл


Конфигурация служб XP

Твики реестра » Конфигурация служб XP
Твики реестра для применения различных конфигураций служб, отключить неиспользуемые службы тем самым оптимизировав систему для выполнения ваших повседневных задач с большим комфортом и быстродействием.

Подробную информацию о всех службах Windows XP вы можете найти в разделе Список служб Windows XP
Конфигурация по умолчанию » | позволяет установить тип запуска служб в положение по умолчанию
Игровая конфигурация » | конфигурация, оптимизированная для игр
Интернет конфигурация » | конфигурация, оптимизированная для работы в интернете
Конфигурация Lite » | конфигурация, оптимизированная для максимального быстродействия системы


Конфигурация служб XP » Конфигурация по умолчанию

Твики реестра » Конфигурация служб XP » Конфигурация по умолчанию
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Данный твик позволяет установить тип запуска служб в положение по умолчанию.

Подробную информацию о всех службах Windows XP вы можете найти в разделе Список служб Windows XP
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
 Применим к Windows XP; получить готовый файл reg - получить reg файл
- требуется перезагрузка
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000002

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000002

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000002

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000003

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000002

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000003

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000003

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000002

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000003

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000003

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000003

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000003

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000003

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000003

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000003

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб XP » Игровая конфигурация

Твики реестра » Конфигурация служб XP » Игровая конфигурация

Конфигурация, оптимизированная для игр. Отключены службы, в которых нет необходимости при использовании компьютера в основном для игр как локально так и по сети.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Подробную информацию о всех службах Windows XP вы можете найти в разделе Список служб Windows XP

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
 Применим к Windows XP; получить готовый файл reg - получить reg файл
получить готовый файл reg - получить reg файл для отмены твика
- требуется перезагрузка
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000002

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000004

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000004

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000004

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000004

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000004

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000004

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000004

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000004

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000004

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000004

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000004

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000004

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000004

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000004

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000004

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000004

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000004

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000004

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000004

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000004

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000004

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000004

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб XP » Интернет конфигурация

Твики реестра » Конфигурация служб XP » Интернет конфигурация

Конфигурация, оптимизированная для работы в интернете. Отключены службы, в которых нет необходимости при использовании компьютера в основном для серфинга по интернету, скачивания файлов и т.п.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Подробную информацию о всех службах Windows XP вы можете найти в разделе Список служб Windows XP

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
 Применим к Windows XP; получить готовый файл reg - получить reg файл
получить готовый файл reg - получить reg файл для отмены твика
- требуется перезагрузка
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000004

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000003

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000002

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000002

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000002

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000002

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000003

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000002

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000003

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000003

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000002

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000003

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000003

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000002

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000002

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000003

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000003

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000003

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000002

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб XP » Конфигурация Lite

Твики реестра » Конфигурация служб XP » Конфигурация Lite

Конфигурация, оптимизированная для максимального быстродействия системы. Отключены некритичные службы, в которых нет необходимости при повседневном использовании компьютера в домашних условиях.

Внимание! В случае возникновения ошибок в работе системы после применения этой конфигурации служб, примените Конфигурацию по умолчанию!

Подробную информацию о всех службах Windows XP вы можете найти в разделе Список служб Windows XP

Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
 Применим к Windows XP; получить готовый файл reg - получить reg файл
получить готовый файл reg - получить reg файл для отмены твика
- требуется перезагрузка
Windows Registry Editor Version 5.00

;DHCP-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DHCP]
"Start"=dword:00000004

;DNS-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000004

;MS Software Shadow Copy Provider
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SwPrv]
"Start"=dword:00000004

;NetMeeting Remote Desktop Sharing
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mnmsrvc]
"Start"=dword:00000004

;Portable Media Serial Number (Служба серийных номеров переносных устройств мультимедиа)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmdmPmSN]
"Start"=dword:00000004

;Plug and Play
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PlugPlay]
"Start"=dword:00000002

;QoS RSVP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RSVP]
"Start"=dword:00000004

;Telnet
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TlntSvr]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioSrv]
"Start"=dword:00000002

;Windows Installer
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSIServer]
"Start"=dword:00000003

;Автоматическое обновление
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wuauserv]
"Start"=dword:00000004

;Адаптер производительности WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WmiApSrv]
"Start"=dword:00000004

;Беспроводная настройка
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC]
"Start"=dword:00000004

;Брандмауэр Windows/Общий доступ к Интернету (ICS)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Веб-клиент
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Вторичный вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Seclogon]
"Start"=dword:00000004

;Диспетчер авто-подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000004

;Диспетчер логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmserver]
"Start"=dword:00000004

;Диспетчер очереди печати
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000004

;Диспетчер подключений удаленного доступа
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000004

;Диспетчер сеанса справки для удаленного рабочего стола
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RDSessMgr]
"Start"=dword:00000004

;Диспетчер сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDEdsdm]
"Start"=dword:00000004

;Диспетчер учетных записей безопасности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000004

;Доступ к HID-устройствам
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidServ]
"Start"=dword:00000004

;Журнал событий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Журналы и оповещения производительности
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysmonLog]
"Start"=dword:00000004

;Защищенное хранилище
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000004

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wmi]
"Start"=dword:00000002

;Источник бесперебойного питания
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPS]
"Start"=dword:00000004

;Клиент отслеживания изменившихся связей
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000004

;Координатор распределенных транзакций
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;Локатор удаленного вызова процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000004

;Маршрутизация и удаленный доступ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Модуль поддержки смарт-карт (Smart-Card Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardDrv]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LmHosts]
"Start"=dword:00000004

;Обозреватель компьютеров
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000004

;Оповещатель
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Alerter]
"Start"=dword:00000004

;Определение оборудования оболочки
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000004

;Планировщик заданий
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Schedule]
"Start"=dword:00000004

;Поставщик поддержки безопасности NT LM
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtLmSsp]
"Start"=dword:00000004

;Протокол HTTP SSL
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HTTPFilter]
"Start"=dword:00000003

;Рабочая станция
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Lanmanworkstation]
"Start"=dword:00000002

;Расширения драйверов WMI
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMI]
"Start"=dword:00000004

;Сетевой вход в систему
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netlogon]
"Start"=dword:00000004

;Сетевые подключения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000004

;Сервер
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000004

;Сервер папки обмена
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ClipSrv]
"Start"=dword:00000004

;Система событий COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000004

;Системное приложение COM+
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000004

;Служба COM записи компакт-дисков IMAPI (IMAPI, нужна только для встроенной в XР записи)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ImapiService]
"Start"=dword:00000004

;Служба администрирования диспетчера логических дисков
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dmadmin]
"Start"=dword:00000004

;Служба восстановления системы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Srservice]
"Start"=dword:00000004

;Служба времени Windows
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000004

;Служба загрузки изображений (WIA) (включите, если используете сканер)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Stisvc]
"Start"=dword:00000004

;Служба индексирования
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CiSvc]
"Start"=dword:00000004

;Служба обеспечения сети
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\XMLprov]
"Start"=dword:00000004

;Служба обнаружения SSDP
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000004

;Служба регистрации ошибок
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ERSvc]
"Start"=dword:00000004

;Служба сетевого расположения (NLA)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Nla]
"Start"=dword:00000004

;Служба сетевого DDE
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetDDE]
"Start"=dword:00000004

;Служба сообщений (останавливает спам. не влияет на MSN или Windows Messenger)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Messenger]
"Start"=dword:00000004

;Служба шлюза уровня приложения
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000004

;Службы IPSEC
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000004

;Службы криптографии
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000004

;Службы терминалов
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000004

;Смарт-карты
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Совместимость быстрого переключения пользователей (HOME)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FastUserSwitchingCompatibility]
"Start"=dword:00000004

;Справка и поддержка (Центр Справки и поддержки все равно будет работать)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\helpsvc]
"Start"=dword:00000004

;Съемные ЗУ
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NtmsSvc]
"Start"=dword:00000004

;Телефония
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000004

;Темы
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000004

;Теневое копирование тома
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;Уведомление о системных событиях
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000004

;Удаленный вызов процедур (RPC)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcSs]
"Start"=dword:00000002

;Удаленный реестр
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Узел универсальных PnP-устройств
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UPNPhost]
"Start"=dword:00000004

;Управление приложениями
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи BITS
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"Start"=dword:00000004

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"Start"=dword:00000004


Конфигурация служб Vista

Твики реестра » Конфигурация служб Vista
Твики реестра для восстановления значений по умолчанию конфигурации служб для каждой редакции Windows Vista.
Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Конфигурация Vista Home Basic » | позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Home Basic
Конфигурация Vista Home Premium » | позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Home Premium
Конфигурация Vista Business » | позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Business
Конфигурация Vista Ultimate » | позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Ultimate
"Безопасная" конфигурация » | конфигурация, которая может послужить отправной точкой для любителей отключать "лишние" службы

Автор: Вадим Стеркин
Источник: Список служб Windows Vista


Конфигурация служб Vista » Конфигурация Vista Home Basic

Твики реестра » Конфигурация служб Vista » Vista Home Basic
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Home Basic

Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
  • "DelayedAutoStart"=dword:00000001 - Отложенный запуск (применяется только с параметром "Start"=dword:00000002 - Авто)

Применим к Windows Vista Home Basic; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

            Windows Registry Editor Version 5.00

;Информация о совместимости приложений (Application Experience)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AeLookupSvc]
"Start"=dword:00000002

;Сведения о приложении (Application Information)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Appinfo]
"Start"=dword:00000003

;Служба шлюза уровня приложения (Application Layer Gateway Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи (BITS) (Background
            Intelligent Transfer Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Base Filtering System
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BFE]
"Start"=dword:00000002

;Распространение сертификата (Certificate Propagation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertPropSvc]
"Start"=dword:00000003

;Изоляция ключей CNG (CNG Key Isolation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KeyIso]
"Start"=dword:00000003

;Система событий COM+ (COM+ Event System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+ (COM+ System Application)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Обозреватель компьютеров (Computer Browser)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Службы криптографии (Cryptographic Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window
            Manager Session Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UxSms]
"Start"=dword:00000002

;Репликация DFS (DFS Replication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DFSR]
"Start"=dword:00000003

;DHCP-клиент (DHCP Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Start"=dword:00000002

;Служба политики диагностики (Diagnostic Policy Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS]
"Start"=dword:00000002

;Узел службы диагностики (Diagnostic Service Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiServiceHost]
"Start"=dword:00000003

;Узел системы диагностики (Diagnostic System Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiSystemHost]
"Start"=dword:00000003

;Клиент отслеживания изменившихся связей (Distributed Link Tracking
            Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000002

;Координатор распределенных транзакций (Distributed Transaction
            Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;DNS-клиент (DNS Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;Расширяемый протокол проверки подлинности (EAP) (Extensible
            Authentication Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EapHost]
"Start"=dword:00000003

;Хост поставщика функции обнаружения (Function Discovery Provider
            Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\fdPHost]
"Start"=dword:00000003

;Публикация ресурсов обнаружения функции (Function Discovery
            Resource Publication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FDResPub]
"Start"=dword:00000003

;Управление сертификатами и ключом работоспособности (Health Key and
            Certificate Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hkmsvc]
"Start"=dword:00000003

;Доступ к HID-устройствам (Human Interface Device Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hidserv]
"Start"=dword:00000003

;IKE and AuthIP Ipsec Keying Modules
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT]
"Start"=dword:00000002

;Обнаружение интерактивных служб (Interactive Services Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UI0Detect]
"Start"=dword:00000003

;Общий доступ к подключению к Интернету (ICS) (Internet Connection
            Sharing (ICS))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Вспомогательная служба IP (IP Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iphlpsvc]
"Start"=dword:00000002

;Агент политики IPsec (IPsec Policy Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000002

;KtmRm для координатора распределенных транзакций (KtmRm for
            Distributed Transaction Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KtmRm]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Тополог канального уровня (Link-Layer Topology Discovery Mapper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lltdsvc]
"Start"=dword:00000003

;Microsoft .NET Framework NGEN
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\clr_optimization_v2.0.50727_32]
"Start"=dword:00000003

;Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSiSCSI]
"Start"=dword:00000003

;Программный поставщик теневого копирования (Microsoft) (Microsoft
            Software Shadow Copy Provider)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\swprv]
"Start"=dword:00000003

;Планировщик классов мультимедиа (Multimedia Class Scheduler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMCSS]
"Start"=dword:00000002

;Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetTcpPortSharing]
"Start"=dword:00000004

;Сетевой вход в систему (Netlogon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon]
"Start"=dword:00000003

;Агент защиты сетевого доступа (Network Access Protection Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\napagent]
"Start"=dword:00000003

;Сетевые подключения (Network Connections)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Служба списка сетей (Network List Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\netprofm]
"Start"=dword:00000002

;Служба сведений о подключенных сетях (Network Location Awareness)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc]
"Start"=dword:00000002

;Служба интерфейса сохранения сети (Network Store Interface Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi]
"Start"=dword:00000002

;Родительский контроль (Parental Controls)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPCSvc]
"Start"=dword:00000003

;Протокол PNRP (Peer Name Resolution Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPsvc]
"Start"=dword:00000003

;Группировка сетевых участников (Peer Networking Grouping)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2psvc]
"Start"=dword:00000003

;Диспетчер удостоверения сетевых участников (Peer Networking
            Identity Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2pimsvc]
"Start"=dword:00000003

;Журналы и оповещения производительности (Performance Logs & Alerts)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\pla]
"Start"=dword:00000003

;Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPBusEnum]
"Start"=dword:00000003

;Служба публикации имен компьютеров PNRP (PNRP Machine Name
            Publication Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPAutoReg]
"Start"=dword:00000003

;Служба перечислителя переносных устройств (Portable Device
            Enumerator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPDBusEnum]
"Start"=dword:00000002

;Диспетчер печати (Print Spooler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Поддержка элемента панели управления "Отчеты о проблемах и их
            решениях" (Problem Reports and Solutions Control Panel Support)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wercplsupport]
"Start"=dword:00000003

;Служба помощника по совместимости программ (Program Compatibility
            Assistant Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PcaSvc]
"Start"=dword:00000002

;Защищенное хранилище (Protected Storage)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000003

;Quality Windows Audio Video Experience
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\QWAVE]
"Start"=dword:00000003

;ReadyBoost
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EMDMgmt]
"Start"=dword:00000002

;Диспетчер автоматических подключений удаленного доступа (Remote
            Access Auto Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер подключений удаленного доступа (Remote Access Connection
            Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
            Locator
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Удаленный реестр (Remote Registry)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ (Routing and Remote Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Вторичный вход в систему (Secondary Logon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Start"=dword:00000002

;Диспетчер учетных записей безопасности (Security Accounts Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Определение оборудования оболочки (Shell Hardware Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Служба уведомлений лицензирования программного обеспечения (SL UI
            Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SLUINotify]
"Start"=dword:00000003

;Смарт-карта (Smart Card)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000003

;Политика удаления смарт-карт (Smart Card Removal Policy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCPolicySvc]
"Start"=dword:00000003

;Ловушка SNMP (SNMP Trap)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMPTRAP]
"Start"=dword:00000003

;Лицензирование программного обеспечения (Software Licensing)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]
"Start"=dword:00000002

;Обнаружение SSDP (SSDP Discovery)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000003

;Superfetch
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysMain]
"Start"=dword:00000002

;Служба уведомления о системных событиях (System Event Notification
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Служба ввода планшетного ПК (Tablet PC Input Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TabletInputService]
"Start"=dword:00000002

;Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lmhosts]
"Start"=dword:00000002

;Телефония (Telephony)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Службы терминалов (Terminal Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000002

;Настройка служб терминалов (Службы терминалов (Terminal Services)
            Configuration)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SessionEnv]
"Start"=dword:00000003

;Themes
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Thread Ordering Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\THREADORDER]
"Start"=dword:00000003

;Основные службы доверенного платформенного модуля (TPM Base
            Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TBS]
"Start"=dword:00000003

;Узел универсальных PNP-устройств (UPnP Device Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Start"=dword:00000003

;Служба профилей пользователей (User Profile Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProfSvc]
"Start"=dword:00000002

;Виртуальный диск (Virtual Disk)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vds]
"Start"=dword:00000003

;Теневое копирование тома (Volume Shadow Copy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;WebClient
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000002

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]
"Start"=dword:00000002

;Средство построения конечных точек Windows Audio (Windows Audio
            Endpoint Builder)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioEndpointBuilder]
"Start"=dword:00000002

;Архивация Windows (Windows Backup)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SDRSVC]
"Start"=dword:00000003

;Windows CardSpace
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idsvc]
"Start"=dword:00000003

;Цветовая система Windows (WCS) (Windows Color System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WcsPlugInService]
"Start"=dword:00000003

;Немедленные подключения Windows - регистратор настройки (Windows
            Connect Now - Config Registrar)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc]
"Start"=dword:00000003

;Защитник Windows (Windows Defender)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]
"Start"=dword:00000002

;Windows Driver Foundation - User-mode Driver Framework
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wudfsvc]
"Start"=dword:00000003

;Служба регистрации ошибок Windows (Windows Error Reporting Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WerSvc]
"Start"=dword:00000002

;Сборщик событий Windows (Windows Event Collector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wecsvc]
"Start"=dword:00000003

;Журнал событий Windows (Windows Event Log)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Брандмауэр Windows (Windows Firewall)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
"Start"=dword:00000002

;Служба загрузки изображений Windows (WIA) (Windows Image
            Acquisition (WIA))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Start"=dword:00000003

;Установщик Windows (Windows Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver]
"Start"=dword:00000003

;Инструментарий управления Windows (Windows Management
            Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winmgmt]
"Start"=dword:00000002

;Служба общих сетевых ресурсов проигрывателя Windows Media (Windows
            Media Player Network Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMPNetworkSvc]
"Start"=dword:00000003

;Установщик модулей Windows (Windows Modules Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller]
"Start"=dword:00000003

;Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows
            Presentation Foundation Font Cache 3.0.0.0)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FontCache3.0.0.0]
"Start"=dword:00000003

;Служба удаленного управления Windows (WS-Management) (Windows
            Remote Management (WS-Management))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRM]
"Start"=dword:00000003

;Поиск Windows (Windows Search)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wsearch]
"Start"=dword:00000002

;Служба времени Windows (Windows Time)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000002

;Центр обновления Windows (Windows Update)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web
            Proxy Auto-Discovery Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinHttpAutoProxySvc]
"Start"=dword:00000003

;Проводная автонастройка (Wired AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dot3svc]
"Start"=dword:00000003

;Служба автонастройки WLAN (WLAN AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wlansvc]
"Start"=dword:00000003

;WMI Performance Adapter
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wmiApSrv]
"Start"=dword:00000003

;Рабочая станция (Workstation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation]
"Start"=dword:00000002


Конфигурация служб Vista » Конфигурация Vista Home Premium

Твики реестра » Конфигурация служб Vista » Vista Home Premium
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Home Premium

Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
  • "DelayedAutoStart"=dword:00000001 - Отложенный запуск (применяется только с параметром "Start"=dword:00000002 - Авто)

Применим к Windows Vista Home Premium; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

            Windows Registry Editor Version 5.00

;Информация о совместимости приложений (Application Experience)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AeLookupSvc]
"Start"=dword:00000002

;Сведения о приложении (Application Information)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Appinfo]
"Start"=dword:00000003

;Служба шлюза уровня приложения (Application Layer Gateway Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи (BITS) (Background
            Intelligent Transfer Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Base Filtering System
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BFE]
"Start"=dword:00000002

;Распространение сертификата (Certificate Propagation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertPropSvc]
"Start"=dword:00000003

;Изоляция ключей CNG (CNG Key Isolation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KeyIso]
"Start"=dword:00000003

;Система событий COM+ (COM+ Event System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000003

;Системное приложение COM+ (COM+ System Application)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Обозреватель компьютеров (Computer Browser)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Службы криптографии (Cryptographic Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window
            Manager Session Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UxSms]
"Start"=dword:00000002

;Репликация DFS (DFS Replication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DFSR]
"Start"=dword:00000003

;DHCP-клиент (DHCP Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Start"=dword:00000002

;Служба политики диагностики (Diagnostic Policy Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS]
"Start"=dword:00000002

;Узел службы диагностики (Diagnostic Service Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiServiceHost]
"Start"=dword:00000003

;Узел системы диагностики (Diagnostic System Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiSystemHost]
"Start"=dword:00000003

;Клиент отслеживания изменившихся связей (Distributed Link Tracking
            Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000002

;Координатор распределенных транзакций (Distributed Transaction
            Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;DNS-клиент (DNS Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;Расширяемый протокол проверки подлинности (EAP) (Extensible
            Authentication Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EapHost]
"Start"=dword:00000003

;Хост поставщика функции обнаружения (Function Discovery Provider
            Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\fdPHost]
"Start"=dword:00000003

;Публикация ресурсов обнаружения функции (Function Discovery
            Resource Publication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FDResPub]
"Start"=dword:00000003

;Управление сертификатами и ключом работоспособности (Health Key and
            Certificate Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hkmsvc]
"Start"=dword:00000003

;Доступ к HID-устройствам (Human Interface Device Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hidserv]
"Start"=dword:00000003

;IKE and AuthIP Ipsec Keying Modules
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT]
"Start"=dword:00000002

;Обнаружение интерактивных служб (Interactive Services Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UI0Detect]
"Start"=dword:00000003

;Общий доступ к подключению к Интернету (ICS) (Internet Connection
            Sharing (ICS))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Вспомогательная служба IP (IP Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iphlpsvc]
"Start"=dword:00000002

;Агент политики IPsec (IPsec Policy Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000002

;KtmRm для координатора распределенных транзакций (KtmRm for
            Координатор распределенных транзакций (Distributed Transaction
            Coordinator))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KtmRm]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Тополог канального уровня (Link-Layer Topology Discovery Mapper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lltdsvc]
"Start"=dword:00000003

;Microsoft .NET Framework NGEN
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\clr_optimization_v2.0.50727_32]
"Start"=dword:00000003

;Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSiSCSI]
"Start"=dword:00000003

;Программный поставщик теневого копирования (Microsoft) (Microsoft
            Software Shadow Copy Provider)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\swprv]
"Start"=dword:00000003

;Планировщик классов мультимедиа (Multimedia Class Scheduler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMCSS]
"Start"=dword:00000002

;Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetTcpPortSharing]
"Start"=dword:00000004

;Сетевой вход в систему (Netlogon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon]
"Start"=dword:00000003

;Агент защиты сетевого доступа (Network Access Protection Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\napagent]
"Start"=dword:00000003

;Сетевые подключения (Network Connections)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Служба списка сетей (Network List Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\netprofm]
"Start"=dword:00000002

;Служба сведений о подключенных сетях (Network Location Awareness)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc]
"Start"=dword:00000002

;Служба интерфейса сохранения сети (Network Store Interface Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi]
"Start"=dword:00000002

;Родительский контроль (Parental Controls)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPCSvc]
"Start"=dword:00000003

;Протокол PNRP (Peer Name Resolution Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPsvc]
"Start"=dword:00000003

;Группировка сетевых участников (Peer Networking Grouping)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2psvc]
"Start"=dword:00000003

;Диспетчер удостоверения сетевых участников (Peer Networking
            Identity Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2pimsvc]
"Start"=dword:00000003

;Журналы и оповещения производительности (Performance Logs & Alerts)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\pla]
"Start"=dword:00000003

;Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPBusEnum]
"Start"=dword:00000003

;Служба публикации имен компьютеров PNRP (PNRP Machine Name
            Publication Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPAutoReg]
"Start"=dword:00000003

;Служба перечислителя переносных устройств (Portable Device
            Enumerator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPDBusEnum]
"Start"=dword:00000002

;Диспетчер печати (Print Spooler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Поддержка элемента панели управления "Отчеты о проблемах и их
            решениях" (Problem Reports and Solutions Control Panel Support)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wercplsupport]
"Start"=dword:00000003

;Служба помощника по совместимости программ (Program Compatibility
            Assistant Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PcaSvc]
"Start"=dword:00000002

;Защищенное хранилище (Protected Storage)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000003

;Quality Windows Audio Video Experience
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\QWAVE]
"Start"=dword:00000003

;ReadyBoost
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EMDMgmt]
"Start"=dword:00000002

;Диспетчер автоматических подключений удаленного доступа (Remote
            Access Auto Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер подключений удаленного доступа (Remote Access Connection
            Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
            Locator
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Удаленный реестр (Remote Registry)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ (Routing and Remote Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Вторичный вход в систему (Secondary Logon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Start"=dword:00000002

;Диспетчер учетных записей безопасности (Security Accounts Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Определение оборудования оболочки (Shell Hardware Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Служба уведомлений лицензирования программного обеспечения (SL UI
            Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SLUINotify]
"Start"=dword:00000003

;Смарт-карта (Smart Card)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000003

;Политика удаления смарт-карт (Smart Card Removal Policy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCPolicySvc]
"Start"=dword:00000003

;Ловушка SNMP (SNMP Trap)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMPTRAP]
"Start"=dword:00000003

;Лицензирование программного обеспечения (Software Licensing)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]
"Start"=dword:00000002

;Обнаружение SSDP (SSDP Discovery)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000003

;Superfetch
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysMain]
"Start"=dword:00000002

;Служба уведомления о системных событиях (System Event Notification
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Служба ввода планшетного ПК (Tablet PC Input Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TabletInputService]
"Start"=dword:00000002

;Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lmhosts]
"Start"=dword:00000002

;Телефония (Telephony)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Службы терминалов (Terminal Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000002

;Настройка служб терминалов (Службы терминалов (Terminal Services)
            Configuration)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SessionEnv]
"Start"=dword:00000003

;Themes
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Thread Ordering Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\THREADORDER]
"Start"=dword:00000003

;Основные службы доверенного платформенного модуля (TPM Base
            Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TBS]
"Start"=dword:00000003

;Узел универсальных PNP-устройств (UPnP Device Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Start"=dword:00000003

;Служба профилей пользователей (User Profile Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProfSvc]
"Start"=dword:00000002

;Виртуальный диск (Virtual Disk)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vds]
"Start"=dword:00000003

;Теневое копирование тома (Volume Shadow Copy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;WebClient
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000002

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]
"Start"=dword:00000002

;Средство построения конечных точек Windows Audio (Windows Audio
            Endpoint Builder)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioEndpointBuilder]
"Start"=dword:00000002

;Архивация Windows (Windows Backup)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SDRSVC]
"Start"=dword:00000003

;Windows CardSpace
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idsvc]
"Start"=dword:00000003

;Цветовая система Windows (WCS) (Windows Color System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WcsPlugInService]
"Start"=dword:00000003

;Немедленные подключения Windows - регистратор настройки (Windows
            Connect Now - Config Registrar)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc]
"Start"=dword:00000003

;Защитник Windows (Windows Defender)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]
"Start"=dword:00000002

;Windows Driver Foundation - User-mode Driver Framework
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wudfsvc]
"Start"=dword:00000003

;Служба регистрации ошибок Windows (Windows Error Reporting Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WerSvc]
"Start"=dword:00000002

;Сборщик событий Windows (Windows Event Collector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wecsvc]
"Start"=dword:00000003

;Журнал событий Windows (Windows Event Log)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Брандмауэр Windows (Windows Firewall)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
"Start"=dword:00000002

;Служба загрузки изображений Windows (WIA) (Windows Image
            Acquisition (WIA))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Start"=dword:00000003

;Установщик Windows (Windows Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver]
"Start"=dword:00000003

;Инструментарий управления Windows (Windows Management
            Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winmgmt]
"Start"=dword:00000002

;Служба общих сетевых ресурсов проигрывателя Windows Media (Windows
            Media Player Network Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMPNetworkSvc]
"Start"=dword:00000003

;Установщик модулей Windows (Windows Modules Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller]
"Start"=dword:00000003

;Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows
            Presentation Foundation Font Cache 3.0.0.0)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FontCache3.0.0.0]
"Start"=dword:00000003

;Служба удаленного управления Windows (WS-Management) (Windows
            Remote Management (WS-Management))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRM]
"Start"=dword:00000003

;Поиск Windows (Windows Search)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wsearch]
"Start"=dword:00000002

;Служба времени Windows (Windows Time)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000002

;Центр обновления Windows (Windows Update)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web
            Proxy Auto-Discovery Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinHttpAutoProxySvc]
"Start"=dword:00000003

;Проводная автонастройка (Wired AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dot3svc]
"Start"=dword:00000003

;Служба автонастройки WLAN (WLAN AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wlansvc]
"Start"=dword:00000003

;WMI Performance Adapter
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wmiApSrv]
"Start"=dword:00000003

;Рабочая станция (Workstation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation]
"Start"=dword:00000002


Конфигурация служб Vista » Конфигурация Vista Business

Твики реестра » Конфигурация служб Vista » Vista Business
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Business

Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
  • "DelayedAutoStart"=dword:00000001 - Отложенный запуск (применяется только с параметром "Start"=dword:00000002 - Авто)

Применим к Windows Vista Home Business; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

            Windows Registry Editor Version 5.00

;Информация о совместимости приложений (Application Experience)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AeLookupSvc]
"Start"=dword:00000002

;Сведения о приложении (Application Information)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Appinfo]
"Start"=dword:00000003

;Служба шлюза уровня приложения (Application Layer Gateway Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Управление приложениями (Application Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи (BITS) (Background
            Intelligent Transfer Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Base Filtering System
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BFE]
"Start"=dword:00000002

;Служба модуля архивации на уровне блоков (Block Level Backup Engine
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wbengine]
"Start"=dword:00000003

;Распространение сертификата (Certificate Propagation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertPropSvc]
"Start"=dword:00000003

;Изоляция ключей CNG (CNG Key Isolation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KeyIso]
"Start"=dword:00000003

;Система событий COM+ (COM+ Event System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000002

;Системное приложение COM+ (COM+ System Application)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Обозреватель компьютеров (Computer Browser)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Службы криптографии (Cryptographic Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window
            Manager Session Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UxSms]
"Start"=dword:00000002

;Репликация DFS (DFS Replication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DFSR]
"Start"=dword:00000003

;DHCP-клиент (DHCP Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Start"=dword:00000002

;Служба политики диагностики (Diagnostic Policy Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS]
"Start"=dword:00000002

;Узел службы диагностики (Diagnostic Service Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiServiceHost]
"Start"=dword:00000003

;Узел системы диагностики (Diagnostic System Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiSystemHost]
"Start"=dword:00000003

;Клиент отслеживания изменившихся связей (Distributed Link Tracking
            Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000002

;Координатор распределенных транзакций (Distributed Transaction
            Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;DNS-клиент (DNS Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;Расширяемый протокол проверки подлинности (EAP) (Extensible
            Authentication Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EapHost]
"Start"=dword:00000003

;Fax
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Fax]
"Start"=dword:00000003

;Хост поставщика функции обнаружения (Function Discovery Provider
            Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\fdPHost]
"Start"=dword:00000003

;Публикация ресурсов обнаружения функции (Function Discovery
            Resource Publication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FDResPub]
"Start"=dword:00000003

;Управление сертификатами и ключом работоспособности (Health Key and
            Certificate Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hkmsvc]
"Start"=dword:00000003

;Доступ к HID-устройствам (Human Interface Device Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hidserv]
"Start"=dword:00000003

;IKE and AuthIP Ipsec Keying Modules
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT]
"Start"=dword:00000002

;Обнаружение интерактивных служб (Interactive Services Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UI0Detect]
"Start"=dword:00000003

;Общий доступ к подключению к Интернету (ICS) (Internet Connection
            Sharing (ICS))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Вспомогательная служба IP (IP Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iphlpsvc]
"Start"=dword:00000002

;Агент политики IPsec (IPsec Policy Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000002

;KtmRm для координатора распределенных транзакций (KtmRm for
            Координатор распределенных транзакций (Distributed Transaction
            Coordinator))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KtmRm]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Тополог канального уровня (Link-Layer Topology Discovery Mapper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lltdsvc]
"Start"=dword:00000003

;Microsoft .NET Framework NGEN
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\clr_optimization_v2.0.50727_32]
"Start"=dword:00000003

;Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSiSCSI]
"Start"=dword:00000003

;Программный поставщик теневого копирования (Microsoft) (Microsoft
            Software Shadow Copy Provider)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\swprv]
"Start"=dword:00000003

;Планировщик классов мультимедиа (Multimedia Class Scheduler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMCSS]
"Start"=dword:00000002

;Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetTcpPortSharing]
"Start"=dword:00000004

;Сетевой вход в систему (Netlogon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon]
"Start"=dword:00000003

;Агент защиты сетевого доступа (Network Access Protection Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\napagent]
"Start"=dword:00000003

;Сетевые подключения (Network Connections)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Служба списка сетей (Network List Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\netprofm]
"Start"=dword:00000002

;Служба сведений о подключенных сетях (Network Location Awareness)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc]
"Start"=dword:00000002

;Служба интерфейса сохранения сети (Network Store Interface Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi]
"Start"=dword:00000002

;Автономные файлы (Offline Files)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CscService]
"Start"=dword:00000002

;Протокол PNRP (Peer Name Resolution Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPsvc]
"Start"=dword:00000003

;Группировка сетевых участников (Peer Networking Grouping)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2psvc]
"Start"=dword:00000003

;Диспетчер удостоверения сетевых участников (Peer Networking
            Identity Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2pimsvc]
"Start"=dword:00000003

;Журналы и оповещения производительности (Performance Logs & Alerts)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\pla]
"Start"=dword:00000003

;Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPBusEnum]
"Start"=dword:00000003

;Служба публикации имен компьютеров PNRP (PNRP Machine Name
            Publication Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPAutoReg]
"Start"=dword:00000003

;Служба перечислителя переносных устройств (Portable Device
            Enumerator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPDBusEnum]
"Start"=dword:00000002

;Диспетчер печати (Print Spooler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Поддержка элемента панели управления "Отчеты о проблемах и их
            решениях" (Problem Reports and Solutions Control Panel Support)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wercplsupport]
"Start"=dword:00000003

;Служба помощника по совместимости программ (Program Compatibility
            Assistant Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PcaSvc]
"Start"=dword:00000002

;Защищенное хранилище (Protected Storage)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000003

;Quality Windows Audio Video Experience
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\QWAVE]
"Start"=dword:00000003

;ReadyBoost
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EMDMgmt]
"Start"=dword:00000002

;Диспетчер автоматических подключений удаленного доступа (Remote
            Access Auto Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер подключений удаленного доступа (Remote Access Connection
            Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC))
            Locator
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Удаленный реестр (Remote Registry)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ (Routing and Remote Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Вторичный вход в систему (Secondary Logon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Start"=dword:00000002

;Диспетчер учетных записей безопасности (Security Accounts Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Определение оборудования оболочки (Shell Hardware Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Служба уведомлений лицензирования программного обеспечения (SL UI
            Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SLUINotify]
"Start"=dword:00000003

;Смарт-карта (Smart Card)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000003

;Политика удаления смарт-карт (Smart Card Removal Policy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCPolicySvc]
"Start"=dword:00000003

;Ловушка SNMP (SNMP Trap)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMPTRAP]
"Start"=dword:00000003

;Лицензирование программного обеспечения (Software Licensing)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]
"Start"=dword:00000002

;Обнаружение SSDP (SSDP Discovery)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000003

;Superfetch
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysMain]
"Start"=dword:00000002

;Служба уведомления о системных событиях (System Event Notification
            Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Служба ввода планшетного ПК (Tablet PC Input Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TabletInputService]
"Start"=dword:00000002

;Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lmhosts]
"Start"=dword:00000002

;Телефония (Telephony)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Службы терминалов (Terminal Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000002

;Настройка служб терминалов (Службы терминалов (Terminal Services)
            Configuration)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SessionEnv]
"Start"=dword:00000003

;Перенаправитель портов пользовательского режима служб терминалов
            (Службы терминалов (Terminal Services) UserMode Port Redirector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UmRdpService]
"Start"=dword:00000003

;Themes
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Thread Ordering Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\THREADORDER]
"Start"=dword:00000003

;Основные службы доверенного платформенного модуля (TPM Base
            Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TBS]
"Start"=dword:00000003

;Узел универсальных PNP-устройств (UPnP Device Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Start"=dword:00000003

;Служба профилей пользователей (User Profile Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProfSvc]
"Start"=dword:00000002

;Виртуальный диск (Virtual Disk)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vds]
"Start"=dword:00000003

;Теневое копирование тома (Volume Shadow Copy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;WebClient
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000002

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]
"Start"=dword:00000002

;Средство построения конечных точек Windows Audio (Windows Audio
            Endpoint Builder)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioEndpointBuilder]
"Start"=dword:00000002

;Архивация Windows (Windows Backup)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SDRSVC]
"Start"=dword:00000003

;Windows CardSpace
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idsvc]
"Start"=dword:00000003

;Цветовая система Windows (WCS) (Windows Color System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WcsPlugInService]
"Start"=dword:00000003

;Немедленные подключения Windows - регистратор настройки (Windows
            Connect Now - Config Registrar)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc]
"Start"=dword:00000003

;Защитник Windows (Windows Defender)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]
"Start"=dword:00000002

;Windows Driver Foundation - User-mode Driver Framework
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wudfsvc]
"Start"=dword:00000003

;Служба регистрации ошибок Windows (Windows Error Reporting Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WerSvc]
"Start"=dword:00000002

;Сборщик событий Windows (Windows Event Collector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wecsvc]
"Start"=dword:00000003

;Журнал событий Windows (Windows Event Log)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Брандмауэр Windows (Windows Firewall)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
"Start"=dword:00000002

;Служба загрузки изображений Windows (WIA) (Windows Image
            Acquisition (WIA))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Start"=dword:00000003

;Установщик Windows (Windows Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver]
"Start"=dword:00000003

;Инструментарий управления Windows (Windows Management
            Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winmgmt]
"Start"=dword:00000002

;Служба общих сетевых ресурсов проигрывателя Windows Media (Windows
            Media Player Network Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMPNetworkSvc]
"Start"=dword:00000003

;Установщик модулей Windows (Windows Modules Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller]
"Start"=dword:00000003

;Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows
            Presentation Foundation Font Cache 3.0.0.0)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FontCache3.0.0.0]
"Start"=dword:00000003

;Служба удаленного управления Windows (WS-Management) (Windows
            Remote Management (WS-Management))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRM]
"Start"=dword:00000003

;Поиск Windows (Windows Search)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wsearch]
"Start"=dword:00000002

;Служба времени Windows (Windows Time)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000002

;Центр обновления Windows (Windows Update)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web
            Proxy Auto-Discovery Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinHttpAutoProxySvc]
"Start"=dword:00000003

;Проводная автонастройка (Wired AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dot3svc]
"Start"=dword:00000003

;Служба автонастройки WLAN (WLAN AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wlansvc]
"Start"=dword:00000003

;WMI Performance Adapter
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wmiApSrv]
"Start"=dword:00000003

;Рабочая станция (Workstation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation]
"Start"=dword:00000002


Конфигурация служб Vista » Конфигурация Vista Ultimate

Твики реестра » Конфигурация служб Vista » Vista Ultimate
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Позволяет установить тип запуска служб в положение по умолчанию для Windows Vista Ultimate

Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
  • "DelayedAutoStart"=dword:00000001 - Отложенный запуск (применяется только с параметром "Start"=dword:00000002 - Авто)

Применим к Windows Vista Home Ultimate; получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

Windows Registry Editor Version 5.00

;"Start"=dword:00000002 - Автоматически
;"Start"=dword:00000003 - Вручную
;"Start"=dword:00000004 - Отключена
;"DelayedAutoStart"=dword:00000001 - Отложенный запуск

; Подробную информацию по всем службам Windows Vista и другие конфигурации служб
; вы можете найти по адресу http://oszone.net/5683

; Последнее обновление файла: 29-Sep-2007

;Информация о совместимости приложений (Application Experience)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AeLookupSvc]
"Start"=dword:00000002

;Сведения о приложении (Application Information)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Appinfo]
"Start"=dword:00000003

;Служба шлюза уровня приложения (Application Layer Gateway Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000003

;Управление приложениями (Application Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Base Filtering System
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BFE]
"Start"=dword:00000002

;Служба модуля архивации на уровне блоков (Block Level Backup Engine Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wbengine]
"Start"=dword:00000003

;Распространение сертификата (Certificate Propagation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertPropSvc]
"Start"=dword:00000003

;Изоляция ключей CNG (CNG Key Isolation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KeyIso]
"Start"=dword:00000003

;Система событий COM+ (COM+ Event System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000002

;Системное приложение COM+ (COM+ System Application)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Обозреватель компьютеров (Computer Browser)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Службы криптографии (Cryptographic Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UxSms]
"Start"=dword:00000002

;Репликация DFS (DFS Replication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DFSR]
"Start"=dword:00000002

;DHCP-клиент (DHCP Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Start"=dword:00000002

;Служба политики диагностики (Diagnostic Policy Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS]
"Start"=dword:00000002

;Узел службы диагностики (Diagnostic Service Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiServiceHost]
"Start"=dword:00000003

;Узел системы диагностики (Diagnostic System Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiSystemHost]
"Start"=dword:00000003

;Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000002

;Координатор распределенных транзакций (Distributed Transaction Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000003

;DNS-клиент (DNS Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EapHost]
"Start"=dword:00000003

;Fax
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Fax]
"Start"=dword:00000003

;Хост поставщика функции обнаружения (Function Discovery Provider Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\fdPHost]
"Start"=dword:00000003

;Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FDResPub]
"Start"=dword:00000002

;Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hkmsvc]
"Start"=dword:00000003

;Доступ к HID-устройствам (Human Interface Device Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hidserv]
"Start"=dword:00000003

;IKE and AuthIP Ipsec Keying Modules
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT]
"Start"=dword:00000002

;Обнаружение интерактивных служб (Interactive Services Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UI0Detect]
"Start"=dword:00000003

;Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Вспомогательная служба IP (IP Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iphlpsvc]
"Start"=dword:00000002

;Агент политики IPsec (IPsec Policy Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000002

;KtmRm для координатора распределенных транзакций (KtmRm for Координатор распределенных транзакций (Distributed Transaction Coordinator))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KtmRm]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Тополог канального уровня (Link-Layer Topology Discovery Mapper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lltdsvc]
"Start"=dword:00000003

;Microsoft .NET Framework NGEN
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\clr_optimization_v2.0.50727_32]
"Start"=dword:00000003

;Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSiSCSI]
"Start"=dword:00000003

;Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\swprv]
"Start"=dword:00000003

;Планировщик классов мультимедиа (Multimedia Class Scheduler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMCSS]
"Start"=dword:00000002

;Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetTcpPortSharing]
"Start"=dword:00000004

;Сетевой вход в систему (Netlogon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon]
"Start"=dword:00000003

;Агент защиты сетевого доступа (Network Access Protection Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\napagent]
"Start"=dword:00000003

;Сетевые подключения (Network Connections)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Служба списка сетей (Network List Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\netprofm]
"Start"=dword:00000003

;Служба сведений о подключенных сетях (Network Location Awareness)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc]
"Start"=dword:00000002

;Служба интерфейса сохранения сети (Network Store Interface Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi]
"Start"=dword:00000002

;Автономные файлы (Offline Files)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CscService]
"Start"=dword:00000002

;Родительский контроль (Parental Controls)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPCSvc]
"Start"=dword:00000003

;Протокол PNRP (Peer Name Resolution Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPsvc]
"Start"=dword:00000003

;Группировка сетевых участников (Peer Networking Grouping)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2psvc]
"Start"=dword:00000003

;Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2pimsvc]
"Start"=dword:00000003

;Журналы и оповещения производительности (Performance Logs & Alerts)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\pla]
"Start"=dword:00000003

;Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPBusEnum]
"Start"=dword:00000003

;Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPAutoReg]
"Start"=dword:00000003

;Служба перечислителя переносных устройств (Portable Device Enumerator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPDBusEnum]
"Start"=dword:00000002

;Диспетчер печати (Print Spooler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wercplsupport]
"Start"=dword:00000003

;Служба помощника по совместимости программ (Program Compatibility Assistant Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PcaSvc]
"Start"=dword:00000002

;Защищенное хранилище (Protected Storage)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000003

;Quality Windows Audio Video Experience
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\QWAVE]
"Start"=dword:00000003

;ReadyBoost
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EMDMgmt]
"Start"=dword:00000002

;Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) Locator
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Удаленный реестр (Remote Registry)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000003

;Маршрутизация и удаленный доступ (Routing and Remote Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Вторичный вход в систему (Secondary Logon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Start"=dword:00000002

;Диспетчер учетных записей безопасности (Security Accounts Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Определение оборудования оболочки (Shell Hardware Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SLUINotify]
"Start"=dword:00000003

;Смарт-карта (Smart Card)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000003

;Политика удаления смарт-карт (Smart Card Removal Policy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCPolicySvc]
"Start"=dword:00000003

;Ловушка SNMP (SNMP Trap)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMPTRAP]
"Start"=dword:00000003

;Лицензирование программного обеспечения (Software Licensing)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]
"Start"=dword:00000002

;Обнаружение SSDP (SSDP Discovery)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000003

;Superfetch
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysMain]
"Start"=dword:00000002

;Служба уведомления о системных событиях (System Event Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Служба ввода планшетного ПК (Tablet PC Input Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TabletInputService]
"Start"=dword:00000002

;Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lmhosts]
"Start"=dword:00000002

;Телефония (Telephony)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Службы терминалов (Terminal Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000002

;Настройка служб терминалов (Службы терминалов (Terminal Services) Configuration)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SessionEnv]
"Start"=dword:00000003

;Перенаправитель портов пользовательского режима служб терминалов (Службы терминалов (Terminal Services) UserMode Port Redirector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UmRdpService]
"Start"=dword:00000003

;Themes
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Thread Ordering Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\THREADORDER]
"Start"=dword:00000003

;Основные службы доверенного платформенного модуля (TPM Base Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TBS]
"Start"=dword:00000003

;Узел универсальных PNP-устройств (UPnP Device Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Start"=dword:00000002

;Служба профилей пользователей (User Profile Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProfSvc]
"Start"=dword:00000002

;Виртуальный диск (Virtual Disk)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vds]
"Start"=dword:00000003

;Теневое копирование тома (Volume Shadow Copy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;WebClient
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000002

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]
"Start"=dword:00000002

;Средство построения конечных точек Windows Audio (Windows Audio Endpoint Builder)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioEndpointBuilder]
"Start"=dword:00000002

;Архивация Windows (Windows Backup)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SDRSVC]
"Start"=dword:00000003

;Windows CardSpace
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idsvc]
"Start"=dword:00000003

;Цветовая система Windows (WCS) (Windows Color System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WcsPlugInService]
"Start"=dword:00000003

;Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc]
"Start"=dword:00000003

;Защитник Windows (Windows Defender)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]
"Start"=dword:00000002

;Windows Driver Foundation - User-mode Driver Framework
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wudfsvc]
"Start"=dword:00000003

;Служба регистрации ошибок Windows (Windows Error Reporting Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WerSvc]
"Start"=dword:00000002

;Сборщик событий Windows (Windows Event Collector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wecsvc]
"Start"=dword:00000003

;Журнал событий Windows (Windows Event Log)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Брандмауэр Windows (Windows Firewall)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
"Start"=dword:00000002

;Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Start"=dword:00000003

;Установщик Windows (Windows Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver]
"Start"=dword:00000003

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winmgmt]
"Start"=dword:00000002

;Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mcx2Svc]
"Start"=dword:00000004

;Служба ресивера Windows Media Center (Windows Media Center Receiver Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehRecvr]
"Start"=dword:00000003

;Служба планировщика Windows Media Center (Windows Media Center Scheduler Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehSched]
"Start"=dword:00000003

;Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehstart]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMPNetworkSvc]
"Start"=dword:00000003

;Установщик модулей Windows (Windows Modules Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller]
"Start"=dword:00000003

;Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FontCache3.0.0.0]
"Start"=dword:00000003

;Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRM]
"Start"=dword:00000003

;Поиск Windows (Windows Search)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wsearch]
"Start"=dword:00000002

;Служба времени Windows (Windows Time)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000002

;Центр обновления Windows (Windows Update)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinHttpAutoProxySvc]
"Start"=dword:00000003

;Проводная автонастройка (Wired AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dot3svc]
"Start"=dword:00000003

;Служба автонастройки WLAN (WLAN AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wlansvc]
"Start"=dword:00000003

;WMI Performance Adapter
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wmiApSrv]
"Start"=dword:00000003

;Рабочая станция (Workstation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation]
"Start"=dword:00000002


Конфигурация служб Vista » "Безопасная" конфигурация

Твики реестра » Конфигурация служб Vista » "Безопасная" конфигурация
Твик реестра, применяемый полностью, названия служб приведены в виде закомментированных строк.
Конфигурация, которая может послужить отправной точкой для любителей отключать "лишние" службы.
Внимание! Самой безопасной конфигурацией является стандартная. Домашний компьютер под управлением Windows Vista с предлагаемой "безопасной" конфигурацией служб будет без проблем функционировать в подавляющем большинстве случаев, но не во всех.
Используйте на свой страх и риск!

Подробную информацию о всех службах Windows Vista вы можете найти в разделе Список служб Windows Vista
Тип запуска служб:
  • "Start"=dword:00000002 - Авто
  • "Start"=dword:00000003 - Вручную
  • "Start"=dword:00000004 - Отключить
  • "DelayedAutoStart"=dword:00000001 - Отложенный запуск (применяется только с параметром "Start"=dword:00000002 - Авто)

Применим к Windows Vista (все редакции); получить готовый файл reg - получить reg файл; [image] - требуется перезагрузка

Windows Registry Editor Version 5.00

;"Start"=dword:00000002 - Автоматически
;"Start"=dword:00000003 - Вручную
;"Start"=dword:00000004 - Отключена
;"DelayedAutoStart"=dword:00000001 - Отложенный запуск

; Подробную информацию по всем службам Windows Vista и другие конфигурации служб
; вы можете найти по адресу http://oszone.net/5683

; Последнее обновление файла: 29-Sep-2007

;Информация о совместимости приложений (Application Experience)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AeLookupSvc]
"Start"=dword:00000004

;Сведения о приложении (Application Information)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Appinfo]
"Start"=dword:00000003

;Служба шлюза уровня приложения (Application Layer Gateway Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ALG]
"Start"=dword:00000004

;Управление приложениями (Application Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AppMgmt]
"Start"=dword:00000003

;Фоновая интеллектуальная служба передачи (BITS) (Background Intelligent Transfer Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Base Filtering System
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BFE]
"Start"=dword:00000002

;Служба модуля архивации на уровне блоков (Block Level Backup Engine Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wbengine]
"Start"=dword:00000003

;Распространение сертификата (Certificate Propagation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertPropSvc]
"Start"=dword:00000004

;Изоляция ключей CNG (CNG Key Isolation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KeyIso]
"Start"=dword:00000003

;Система событий COM+ (COM+ Event System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EventSystem]
"Start"=dword:00000002

;Системное приложение COM+ (COM+ System Application)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\COMSysApp]
"Start"=dword:00000003

;Обозреватель компьютеров (Computer Browser)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Browser]
"Start"=dword:00000002

;Службы криптографии (Cryptographic Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CryptSvc]
"Start"=dword:00000002

;Диспетчер сеансов диспетчера окон рабочего стола (Desktop Window Manager Session Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UxSms]
"Start"=dword:00000002

;Репликация DFS (DFS Replication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DFSR]
"Start"=dword:00000002

;DHCP-клиент (DHCP Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dhcp]
"Start"=dword:00000002

;Служба политики диагностики (Diagnostic Policy Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DPS]
"Start"=dword:00000002

;Узел службы диагностики (Diagnostic Service Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiServiceHost]
"Start"=dword:00000003

;Узел системы диагностики (Diagnostic System Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WdiSystemHost]
"Start"=dword:00000003

;Клиент отслеживания изменившихся связей (Distributed Link Tracking Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrkWks]
"Start"=dword:00000004

;Координатор распределенных транзакций (Distributed Transaction Coordinator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSDTC]
"Start"=dword:00000004

;DNS-клиент (DNS Client)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Dnscache]
"Start"=dword:00000002

;Расширяемый протокол проверки подлинности (EAP) (Extensible Authentication Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EapHost]
"Start"=dword:00000003

;Fax
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Fax]
"Start"=dword:00000004

;Хост поставщика функции обнаружения (Function Discovery Provider Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\fdPHost]
"Start"=dword:00000004

;Публикация ресурсов обнаружения функции (Function Discovery Resource Publication)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FDResPub]
"Start"=dword:00000004

;Управление сертификатами и ключом работоспособности (Health Key and Certificate Management)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hkmsvc]
"Start"=dword:00000004

;Доступ к HID-устройствам (Human Interface Device Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\hidserv]
"Start"=dword:00000004

;IKE and AuthIP Ipsec Keying Modules
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT]
"Start"=dword:00000002

;Обнаружение интерактивных служб (Interactive Services Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UI0Detect]
"Start"=dword:00000004

;Общий доступ к подключению к Интернету (ICS) (Internet Connection Sharing (ICS))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SharedAccess]
"Start"=dword:00000004

;Вспомогательная служба IP (IP Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\iphlpsvc]
"Start"=dword:00000002

;Агент политики IPsec (IPsec Policy Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PolicyAgent]
"Start"=dword:00000002

;KtmRm для координатора распределенных транзакций (KtmRm for Координатор распределенных транзакций (Distributed Transaction Coordinator))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\KtmRm]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Тополог канального уровня (Link-Layer Topology Discovery Mapper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lltdsvc]
"Start"=dword:00000003

;Microsoft .NET Framework NGEN
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\clr_optimization_v2.0.50727_32]
"Start"=dword:00000003

;Служба инициатора Майкрософт iSCSI (Microsoft iSCSI Initiator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSiSCSI]
"Start"=dword:00000003

;Программный поставщик теневого копирования (Microsoft) (Microsoft Software Shadow Copy Provider)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\swprv]
"Start"=dword:00000003

;Планировщик классов мультимедиа (Multimedia Class Scheduler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MMCSS]
"Start"=dword:00000002

;Служба общего доступа к портам Net.Tcp (Net.Tcp Port Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetTcpPortSharing]
"Start"=dword:00000004

;Сетевой вход в систему (Netlogon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetLogon]
"Start"=dword:00000004

;Агент защиты сетевого доступа (Network Access Protection Agent)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\napagent]
"Start"=dword:00000003

;Сетевые подключения (Network Connections)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Netman]
"Start"=dword:00000003

;Служба списка сетей (Network List Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\netprofm]
"Start"=dword:00000003

;Служба сведений о подключенных сетях (Network Location Awareness)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc]
"Start"=dword:00000002

;Служба интерфейса сохранения сети (Network Store Interface Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\nsi]
"Start"=dword:00000002

;Автономные файлы (Offline Files)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CscService]
"Start"=dword:00000004

;Родительский контроль (Parental Controls)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPCSvc]
"Start"=dword:00000003

;Протокол PNRP (Peer Name Resolution Protocol)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPsvc]
"Start"=dword:00000003

;Группировка сетевых участников (Peer Networking Grouping)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2psvc]
"Start"=dword:00000003

;Диспетчер удостоверения сетевых участников (Peer Networking Identity Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\p2pimsvc]
"Start"=dword:00000003

;Журналы и оповещения производительности (Performance Logs & Alerts)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\pla]
"Start"=dword:00000003

;Перечислитель IP-шин PnP-X (PnP-X IP Bus Enumerator)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IPBusEnum]
"Start"=dword:00000004

;Служба публикации имен компьютеров PNRP (PNRP Machine Name Publication Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PNRPAutoReg]
"Start"=dword:00000003

;Служба перечислителя переносных устройств (Portable Device Enumerator Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WPDBusEnum]
"Start"=dword:00000004

;Диспетчер печати (Print Spooler)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler]
"Start"=dword:00000002

;Поддержка элемента панели управления "Отчеты о проблемах и их решениях" (Problem Reports and Solutions Control Panel Support)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wercplsupport]
"Start"=dword:00000003

;Служба помощника по совместимости программ (Program Compatibility Assistant Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\PcaSvc]
"Start"=dword:00000002

;Защищенное хранилище (Protected Storage)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProtectedStorage]
"Start"=dword:00000003

;Quality Windows Audio Video Experience
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\QWAVE]
"Start"=dword:00000003

;ReadyBoost
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\EMDMgmt]
"Start"=dword:00000002

;Диспетчер автоматических подключений удаленного доступа (Remote Access Auto Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasAuto]
"Start"=dword:00000003

;Диспетчер подключений удаленного доступа (Remote Access Connection Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan]
"Start"=dword:00000003

;Удаленный вызов процедур (RPC) (Remote Procedure Call (RPC)) Locator
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RpcLocator]
"Start"=dword:00000003

;Удаленный реестр (Remote Registry)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteRegistry]
"Start"=dword:00000004

;Маршрутизация и удаленный доступ (Routing and Remote Access)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RemoteAccess]
"Start"=dword:00000004

;Вторичный вход в систему (Secondary Logon)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\seclogon]
"Start"=dword:00000002

;Диспетчер учетных записей безопасности (Security Accounts Manager)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SamSs]
"Start"=dword:00000002

;Центр обеспечения безопасности (Security Center)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer]
"Start"=dword:00000002

;Определение оборудования оболочки (Shell Hardware Detection)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ShellHWDetection]
"Start"=dword:00000002

;Служба уведомлений лицензирования программного обеспечения (SL UI Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SLUINotify]
"Start"=dword:00000003

;Смарт-карта (Smart Card)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCardSvr]
"Start"=dword:00000004

;Политика удаления смарт-карт (Smart Card Removal Policy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SCPolicySvc]
"Start"=dword:00000004

;Ловушка SNMP (SNMP Trap)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SNMPTRAP]
"Start"=dword:00000004

;Лицензирование программного обеспечения (Software Licensing)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\slsvc]
"Start"=dword:00000002

;Обнаружение SSDP (SSDP Discovery)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SSDPSRV]
"Start"=dword:00000003

;Superfetch
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SysMain]
"Start"=dword:00000002

;Служба уведомления о системных событиях (System Event Notification Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SENS]
"Start"=dword:00000002

;Служба ввода планшетного ПК (Tablet PC Input Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TabletInputService]
"Start"=dword:00000004

;Модуль поддержки NetBIOS через TCP/IP (TCP/IP NetBIOS Helper)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lmhosts]
"Start"=dword:00000002

;Телефония (Telephony)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TapiSrv]
"Start"=dword:00000003

;Службы терминалов (Terminal Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService]
"Start"=dword:00000002

;Настройка служб терминалов (Службы терминалов (Terminal Services) Configuration)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SessionEnv]
"Start"=dword:00000003

;Перенаправитель портов пользовательского режима служб терминалов (Службы терминалов (Terminal Services) UserMode Port Redirector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UmRdpService]
"Start"=dword:00000004

;Themes
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Themes]
"Start"=dword:00000002

;Thread Ordering Сервер (Server)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\THREADORDER]
"Start"=dword:00000003

;Основные службы доверенного платформенного модуля (TPM Base Services)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TBS]
"Start"=dword:00000003

;Узел универсальных PNP-устройств (UPnP Device Host)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\upnphost]
"Start"=dword:00000002

;Служба профилей пользователей (User Profile Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ProfSvc]
"Start"=dword:00000002

;Виртуальный диск (Virtual Disk)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\vds]
"Start"=dword:00000003

;Теневое копирование тома (Volume Shadow Copy)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\VSS]
"Start"=dword:00000003

;WebClient
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient]
"Start"=dword:00000004

;Windows Audio
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Audiosrv]
"Start"=dword:00000002

;Средство построения конечных точек Windows Audio (Windows Audio Endpoint Builder)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\AudioEndpointBuilder]
"Start"=dword:00000002

;Архивация Windows (Windows Backup)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SDRSVC]
"Start"=dword:00000003

;Windows CardSpace
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\idsvc]
"Start"=dword:00000003

;Цветовая система Windows (WCS) (Windows Color System)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WcsPlugInService]
"Start"=dword:00000003

;Немедленные подключения Windows - регистратор настройки (Windows Connect Now - Config Registrar)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wcncsvc]
"Start"=dword:00000003

;Защитник Windows (Windows Defender)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinDefend]
"Start"=dword:00000002

;Windows Driver Foundation - User-mode Driver Framework
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wudfsvc]
"Start"=dword:00000003

;Служба регистрации ошибок Windows (Windows Error Reporting Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WerSvc]
"Start"=dword:00000002

;Сборщик событий Windows (Windows Event Collector)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wecsvc]
"Start"=dword:00000003

;Журнал событий Windows (Windows Event Log)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Eventlog]
"Start"=dword:00000002

;Брандмауэр Windows (Windows Firewall)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MpsSvc]
"Start"=dword:00000002

;Служба загрузки изображений Windows (WIA) (Windows Image Acquisition (WIA))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\stisvc]
"Start"=dword:00000003

;Установщик Windows (Windows Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver]
"Start"=dword:00000003

;Инструментарий управления Windows (Windows Management Instrumentation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Winmgmt]
"Start"=dword:00000002

;Служба медиаприставки Windows Media Center (Windows Media Center Extender Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mcx2Svc]
"Start"=dword:00000004

;Служба ресивера Windows Media Center (Windows Media Center Receiver Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehRecvr]
"Start"=dword:00000004

;Служба планировщика Windows Media Center (Windows Media Center Scheduler Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehSched]
"Start"=dword:00000004

;Модуль запуска службы Windows Media Center (Windows Media Center Service Launcher)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ehstart]
"Start"=dword:00000004

;Служба общих сетевых ресурсов проигрывателя Windows Media (Windows Media Player Network Sharing Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WMPNetworkSvc]
"Start"=dword:00000003

;Установщик модулей Windows (Windows Modules Installer)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TrustedInstaller]
"Start"=dword:00000003

;Кэш шрифтов Windows Presentation Foundation 3.0.0.0 (Windows Presentation Foundation Font Cache 3.0.0.0)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\FontCache3.0.0.0]
"Start"=dword:00000003

;Служба удаленного управления Windows (WS-Management) (Windows Remote Management (WS-Management))
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinRM]
"Start"=dword:00000004

;Поиск Windows (Windows Search)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wsearch]
"Start"=dword:00000002

;Служба времени Windows (Windows Time)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time]
"Start"=dword:00000002

;Центр обновления Windows (Windows Update)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wuauserv]
"DelayedAutoStart"=dword:00000001
"Start"=dword:00000002

;Служба автоматического обнаружения веб-прокси WinHTTP (WinHTTP Web Proxy Auto-Discovery Service)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WinHttpAutoProxySvc]
"Start"=dword:00000004

;Проводная автонастройка (Wired AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\dot3svc]
"Start"=dword:00000003

;Служба автонастройки WLAN (WLAN AutoConfig)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Wlansvc]
"Start"=dword:00000003

;WMI Performance Adapter
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wmiApSrv]
"Start"=dword:00000003

;Рабочая станция (Workstation)
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation]
"Start"=dword:00000002


Дополнительные материалы

  • Применение твиков

  • REG-файл

  • Описание реестра Windows

  • Создание резервной копии, редактирование и восстановление реестра

  • Импорт параметров реестра

  • Экспорт параметров реестра


Дополнительные материалы » Применение твиков

Во всех разделах вы можете получить готовые reg-файлы как для импорта параметров в реестр так и для отмены, примененного твика.

Нажмите на ссылку получения файла и выберите "Запустить", ответив утвердительно на запрос о добавлении данных в реестр.

В этом сборнике все твики представлены в виде REG-файлов. REG-файл - это текстовый файл с расширением REG, составленный в определенном формате. Ниже приводится пример REG-файла, отключающего меню недавних документов.

Windows Registry Editor Version 5.00

;Отключить меню недавних документов
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoRecentDocsMenu"=hex:01,00,00,00

Создать REG-файл очень просто. Скопируйте код в любой текстовый редактор (например, Блокнот). Нажмите CTRL+S и сохраните файл с любым именем и расширением .reg, заключая оба в кавычки.

Для импорта параметров в реестр теперь достаточно запустить REG-файл двойным щелчком мыши и согласиться на предложение системы о внесении данных в реестр. Вы можете объединить несколько твиков в одном REG-файле, при этом достаточно одной строки "Windows Registry Editor Version 5.00" в начале файла.


Дополнительные материалы » Описание реестра Windows

Описание реестра

Системный реестр Windows - это иерархически построенная, централизованная база данных в составе операционных систем Microsoft Windows, содержащая сведения, которые используются для конфигурации операционной системы для работы с пользователями, программными продуктами и устройствами.

В реестре хранятся данные, которые необходимы для правильного функционирования Windows. К ним относятся профили всех пользователей, сведения об установленном программном обеспечении и типах документов, которые могут быть созданы каждой программой, информация о свойствах папок и значках приложений, а также установленном оборудовании и используемых портах.

Системный реестр заменяет собой большинство текстовых INI-файлов, которые использовались в ранних версиях Windows, а также файлы конфигурации MS-DOS (например, Autoexec.bat и Config.sys). Версии реестра для разных версий операционных систем семейства Windows имеют определенные различия. Данные реестра хранятся в двоичных файлах.

Редактирование реестра

В процессе редактирования реестра следуйте рекомендациям, которые содержатся в документации, выпущенной корпорацией Майкрософт. Прибегайте к непосредственному редактированию реестра только в крайних случаях, когда проблему не удается решить с помощью интерфейса пользователя Windows.

Для внесения изменений в системный реестр используется редактор реестра (Regedit.exe или Regedt32.exe). Некорректное использование редактора системного реестра может привести операционную систему в неработоспособное состояние, в результате чего потребуется полная ее переустановка. Корпорация Майкрософт не гарантирует решение проблем, вызванных неправильным использованием редактора системного реестра. При изменении реестра полагайтесь на свой опыт и знания.
Дополнительные сведения о различиях между программами Regedit.exe и Regedt32.exe см. в следующей статье базы знаний Майкрософт: Различия между программами Regedit.exe и Regedt32.exe

Перед внесением изменений в системный реестр рекомендуется создать резервную копию системного реестра и изучить процедуру его восстановления. Дополнительные сведения о создании резервной копии и восстановлении реестра Windows см. в следующих статьях базы знаний Майкрософт:
Создание резервной копии, редактирование и восстановление реестра Windows XP и Windows Server 2003
Создание резервной копии, изменение и восстановление реестра Windows 2000

Примечание. Реестр 64-разрядных версий Windows XP и Windows Server 2003 подразделяется на 32- и 64-разрядные разделы. Большинство 32-разрядных разделов имеют те же имена, что и их аналоги в 64-разрядном разделе, и наоборот. По умолчанию редактор реестра 64-разрядных версий Windows XP и Windows Server 2003 отображает 32-разрядные разделы в следующем узле: HKEY_LOCAL_MACHINE\Software\WOW6432
Дополнительные сведения о просмотре реестра в 64-разрядных версиях Windows см. в следующей статье базы знаний Майкрософт:
Просмотр системного реестра с помощью 64-разрядной версии Windows

Область переходов редактора реестра отображает набор папок. Каждая папка представляет собой раздел реестра локального компьютера. При просмотре реестра удаленного компьютера будут видны только два стандартных раздела: HKEY_USERS и HKEY_LOCAL_MACHINE. Таблица содержит перечень и краткое описание стандартных разделов. Максимальная длина имени раздела составляет 255 символов.

Папка/стандартный раздел

Описание

HKEY_CURRENT_USER | Данный раздел является корневым для данных конфигурации пользователя, вошедшего в систему в настоящий момент. Здесь хранятся папки пользователя, цвета экрана и параметры панели управления. Эти сведения сопоставлены с профилем пользователя. Вместо полного имени раздела иногда используется аббревиатура HKCU
HKEY_USERS | Данный раздел содержит все активные загруженные профили пользователей компьютера. Раздел HKEY_CURRENT_USER является подразделом раздела HKEY_USERS. Вместо полного имени раздела иногда используется аббревиатура HKU
HKEY_LOCAL_MACHINE | Раздел содержит параметры конфигурации, относящиеся к данному компьютеру (для всех пользователей). Вместо полного имени раздела иногда используется аббревиатура HKLM
HKEY_CLASSES_ROOT | Является подразделом HKEY_LOCAL_MACHINE\Software. Хранящиеся здесь сведения отвечают за запуск необходимой программы при открытии файла с помощью проводника. Вместо полного имени раздела иногда используется аббревиатура HKCR. Начиная с Windows 2000, эти сведения хранятся как в HKEY_LOCAL_MACHINE, так и в HKEY_CURRENT_USER. Раздел HKEY_LOCAL_MACHINE\Software\Classes содержит параметры по умолчанию, которые относятся ко всем пользователям локального компьютера. Параметры, содержащиеся в разделе HKEY_CURRENT_USER\Software\Classes, переопределяют принятые по умолчанию и относятся только к текущему пользователю. Раздел HKEY_CLASSES_ROOT включает в себя данные из обоих источников. Кроме того, раздел HKEY_CLASSES_ROOT предоставляет объединенные данные программам, написанным под ранние версии Windows. Изменения настроек текущего пользователя выполняются в разделе HKEY_CURRENT_USER\Software\Classes. Модификация параметров по умолчанию должна производиться в разделе HKEY_LOCAL_MACHINE\Software\Classes. Данные из разделов, добавленных в HKEY_CLASSES_ROOT, будут сохранены системой в разделе HKEY_LOCAL_MACHINE\Software\Classes. Если изменяется параметр в одном из подразделов раздела HKEY_CLASSES_ROOT и такой подраздел уже существует в HKEY_CURRENT_USER\Software\Classes, то для хранения информации будет использован раздел HKEY_CURRENT_USER\Software\Classes, а не HKEY_LOCAL_MACHINE\Software\Classes
HKEY_CURRENT_CONFIG | Данный раздел содержит сведения о профиле оборудования, используемом локальным компьютером при запуске системы

Следующая таблица содержит список типов данных, определенных и используемых Windows на сегодняшний день.

Максимальная длина имени параметра:
  • Windows Server 2003 и Windows XP: 16 383 символов
  • Windows 2000: 260 символов ANSI или 16 383 символа Юникод
  • Windows 95, Windows 98 и Windows Millennium Edition: 255 символов

Значения большого размера (больше 2048 байт) хранятся во внешних файлах, а в реестр заносится имя такого файла. Это способствует повышению эффективности использования реестра.

Максимальный размер параметра:
  • Windows NT 4.0/Windows 2000/Windows XP/Windows Server 2003: Доступная память
  • Windows 95, Windows 98 и Windows Millennium Edition: 16 300 байт
Примечание. Общий размер всех параметров раздела не должен превышать 64 КБ.
Имя | Тип | Описание
Двоичный параметр | REG_BINARY | Необработанные двоичные данные. Большинство сведений об аппаратных компонентах хранится в виде двоичных данных и выводится в редакторе реестра в шестнадцатеричном формате.
Параметр DWORD | REG_DWORD | Данные представлены в виде значения, длина которого составляет 4 байта (32-разрядное целое). Этот тип данных используется для хранения параметров драйверов устройств и служб. Значение отображается в окне редактора реестра в двоичном, шестнадцатеричном или десятичном формате. Эквивалентами типа DWORD являются DWORD_LITTLE_ENDIAN (самый младший байт хранится в памяти в первом числе) и REG_DWORD_BIG_ENDIAN (самый младший байт хранится в памяти в последнем числе).
Расширяемая строка данных | REG_EXPAND_SZ | Строка данных переменной длины. Этот тип данных включает переменные, обрабатываемые при использовании данных программой или службой.
Многострочный параметр | REG_MULTI_SZ | Многострочный текст. Этот тип, как правило, имеют списки и другие записи в формате, удобном для чтения. Записи разделяются пробелами, запятыми или другими символами.
Строковый параметр | REG_SZ | Текстовая строка фиксированной длины.
Двоичный параметр | REG_RESOURCE_LIST | Последовательность вложенных массивов. Служит для хранения списка ресурсов, которые используются драйвером устройства или управляемым им физическим устройством. Обнаруженные данные система сохраняет в разделе \ResourceMap. В окне редактора реестра эти данные отображаются в виде двоичного параметра в шестнадцатеричном формате.
Двоичный параметр | REG_RESOURCE_REQUIREMENTS_LIST | Последовательность вложенных массивов. Служит для хранения списка драйверов аппаратных ресурсов, которые могут быть использованы определенным драйвером устройства или управляемым им физическим устройством. Часть этого списка система записывает в раздел \ResourceMap. Данные определяются системой. В окне редактора реестра они отображаются в виде двоичного параметра в шестнадцатеричном формате.
Двоичный параметр | REG_FULL_RESOURCE_DESCRIPTOR | Последовательность вложенных массивов. Служит для хранения списка ресурсов, которые используются физическим устройством. Обнаруженные данные система сохраняет в разделе \HardwareDescription. В окне редактора реестра эти данные отображаются в виде двоичного параметра в шестнадцатеричном формате.
Отсутствует | REG_NONE | Не имеющие определенного типа данные. Такие данные записываются в реестр системой или приложением. В окне редактора реестра отображаются в виде двоичного параметра в шестнадцатеричном формате.
Ссылка | REG_LINK | Символическая ссылка в формате Юникод.
Параметр QWORD | REG_QWORD | Данные, представленные в виде 64-разрядного целого. Такие данные отображаются в окне редактора реестра в виде двоичного параметра. Параметр впервые введен в Windows 2000.

Куст реестра — это подмножество разделов, подразделов и параметров реестра, которому сопоставлен набор вспомогательных файлов, содержащих резервные копии этих данных. В Windows NT 4.0, Windows 2000, Windows XP и Windows Server 2003 вспомогательные файлы всех кустов реестра, кроме HKEY_CURRENT_USER, находятся в папке Systemroot\System32\Config. Вспомогательные файлы куста HKEY_CURRENT_USER хранятся в папке Systemroot\Profiles\Username. Расширения имен этих файлов (или их отсутствие) указывают на тип содержащихся в них данных.

Куст реестра | Вспомогательные файлы
HKEY_LOCAL_MACHINE\SAM | Sam, Sam.log, Sam.sav
HKEY_LOCAL_MACHINE\Security | Security, Security.log, Security.sav
HKEY_LOCAL_MACHINE\Software | Software, Software.log, Software.sav
HKEY_LOCAL_MACHINE\System | System, System.alt, System.log, System.sav
HKEY_CURRENT_CONFIG | System, System.alt, System.log, System.sav, Ntuser.dat, Ntuser.dat.log
HKEY_USERS\DEFAULT | Default, Default.log, Default.sav

Эта статья опубликована в базе знаний Microsoft под номером 256986


Дополнительные материалы » Создание резервной копии, редактирование и восстановление реестра
  • Аннотация
  • Создание резервной копии реестра
    • Экспорт разделов реестра
    • Создание резервной копии всего реестра
  • Редактирование реестра
    • С помощью редактора реестра
    • С помощью групповой политики
    • С помощью файлов реестра (REG)
    • С помощью сервера сценариев Windows
    • С помощью инструментария управления Windows
    • С помощью консольной программы редактирования реестра Windows
  • Восстановление системного реестра
    • Восстановление разделов реестра
    • Восстановление всего реестра

Аннотация

Внимание! Решение проблемы связано с внесением изменений в системный реестр. Перед внесением изменений рекомендуется создать архивную копию системного реестра и изучить процедуру его восстановления. Дополнительные сведения об использовании редактора реестра см. в следующей статье: Описание реестра Microsoft Windows.
Примечание. Реестр 64-разрядных версий Windows XP и Windows Server 2003 подразделяется на 32 и 64-разрядные разделы. Большинство 32-разрядных разделов имеют те же названия, что и их аналоги в 64-разрядном разделе, и наоборот. По умолчанию редактор реестра 64-разрядных версий Windows XP и Windows Server 2003 отображает 32-разрядные разделы в следующем узле: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node
Дополнительные сведения о просмотре реестра в 64-разрядных версиях Windows см. в следующей статье базы знаний Майкрософт: Просмотр системного реестра в 64-разрядных версиях Windows

Создание резервной копии реестра

Перед редактированием реестра необходимо экспортировать разделы, в которые будут внесены изменения, или создать резервную копию всего реестра. Это позволяет в случае необходимости восстановить прежнее состояние реестра (см. раздел Восстановление системного реестра этой статьи).

Экспорт разделов реестра

Чтобы экспортировать раздел реестра, выполните следующие действия.
Примечание. Представленная ниже методика не предназначена для экспортирования кустов реестра (например, HKEY_CURRENT_USER). В случае такой необходимости следует создавать резервную копию всего реестра.

  1. Нажмите кнопку Пуск и выберите команду Выполнить.
  2. В поле Открыть введите команду regedit и нажмите кнопку ОК.
  3. Найдите и выделите подлежащий сохранению раздел реестра.
  4. В меню Файл выберите команду Экспорт.
  5. В поле Папка выберите место хранения файла реестра (REG), в поле Имя файла укажите его имя и нажмите кнопку Сохранить.

Создание резервной копии всего реестра

Для сохранения всего реестра необходимо с помощью программы архивации создать резервную копию состояния системы. При архивировании состояния системы сохраняются реестр, база данных регистрации классов COM+ и загрузочные файлы.
Дополнительные сведения о создании резервной копии состояния системы с помощью средства архивации данных см. в следующих статьях базы знаний Майкрософт:
  • Как пользоваться программой «Архивация данных» в Microsoft Windows XP
  • Использование программы архивации для создания резервных копий файлов и папок в Windows XP Home Edition
  • Создание резервных копий и восстановление данных в Windows Server 2003 с помощью программы архивации

Редактирование реестра

С помощью редактора реестра

Неправильное использование редактора реестра может привести к серьезным неполадкам, требующим переустановки операционной системы. Корпорация Майкрософт не гарантирует, что неполадки, являющиеся результатом неправильного использования редактора реестра, могут быть устранены. При изменении реестра полагайтесь на свой опыт и знания.

Редактирование реестра предполагает выполнение следующих действий:
  • поиск раздела, подраздела или параметра
  • добавление раздела
  • добавление параметра
  • изменение параметра
  • удаление раздела или параметра
  • переименование раздела или параметра
Поиск раздела, подраздела или параметра

Существует пять разделов реестра верхнего уровня (так называемые «кусты»). Название каждого из них начинается словом «HKEY». В следующем примере HKEY_LOCAL_MACHINE является кустом, SOFTWARE — разделом, а Microsoft — подразделом.
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
Переход между разделами реестра в окне редактора реестра происходит так же, как переход между папками в проводнике Windows.
Для отображения разделов используется древовидная структура в левой части окна редактора реестра. В правой части выводятся параметры выделенного раздела реестра, а также их тип и значения.
Чтобы раскрыть раздел реестра, щелкните знак «плюс» (+), отображаемый рядом с названием данного раздела (как в проводнике Windows). После этого «плюс» меняется на «минус» (-).
Примечание. Далее в этой статье «развернуть элемент» означает щелкнуть расположенный рядом знак «плюс».
Чтобы найти указанный выше раздел реестра Microsoft, выполните следующие действия.
  • Нажмите кнопку Пуск, выберите пункт Выполнить, введите команду regedit и нажмите кнопку ОК.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Выделите раздел Microsoft.
Примечание. После выделения раздела Microsoft на правой панели отображаются содержащиеся в нем параметры. Для получения доступа к подразделам раздела Microsoft, необходимо развернуть данный раздел. Чтобы найти определенный параметр, выделите раздел, в котором он хранится, и просмотрите список параметров в правой части окна.

Добавление раздела

Чтобы добавить к разделу Microsoft подраздел TestSubkey, выполните следующие действия.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Выделите раздел Microsoft.
  • Выберите в меню Правка команду Создать, а затем — Раздел.
  • Введите TestSubkey и нажмите клавишу ВВОД.
Добавление параметра

Чтобы добавить в раздел TestSubkey параметр TestDWORD типа DWORD со значением 1, выполните следующие действия.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Разверните узел Microsoft.
  • Выделите раздел TestSubkey.
  • В меню Правка выберите последовательно команды Создать и Параметр DWORD.
  • Введите TestDWORD и нажмите клавишу ВВОД.
  • Щелкните правой кнопкой мыши параметр TestDWORD и выберите команду Изменить.
  • Введите значение 1 и нажмите кнопку ОК.
Изменение параметра

Чтобы присвоить параметру TestDWORD типа DWORD, находящемуся в разделе TestSubkey, значение 0, выполните следующие действия.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Разверните узел Microsoft.
  • Выделите раздел TestSubkey.
  • Щелкните правой кнопкой мыши параметр TestDWORD и выберите команду Изменить.
  • Введите значение 0 и нажмите кнопку ОК.
Переименование раздела или параметра

Чтобы изменить имя раздела TestSubkey на Test, выполните следующие действия.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Разверните узел Microsoft.
  • Щелкните правой кнопкой мыши раздел TestSubkey и выберите команду Переименовать.
  • Введите Test и нажмите клавишу ВВОД.
Удаление раздела или параметра

Чтобы удалить параметр TestDWORD типа DWORD, находящийся в разделе TestSubkey, выполните следующие действия.
  • Разверните раздел HKEY_LOCAL_MACHINE.
  • Разверните раздел SOFTWARE.
  • Разверните узел Microsoft.
  • Выделите раздел TestSubkey.
  • Щелкните правой кнопкой мыши параметр TestDWORD и выберите команду Удалить.
  • Для подтверждения удаления нажмите кнопку Да.
Для получения дополнительных сведений о редактировании реестра выполните следующие действия.
  • В меню Справка выберите пункт Вызов справки.
  • На вкладке Содержание два раза щелкните запись Редактор реестра.
  • Дважды щелкните раздел Инструкции.
  • Дважды щелкните главу Изменение разделов и параметров и выберите соответствующую тему.

С помощью групповой политики

В составе консоли управления Microsoft (MMC) сгруппированы средства администрирования, которые используются для управления сетями, компьютерами, службами и другими системными компонентами. С помощью оснастки «Групповая политика» администратор определяет параметры безопасности для пользователей и компьютеров. Групповая политика может быть назначена на локальном компьютере (с помощью локальной оснастки «Групповая политика», файл Gpedit.msc) или в Active Directory (с помощью оснастки «Active Directory - пользователи и компьютеры»).

С помощью файлов реестра (REG)

Для внесения изменений в реестр можно создать файл реестра (файл с расширением REG) и запустить его на соответствующем компьютере. Запуск такого файла осуществляется вручную или с помощью сценария входа.
Дополнительные сведения см. в следующих статьях:
reg-файл
Как перенести изменения системного реестра на компьютеры с Microsoft Windows XP

С помощью сервера сценариев Windows

Сервер сценариев Windows позволяет запускать сценарии на языке VBScript или JScript непосредственно в операционной системе. В таких сценариях для удаления, чтения и записи разделов реестра используются специальные методы сервера сценариев Windows.
Дополнительные сведения об этих методах см. на следующих страницах веб-узла корпорации Майкрософт.
  • Метод RegDelete
  • Метод RegRead
  • Метод RegWrite

С помощью инструментария управления Windows

Инструментарий управления Windows — это компонент операционных систем Windows, который представляет собой систему WBEM (Web-Based Enterprise Management) в реализации корпорации Майкрософт. Система WBEM была создана в качестве стандартной технологии для получения доступа к данным, необходимым для управления предприятием. Инструментарий управления Windows позволяет автоматизировать определенные административные задачи (в том числе редактирование реестра) в рамках предприятия. Он может быть использован в языках сценариев, которые имеют обработчик в Windows и способны управлять объектами Microsoft ActiveX. Кроме того, для редактирования реестра Windows может быть использована программа Wmic.exe (средство с интерфейсом командной строки из состава инструментария управления Windows).
Дополнительные сведения об инструментарии управления Windows см. на следующей странице: Windows Management Instrumentation
Дополнительные сведения о программе Wmic.exe см. в следующей статье: Описание запускаемого из командной строки инструментария управления Windows (Wmic.exe)

С помощью консольной программы редактирования реестра Windows

Для редактирования системного реестра можно воспользоваться консольной программой редактирования реестра Windows (Reg.exe). Для получения справочной информации по этой программе введите в командной строке reg /? и нажмите кнопку ОК.

Восстановление системного реестра

Восстановление разделов реестра

Чтобы восстановить экспортированные разделы реестра, необходимо запустить файл с расширением REG, созданный в разделе Экспорт разделов реестра этой статьи или восстановить весь реестр с помощью резервной копии. Сведения о восстановлении всего реестра см. в разделе Восстановление всего реестра этой статьи.

Восстановление всего реестра

Для восстановления всего реестра необходимо восстановить состояние системы. Дополнительные сведения о восстановлении состояния системы см. в следующей статье базы знаний Майкрософт:
Как восстановить файлы и папки с помощью программы архивации в Microsoft Windows XP
Примечание. В процессе создания резервной копии состояния системы обновленные копии файлов реестра записываются в папку %SystemRoot%\Repair. Если не удается запустить Windows XP после внесения изменений в реестр, воспользуйтесь инструкциями в разделе «Этап 1» указанной ниже статьи базы знаний Майкрософт для подстановки сохраненных файлов реестра:
Восстановление поврежденного системного реестра, препятствующего запуску Windows XP

Эта статья опубликована в базе знаний Microsoft под номером 322756


Дополнительные материалы » Импорт параметров реестра

Импорт параметров реестра можно осуществить несколькими способами.

Запуск REG-файла

Это самый простой способ. Она заключается в запуске REG-файла, содержащего необходимые параметры, двойным щелчком мыши или из командной строки.
Примечание. Дополнительную информацию смотрите в статье REG-файл

Двойной щелчок мыши

Как это ни тривиально звучит, но двойным щелчком мыши на REG-файле можно внести изменения в реестр. Правда, сначала система уточнит, действительно ли вы хотите это сделать. В случае положительного ответа изменения будут внесены.

Рисунок 1. Система запрашивает подтверждение на внесение изменений.

Командная строка

Для импорта REG-файлов из командной строки существует команда REGEDIT. Набрав в командной строке

REGEDIT C:\hklm.reg
Вы получите точно такое же диалоговое окно, как при двойном щелчке мыши. Подавить появление диалогового окна можно запустив команду с параметром /S
REGEDIT /S C:\hklm.reg

Команда REG ADD

При помощи команды REG ADD также можно импортировать параметры реестра. Она удобна тем, что команды для импорта параметров можно включить в состав пакетного файла, выполняющего также и другие задачи (т. е. нет необходимости в дополнительном REG-файле). Например, эта команда нередко применяется для импорта значений реестра в раздел RunOnceEx и последующей установки программ при первом входе в систему. Синтаксис команды достаточно прост.

REG ADD  [/v  | /ve] [/t ] [/s ]
                 [/d ] [/f]

   [\\\]
        Имя удаленного компьютера, если оно опущено, то по умолчанию
                   считается равным имени локального компьютера.
                   На удаленных компьютерах доступны только разделы HKLM и HKU.
             Полный путь к разделу реестра в виде КОРЕНЬ\Подраздел.
           Корневой радел. Значения [ HKLM | HKCU | HKCR | HKU | HKCC ].
        Полный путь к разделу реестра в выбранном корневом разделе.

  /v   Имя добавляемого параметра в указанном разделе.

  /ve  Добавить пустой параметр (По умолчанию) в указанный раздел.

  /t   Типы данных.
       [REG_SZ    | REG_MULTI_SZ  | REG_DWORD_BIG_ENDIAN    |
        REG_DWORD | REG_BINARY    | REG_DWORD_LITTLE_ENDIAN |
        REG_NONE  | REG_EXPAND_SZ ]
       По умолчанию, считается равным REG_SZ.

  /s   Определяет разделитель, который используется для разделения данных в
       многострочных параметрах типа REG_MULTI_SZ. По умолчанию, считается
       равным "\0".

  /d     Значение, присеваемое добавляемому параметру реестра.
  /f     Принудительно перезаписывать существующие записи реестра
         без предупреждения.

Примеры:

REG ADD \\ABC\HKLM\Software\MyCo
  Добавляет раздел HKLM\Software\MyCo на удаленный компьютер ABC

REG ADD HKLM\Software\MyCo /v Data /t REG_BINARY /d fe340ead
  Добавляет параметр с именем: Data, типом: REG_BINARY, и значением: fe340ead

REG ADD HKLM\Software\MyCo /v MRU /t REG_MULTI_SZ /d fax\0mail
  Добавляет параметр с именем: MRU, типом: REG_MUTLI_SZ,
  и значением: fax\0mail\0\0

REG ADD HKLM\Software\MyCo /v Path /t REG_EXPAND_SZ /d %%systemroot%%
  Добавляет параметр с именем: Path, типом: REG_EXPAND_SZ,
  и значением: %systemroot%
  Примечание:  Используйте в строке двойные символы процента ( %% )

INF-файл

Импортировать параметры в реестр можно и при помощи INF-файлов. Их общий синтаксис несколько сложнее, чем у REG-файлов, но непосредственно запись в реестр осуществляется достаточно просто. Ниже приводится пример из аддона Msgina

[Version]
Signature="$Windows NT$"

[Optional Components]
Msgina

[Msgina]
OptionDesc="Msgina"
Tip="Библиотека GINA входа в систему"
Modes=0,1,2,3
AddReg=Msgina.AddReg

[Msgina.AddReg]
HKLM,"Software\Policies\Microsoft\Windows\System\Shutdown","ShowHibernateButton",0x10001,1
HKLM,"Software\Policies\Microsoft\Windows\System\Shutdown","HibernateAsButton",0x10001,1
Примечание. Дополнительную информацию об INF-файлах можно найти в подробном руководстве.


Дополнительные материалы » Экспорт параметров реестра

Экспорт параметров реестра является несложной задачей. Как правило, параметры экспортируют перед внесением изменений в реестр (резервное копирование), либо для того чтобы создать REG-файл для последующего импорта в реестр другого компьютера или при автоматической установке системы.
Экспортировать параметры реестра можно различными способами.

Редактор реестра Windows (regedit.exe)

В состав ОС Windows входит программа для редактирования реестра - regedit.exe. Поскольку она располагается в системном каталоге, для ее запуска в командной строке не нужно указывать полный путь (например, достаточно будет такой последовательности: Пуск - Выполнить - regedit - OK)
Для того чтобы экспортировать ветку реестра, достаточно щелкнуть по ней правой кнопкой мыши и выбрать из контекстного меню команду Экспортировать (в Windows 2000 эта команда расположена в меню Файл).

Другие редакторы реестра

Существует великое множество программ для внесения изменений в системный реестр, которые также обладают возможностью экспорта параметров. Если Вы часто работаете с реестром, то Вам, наверняка, пригодится программа, обладающая адресной строкой. В адресную строку можно вставить скопированную (из статьи или из сообщения на форуме) ветку реестра и быстро перейти к нужному параметру. Примером такой программы может служить RegWorks.

Командная строка

Из командной строки импорт параметров реестра можно выполнить при помощи команды REG EXPORT, обладающей следующим синтаксисом.

REG EXPORT

         Полный путь к разделу реестра в виде: КОРЕНЬ\Подраздел
                 (только для локального компьютера).
         Корневой раздел. Значения: [ HKLM | HKCU | HKCR | HKU | HKCC ].
      Полный путь к разделу реестра в выбранном корневом разделе.
      Имя файла на диске для экспорта.

Примеры:

  REG EXPORT HKLM\Software\MyCo\MyApp AppBkUp.reg
    Экспортирует все подразделы и значения параметров раздела MyApp
    в файл AppBkUp.reg


Дополнительные материалы » REG-файл

REG-файл - это текстовый файл с расширением REG, составленный в определенном формате.

Формат REG-файла

Ниже приводится пример REG-файла, отключающего меню недавних документов.

Windows Registry Editor Version 5.00

;Отключить меню недавних документов
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoRecentDocsMenu"=hex:01,00,00,00

Создание REG-файла

Создать REG-файл очень просто. Скопируйте код в любой текстовый редактор (например, Блокнот). Нажмите CTRL+S и сохраните файл с любым именем и расширением .reg, заключая оба в кавычки.

Рисунок 1. Создание REG-файла

Импорт REG-файла

Проще всего импортировать REG-файл двойным щелчком мыши. Дополнительную информацию вы найдете в статье Импорт параметров реестра.

Синтаксис REG-файла

  • Windows Registry Editor Version 5.00 - заголовок файла, являющийся его неотъемлемой частью. Также в качестве заголовка вы можете встретить REGEDIT4 - это формат Windows 98 / NT 4.0, который впрочем поймут и более новые операционные системы Windows. Подробнее о различиях в форматах можно прочитать на сайте JSO FAQ (на английском языке).
  • ;Отключить меню недавних документов - комментарий. Все строки, начинающиеся с ; (точка с запятой) представляют собой комментарии.
  • [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer] - это раздел реестра. Графически (в редакторе реестра) он предсатавляет собой путь к параметру. В формате REG-файлов разделы всегда заключаются в квадратные скобки. В этом примере (под)раздел Explorer принадлежит разделу HKEY_CURRENT_USER.
  • "NoRecentDocsMenu"=hex:01,00,00,00 - параметр реестра и его значение. В зависимости от значения параметра, меняется поведение операционной системы или объекта. Многие параметры можно настроить в графическом интерфейсе операционной системы, но далеко не все. В таких случаях для изменения параметра используют редакторы реестра, твикеры или REG-файлы.

В REG-файле может содержаться несколько веток и параметров реестра, но заголовок используется только в самом начале.

Пример:
Windows Registry Editor Version 5.00

;Отключить перезагрузку в случае BSOD
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
"AutoReboot"=dword:00000000

;Отключить уведомление на экране приветствия о непрочитанных сообщениях
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\UnreadMail]
"MessageExpiryDays"=dword:00000000

Данный REG-файлом был получен путем экспорта из редактора реестра regedit.exe. При помощи REG-файлов можно вносить изменения в системный реестр - эта операция называется импортом параметров реестра.

Значения параметров REG-файла

Подробное описание параметров можно найти в статье Описание реестра Microsoft Windows. Мы же посмотрим на практические примеры. Каждому типу параметров соответствуют свои значения. Нередко, по значению можно точно определить, что делает тот или иной твик реестра. Например, в данном случае происходит отключение некоторой функции.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\CrashControl]
"AutoReboot"=dword:00000000

Параметр имеет тип REG_DWORD. Данные представлены в виде значения, длина которого составляет 4 байта (32-разрядное целое). Этот тип данных используется для хранения параметров драйверов устройств и служб. В графическом интерфейсе редактора реестра Вы меняете значение с 0 на 1 (или наоборот).
Как правило,

  • значение 0 означает disabled (отключено);

  • значение 1 означает enabled (включено).

В данном примере мы отключаем (0) функцию автоматической перезагрузки (AutoReboot) ОС в случае отказа системы (BSOD). Для параметра REG_WORD нужно изменить последнюю цифру значения.